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Disclaimer 

ICLUBcentral Inc. is not responsible for investments made as a result of 
using this program. The purchaser of the license for use of this program 
is responsible for assessing the software to insure its suitability. 

An investor should be aware that there is no investment method that will 
work 100% of the time. There will be assumptions, ifs, and maybes in 
the analysis of stock choices. The techniques in this guide will help you 
improve investment choices. Look at the many indicators and sugges-
tions as a whole. Because financial analysis is highly interrelated, there 
are no absolute answers. 

 

 

 

 

 

 

 

 

 

 

 

 
ICLUBcentral Inc. 

711 West 13 Mile Road 
Madison Heights, MI 48071 

Technical Support: 877.334.CLUB 
(877.334.2582) 

Internet: http://www.iclub.com/support 

http://www.iclub.com/support


Club Accounting 3 3 

 

 
 
Table of Contents 

TABLE OF CONTENTS 3 

INTRODUCTION 8 
Welcome to Club Accounting 3! ...................................................... 8  
What’s New in Club Accounting 3 ................................................... 9  

A Note on Petty Cash ............................................................. 10  
Help with Club Accounting 3 .......................................................... 10  

Context-Sensitive Help ........................................................... 11  
This Manual ............................................................................ 11  
Help from ICLUBcentral ......................................................... 11  
Additional Sources of Help ..................................................... 12  
When Requesting Technical Support ..................................... 12  
Return Policy .......................................................................... 13  

INSTALLATION 14 
System Requirements ................................................................... 14  

Minimum System Requirements ............................................ 14  
Recommended System Requirements ................................... 15  
Determining Your Computer’s Requirements ......................... 15  
Additional Skills You Need ..................................................... 15  

Installation ..................................................................................... 16  
Post Installation ...................................................................... 17  
Uninstalling the Program ........................................................ 18  
Database Backup ................................................................... 18  

Registering the Software ............................................................... 18  
Checking for Updates ............................................................. 19  

Upgrading from Prior Versions ...................................................... 19  
Upgrading from NAIC Club Accounting 2 ............................... 19  
Backing Up Your Data in NCA 2 ............................................ 19  

Upgrading from NCA 1 .................................................................. 20  



4 Club Accounting 3 

PRINCIPLES OF CLUB ACCOUNTING 21 
What to Expect as Treasurer ......................................................... 21  

Startup Tasks ......................................................................... 22  
Monthly Tasks ........................................................................ 22  
Occasional Tasks ................................................................... 23  
Year-end Tasks ...................................................................... 24  

Important Concepts ....................................................................... 25  
Member Units ......................................................................... 25  
Transactions with Tax Consequences ................................... 25  
Unsupported Transactions ..................................................... 27  
Security, Member, and Club Basis ......................................... 27  
Undistributed Earnings and Unrealized Gain ......................... 27  
Return Calculations ................................................................ 28  

USING CLUB ACCOUNTING 3 30 
How to Start Club Accounting 3 .................................................... 30  
Checking and Installing Program Updates .................................... 30  
Home Page ................................................................................... 31  
How to Enter or Edit Data .............................................................. 32  
Entering Dates .............................................................................. 33  
Preventing Errors .......................................................................... 35  
Deleting Securities, Accounts and Transactions ........................... 36  

GETTING YOUR CLUB STARTED 38 
Select the Settings ........................................................................ 38  
Choosing a Startup Method ........................................................... 38  
Startup Method for New Clubs ...................................................... 39  
Startup Methods for Existing Clubs ............................................... 39  
Startup Method for Clubs Using NCA 2 ......................................... 40  

Special Note for NCA 1 Users ................................................ 41  
Startup Method for Clubs Using Club Accounting Online .............. 42  
Startup Method for Existing Clubs Not Using Club Accounting 
Software (Switchover Method) ...................................................... 42  

Getting Started with the Switchover Method .......................... 43  
Collecting the Information ...................................................... 43  
Entering the Data ................................................................... 44  
Reconciling Your Books ......................................................... 47  

WORKING WITH MEMBERS 50 
Adding a Member .......................................................................... 50  

Important Notes on Adding a Member ................................... 50  
Member Information ...................................................................... 51  



Club Accounting 3 5 

Important Notes on Member Information ................................ 52  
Edit Members ................................................................................ 52  

Add a Member ........................................................................ 53  
View and Edit Member Information ........................................ 53  
Email Members ...................................................................... 53  
View Inactive members .......................................................... 53  
Delete False or Duplicate Records ......................................... 54  

Enter Member Deposits ................................................................. 54  
Edit Member Transactions ............................................................. 55  
Withdraw a Member ...................................................................... 58  

Pending Withdrawals.............................................................. 63  
Important Notes on Withdrawing a Member ........................... 63  

WORKING WITH TRANSACTIONS 65 
Buy Security .................................................................................. 65  
Sell Security .................................................................................. 67  
Dividend or Distribution ................................................................. 69  
Reinvested Dividend or Distribution .............................................. 71  
Money Market Dividend ................................................................. 74  
Stock Split ..................................................................................... 75  
Merger ........................................................................................... 77  
Spinoff ........................................................................................... 80  
Transfer Cash ................................................................................ 82  
Interest .......................................................................................... 83  
Expense ........................................................................................ 84  
Charges Paid by Company ............................................................ 85  
Foreign Tax Paid ........................................................................... 87  
Charitable Donation ....................................................................... 88  
Other Income ................................................................................. 91  

WORKING WITH VALUATIONS 93 
Enter Security Valuations .............................................................. 93  

Editing Security Valuations ..................................................... 95  

WORKING WITH ACCOUNTS 98 
Add a New Account ....................................................................... 98  
Edit/Delete a Financial Institution Account .................................... 99  
Suspense Accounts ....................................................................... 99  

WORKING WITH REPORTS AND GRAPHS 101 
Using Reports .............................................................................. 101  
Valuation Statement .................................................................... 102  



6 Club Accounting 3 

Member Status Report ................................................................ 105  
Transactions Summary ............................................................... 107  
Cash Journal ............................................................................... 111  
Individual Valuation Units Ledger ................................................ 113  
Security Transactions History ...................................................... 114  
Security Dividends....................................................................... 116  
Complete Journal/Ledger ............................................................ 117  
Allocation of Income and Expenses ............................................ 119  
Income/Expense and Balance Sheet .......................................... 122  
Club Expenses ............................................................................ 125  
Club Capital Gains ...................................................................... 126  
Member Deposits ........................................................................ 128  
Member Information .................................................................... 129  
Member Address Labels ............................................................. 131  
Export Member Addresses .......................................................... 131  
Member Withdrawal .................................................................... 133  
Portfolio Performance Graph ....................................................... 136  
Security Performance Graph ....................................................... 137  
Club Assets Graph ...................................................................... 139  
Member Ownership Graph .......................................................... 140  
Petty Cash Reports ..................................................................... 141  

PRE- AND POST-MEETING TASKS 142 
Prepare for Meeting Wizard ........................................................ 142  
Wrap Up Meeting Wizard ............................................................ 143  

TOOLS 144 
Year-End Tasks .......................................................................... 144  
Allocate Income and Expenses ................................................... 145  

What You Need to Know ...................................................... 145  
How to Prepare for the Allocation ......................................... 146  
How to Enter the Allocation .................................................. 146  

Beginning Balances..................................................................... 147  
Beginning Balances – Account............................................. 147  
How to Enter Beginning Balances – Account ....................... 147  
Beginning Balances – Member ............................................ 148  
How to Enter Beginning Balances – Member ....................... 149  
Special Case – Partial Withdrawal ....................................... 150  
Beginning Balances – Security............................................. 151  
How to Enter Beginning Balances – Security ....................... 152  

Reconcile Accounts ..................................................................... 153  
Stock Quote ................................................................................ 154  



Club Accounting 3 7 

Settings ....................................................................................... 154  
General ................................................................................ 154  
Default Monthly Member Payment and Fees ....................... 155  
Reports and Return Calculations ......................................... 155  
Withdrawal Defaults ............................................................. 156  
Other .................................................................................... 156  

Switch Clubs ................................................................................ 157  
Acquiring Multiple Serial Numbers ....................................... 157  

IMPORTING AND EXPORTING DATA 159 
What You Need to Know ............................................................. 159  
How to Export Your Data ............................................................. 160  

Other Options ....................................................................... 160  
How to Import Data ..................................................................... 161  

UPDATES 162 
Program Updates ........................................................................ 162  

CLUB ACCOUNTING ONLINE 164 
Transferring Data to and from myICLUB.com ............................. 165  

GLOSSARY 167 

USER LICENSE AND SUPPORT AGREEMENT 172 
 



8 Club Accounting 3 

1 
Introduction 

Welcome to Club Accounting 3! 

 
Club Accounting 3 introduces new tools and a new user inter-
face that have been designed to greatly simplify the task of club 
accounting. Whether you’ve just been elected the new treasur-
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er of your investment club or are an experienced treasurer, 
you’ll find Club Accounting 3 to be the easiest program ever 
created to aid you in managing your club’s books. 

What’s New in Club Accounting 3 
While there are many great new features in Club Accounting 3, 
a few of the tools are worth your particular attention. 

First, the new club accounting Wizards provide you with step-
by-step processes to carry out common club accounting tasks, 
such as preparing for your club’s monthly meeting, taking care 
of transactions after the meeting, withdrawing a member and 
closing your club’s books for the year. Each step of the way, 
your progress is charted on a graphical map that shows you the 
steps you’ve completed and how many more you need to un-
dertake. If you stop a Wizard in mid-stream, you can pick it up 
at the same place the next time you start the Wizard. 

Club Accounting 3 also features a Reconciliation feature that 
helps you to reconcile the cash balances in your bank or bro-
kerage accounts to your own records. This will help ensure that 
you don’t miss recording a transaction and smooth the task of 
preparing your year-end taxes. 

Reports are easier than ever to prepare, view and save in Club 
Accounting 3. The new Reports interface allows you to save 
reports as PDF files (for convenience in emailing to members) 
or to export reports to Excel or Word format, as well. Among 
the new reports in Club Accounting 3 are a Member Address 
Report that is formatted for printing on the most common size 
of address labels (available at any office supply store), and a 
Member Address Export function that creates a file that you 
can use to mail-merge with common word processing programs 
to create letters or labels. The new Security Dividends Report 
and Capital Gains/Losses Report will help you reconcile your 
books at year-end. 

Users of NAIC Club Accounting 2 will immediately notice the 
new, attractive user interface of Club Accounting 3. The left 
navigation panel allows you to access commonly-used func-
tions, while the Windows-standard menu system gives you 
quick access to all the functions of the program. 
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Behind the scenes, the internal accounting engine used by 
Club Accounting 3 has been completely rewritten, as well, 
providing accurate calculations and reports throughout the pro-
gram. The rounding methods used when necessary to display 
data has also been improved, and all calculated values will now 
appear exactly as they do in the myICLUB.com website. If you 
transfer data from your myICLUB.com account to Club Ac-
counting 3 (or vice versa), your club records will appear the 
same in both places. 

Another advantage to Club Accounting 3 is that you no longer 
need to use the Audit function when you make changes to his-
torical data. The program updates units for all transactions 
automatically as data is entered. 

There are many more features of Club Accounting 3 that you 
will discover as you use the program. 

A Note on Petty Cash 
Clubs have historically misused Petty Cash, applying it towards 
organization dues, software payments, and investing research 
fees, effectively recording their deductible club expenses as 
non-deductible. As recommended by Treasurers and our ac-
counting advisors, we have removed Petty Cash support in 
Club Accounting 3.  

Because many Treasurers had Petty Cash accounts, we in-
cluded a Petty Cash report to list your historical transactions 
and list exactly how much you have in the account now. Petty 
Cash was never listed in the club's totals, so there is no other 
change in your club's information.  

To enter a non-deductible expense, such as a group dinner or 
party supplies, select Transactions > Expense and enter it as 
a Non-deductible expense. 

Help with Club Accounting 3 
If you need help using Club Accounting 3, you can find it in 
many places. 
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Context-Sensitive Help 
At any time as you use Club Accounting 3, you can select Help 
> Index from the main menu of to display the Help system. 
Once launched, you can select any topic to read more about 
using the software. 

Club Accounting contains extensive context-sensitive help 
throughout the program. Click the “Help” button on any page or 
press the F1 function key to trigger context-sensitive for that 
particular transaction, report or feature. 

You may also find specific Help topics using the Search feature 
of the Help system. Use the online Help system search capabil-
ity to find all entries dealing with your selected topic. Type in 
your search word, and click List Topics to see the result of your 
search. Highlight a topic and click Display to see the explana-
tion. 

This Manual 
The Club Accounting 3 manual can be useful learning the ba-
sics of operation. The complete manual is also installed on your 
computer in Adobe Acrobat (PDF) format when you install the 
software. You can launch the manual at any time by selecting 
Help > Manual from the main menu at any time. The manual 
will open in a separate window in the Adobe Acrobat reader 
software, and can be searched to find topics of particular inter-
est. 

Help from ICLUBcentral 
Technical Support is available on our web site at 
http://www.iclub.com/. You may review the “Frequently Asked 
Questions” section of the web site for answers to common 
problems, and get general information for using Club Account-
ing 3. 

If these resources do not solve your problem using online help, 
the most efficient way to contact an ICLUBcentral Technical 
Support Representative is to use our web help form located at 
http://www.iclub.com/support/. Our experts will then easily be 
able to retrieve and reply to your question or problem quickly 
and efficiently. 

http://www.iclub.com/
http://www.iclub.com/support/
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Technical Support for Club Accounting 3 is included at no 
charge for one-year starting from the shipment date. After one-
year, support is only available to clubs who have a subscription 
to the Club Accounting Maintenance program. Visit 
http://www.iclub.com/ for more information on this program. 

Remember, ICLUBcentral Technical Support can help you in-
stall your software, diagnose and resolve most software-related 
problems, and offer tips on using the software. However, we 
are not CPAs. If you have a detailed accounting question, con-
sult with an accountant. 

Additional Sources of Help 
Before contacting ICLUBcentral Technical Support, be sure to 
check these additional resources for help with your questions. 

● Select Help from the Main Menu and click the Index and 
Search tabs to quickly find answers to your questions. 

● Check the Table of Contents and Index to see if the an-
swer to your question is in this Manual. 

● Use the Glossary in Help or the Manual to look up defini-
tions for any of the terms used in the software or manual 
that you do not understand. 

● Check the README text file that is located in the pro-
gram directory. It may contain information that was not 
available when the Manual and Help files were prepared. 

● The Club Treasurers list is an online community where 
treasurers help each other with difficult transactions. Join 
the list from the link on our Technical Support page or by 
visiting http://lists.betterinvesting.net/read/all_forums/ . 

When Requesting Technical Support 
Use the following list as a guide to help our experts quickly an-
swer your questions: 

1. Write down the precise wording of any error message dis-
played when you had a problem, including the names of 
any files mentioned in the message. 

2. Be familiar with: 

http://www.iclub.com/
http://lists.betterinvesting.net/read/all_forums/
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a) What version (and service pack) of Windows are you 
using? 

i. If you are using Windows XP, go to 
Start, right-click on My Computer and 
then left-click Properties to find out. 

ii. If you are using Windows Vista or Win-
dows 7, go to Start, right click on Com-
puter, and then left-click on Properties 
to find out. 

b) How much RAM does your computer have? This can 
also be found using the steps listed above. 

c) If you are using Windows Vista or Windows 7, also 
check the System Type listed on the Properties page 
to see if it is 32, or 64-bit. 

d) What version of the software are you using? In the 
program, go to Help > About. 

e) What is the exact error that you get? If possible, pro-
vide the steps you took prior to the problem, so we 
can try to re-create the same problem. 

f) What programs do you have running? If you take a 
look in the lower-right corner of the screen, next to the 
clock, there are a number of small icons. Hold your 
mouse over the one closest to the clock, and it will tell 
you what it is in a popup. Please list all the icons next 
to the clock on the left. Note: If you see a small arrow 
similar to this: < make sure to click that arrow to show 
any hidden icons, and list those as well. 

g) What programs have been installed since the last time 
our software was working? If nothing new has been 
installed, let us know if you have made any other 
changes either to the hardware or the software on the 
computer, just in case. 

h) Is the software installed on a home computer or in an 
office or networked environment? 

Return Policy 
For information on ICLUBcentral’s return policy, please contact 
us at 1-877-334-CLUB, or visit the ICLUBcentral website at 
http://www.iclub.com/support. 

http://www.iclub.com/support
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2 
Installation 

System Requirements 
The complex calculations and graphic requirements of Club 
Accounting and the Windows operating system will benefit from 
more than a minimal computer configuration. As with any sys-
tem, each computer component contributes to overall speed. 
Although computer speed and memory will affect overall per-
formance, newer components like video cards and printers may 
contribute substantially to overall performance. 

Future program enhancements may demand greater computer 
resources including processor speed, memory, and hard disk 
space. Users should consider these factors when upgrading 
their computer systems. 

Minimum System Requirements 
Club Accounting 3 requires that your personal computer meets 
the following minimums: 

● Windows 2000 operating system 
● 600 Mhz processor 
● 128 MB RAM 
● 800 x 600 screen resolution 
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● 20 MB of hard drive space 
● CD-ROM Drive 
● Internet Access 

Recommended System Requirements 
For the best results when using Club Accounting 3, the follow-
ing system configuration is highly recommended: 

● Windows Vista or Windows 7 operating system 
● 1 Ghz processor or better 
● 1 GB RAM or greater 
● 1024x768 resolution 
● 20 MB Hard Drive Space 
● CD-ROM Drive 
● Internet Access 

Determining Your Computer’s Requirements 
To determine the version of Windows your computer uses, go 
to Start, right click on Computer (or My Computer), and then 
left-click on Properties. This function can also give you addi-
tional information about your computer, including how much 
RAM is installed on the machine. 

Additional Skills You Need 
ICLUBcentral software programs use Microsoft Windows, and 
may also interact with the Internet. A basic level of knowledge 
is required to use the software. 

Before using the software, you should know:  
● How to use Microsoft Windows, including: 

● How to use the mouse. 
● How to cut and paste. 
● How to install software. 
● How to search for a file on your hard drive.  
● How to find files saved on your computer.  

● How to use the Internet, including: 
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● How to use a web browser. 
● How to go to a specific web site. 
● How to download and install a program. 
● How to email a file. 
● How to use and configure your computer’s fire-

wall. 
● How to use and configure your computer’s anti-

virus software. 

If you do not know how to perform any of these tasks, please 
arrange to take a class at your local library, adult education 
center, or computer store before you continue. ICLUBcentral 
Technical Support cannot provide help for any of these func-
tions. 

Installation 
Warning: Do not install Club Accounting 3 
(CA3) on a second computer without purchas-
ing an additional license. CA3 is licensed for a 
single user on a single computer. Installing to a 
second computer automatically invalidates the 
license on the first computer. 

Before you begin installation, please make sure that your com-
puter is connected to the Internet. You will need to be online in 
order to register the software and fully activate its features, as 
well as check for any updates that may be available. 

To install a new user version of Club Accounting 3, insert the 
Club Accounting 3 CD in your computer’s CD drive. The start-
up program will start automatically and display an installation 
screen. 

NOTE: If you are re-installing Club Accounting, or tak-
ing over as a new treasurer, and your club originally 
bought Club Accounting more than a year ago, you 
may find it easier to download the most recent version 
from our web site. Please check 
http://www.iclub.com/support for more information. 

http://www.iclub.com/support
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If the setup program does not start automatically, click the Start 
button in Windows and choose Run. In the Run window, type 
X:setup (where X is the letter designation of your CD-ROM 
drive. (The letters D, E and F are common letter designations 
for a CD-ROM drive.) 

Hint: If you do not know the letter designation of your CD drive, 
it can be found easily while the Club Accounting 3 installation 
disk is in the drive. Double click the My Computer icon on the 
desktop. The drive with the name beginning Club Accounting 
3 will be the CD drive. A letter in parentheses ( ) will be under 
or next to the name of the CD. This letter is the letter designa-
tion of that drive. 

Now, follow the prompts to install the program. 

Note: Do not change the default location where the program 
will be installed. The default location is “C:\Program 
Files\ICLUBcentral\Club Accounting 3.” 

For the latest information that could not be included in the 
manual, review the README.DOC file on the Club Accounting 
CD. When installing the program, you will see a prompt to ac-
cess this file. Later it can be accessed using Windows Explorer 
in the following folder on your computer (assuming you in-
stalled the program in the default directory): 

/Program Files/ICLUBcentral/Club Accounting 3/ReadMe.doc 

After installing Club Accounting, you can remove the CD from 
the computer. 

Post Installation 
If you have Windows Vista or Windows 7, there are a few steps you will 
need to take after installing Club Accounting 3: 

1. Go to Start > Computer > C: > Program Files > ICLUBcen-
tral > Club Accounting 3 

a. If you do not see an ICLUBcentral folder in Pro-
gram files, go back to C:, and check Program Files 
(x86) 

2. Open the Club Accounting 3 folder, and find the Club Ac-
counting.exe file (If you’re not sure, it will be the one that has 
the same blue and green icon as the regular club accounting 
icon on your desktop or in your start menu. 
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3. Right-click on the Club Accounting 3.exe file, and then left-
click Properties. 

4. On the Properties window, click the Compatibility tab. 

5. On the Compatibility tab, click the checkbox under the Privi-
lege Level for Run This Program as Administrator. 

6. Click Apply, and then OK to close the Properties window. 

If your computer has the User Account Control (also called UAC) 
turned on, it will ask you to Allow Club Accounting 3 to run each time 
the program is open; this is normal, and you should click Allow each 
time.  

Uninstalling the Program 
If you need to remove the Club Accounting program from your 
system, go to Start, select Control Panel, then select Pro-
grams and Features (Add or Remove Programs in Windows 
XP). With the control panel open, click to select Club Account-
ing 3.Click the Uninstall or Remove button near the top of the 
window and follow the prompts to remove the program files. 

Database Backup 
Power loss to your computer may cause the program’s data-
base file to be corrupted and no longer accessible. Because of 
such possibility (however small), it is recommended that you 
backup your database regularly. Back up of this file is possible 
from the Club Accounting 3 File > Export menu item. 

Registering the Software 
It is important to register your software. The ability to receive 
security valuations online and the ability to update the program 
online are only enabled if you register the software. 

Registration is easy and can be accomplished by selecting 
Help > Register from the Club Accounting 3 menu. Your com-
puter must be online in order to complete the registration pro-
cess. The format for the serial number must be as follows: 
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The format is not case-sensitive. An error message will appear 
if the serial number is not in this format. You will find the serial 
number on the back of your CD-ROM packaging. Please keep 
this serial number in a safe place; you will need it to download 
updates and get support for the product. 

If registration fails or gives you an error such as “ Could not 
connect to the registration server. Please temporarily disable 
your internet firewall or try again later ,” it is likely that you have 
a firewall blocking your registration. Information on how to tem-
porarily disable common firewalls is on your firewall company’s 
web page. As a courtesy, ICLUBcentral maintains an informal 
list on the Frequently Asked Questions page at 
http://www.iclub.com/support/. 

Checking for Updates 
After you have installed and registered the software, you 
should check for online updates that may be available for the 
program. Select Help > Check for Updates from the Club Ac-
counting 3 menu to find and download any updates that may be 
available. A list of changes included in recent updates is avail-
able at http://www.iclub.com/support/CA3support.asp. 

Upgrading from Prior Versions 

Upgrading from NAIC Club Accounting 2 
If you are upgrading from NAIC Club Accounting 2 (NCA 2) to 
Club Accounting 3, you will need to export your data from the 
old version and import it into the new program. 

To export your data from NAIC Club Accounting 2, open NCA 2 
and follow these instructions: 

1. In NCA 2, select Accounting > Utility Section > Audit. 
2. Check the Audit for discrepancies. 

3. Continue with the backup. 

Backing Up Your Data in NCA 2 
4. In NCA 2, select Accounting > Utility Section > Export. 

http://www.iclub.com/support/
http://www.iclub.com/support/CA3support.asp
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5. The Export Task window opens, prompting you to choose 
where you want to put the backup. Select one of the fol-
lowing: 

a) Export to floppy disk. This will put a copy of your 
club accounting data onto the inserted disk in your 
computer's A: drive. The file is stored in a:\ back-
up\[yourclubname] 

b) Export to hard drive. Click to export to your hard 
drive. This will create an .ICD backup file. This file, 
named NCADATA.ICD, will be placed in the directo-
ry/folder where the NAIC Club Accounting 2 is in-
stalled, in a folder called “backup.” Most commonly, 
this is in C:\Program Files\NAIC Club Accounting 
2\backup\[your club name] 

c) Export to custom location. This will put a copy of 
your club accounting data into the specified location. 

6. A popup window appears with the message Export Com-
plete. Your backup is complete. 

You may now import your NCA 2 data into Club Accounting 3 
as part of the Startup Wizard or manually by using the File > 
Import menu option. 

Upgrading from NCA 1 
If you are using NAIC Club Accounting version 1.03 or 1.04, 
ICLUBcentral Technical Support may be able to convert your 
data set from these versions so that they are compatible with 
Club Accounting 3. There is a fee for this service; contact 
ICLUBcentral Technical Support at 
http://www.iclub.com/support/ for information. 

If you are using NAIC Club Accounting version 1.01 or 1.02, 
your data cannot be converted. You must use the Switchover 
method of starting up with Club Accounting 3 or enter all your 
historical data into Club Accounting 3 by hand. 

http://www.iclub.com/support/
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3 
Principles of Club Ac-
counting 

What to Expect as Treasurer 
Club Accounting has been helping investment clubs track their 
finances for more than ten years with an easy-to-use interface 
to help you understand your club finances, print reports, share 
graphs of club performance with other club members, and pre-
pare club taxes in accordance with federal (and state) tax laws. 

Before you install the software, please take the time to read 
through this introduction to see what the software can do for 
you and how often you should be updating your club’s infor-
mation. 

As treasurer you can use Club Accounting to: 

● Enter member, security and cash account identification 
and transaction data. 

● Maintain a historical database of all the club's activities. 
● Calculate member payments and payments plus earnings. 
● Calculate the number and value of the members' units. 
● Value the club's securities by entering valuations from the 

keyboard or automatically retrieve on-line stock prices from 
the Internet for securities valuations. 
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● Allocate the club's income and expenses to the members 
at the end of the year using a choice of methods. 

Startup Tasks 
If you are starting to use Club Accounting, you or another 
member of the club need to do a few one-time tasks to get the 
club started. These include: 

● Install the Club Accounting 3 software. 
● Obtain a tax identification number from the IRS. 
● Using the appropriate startup method to begin using 

Club Accounting. (See Help > Contents from the Club 
Accounting menu, or see the related sections in this 
manual.) 

Monthly Tasks 
Most clubs meet once a month. Some meet more or less often. 
The tasks listed below, however, apply to your club’s regular 
meetings. Regular monthly tasks include: 

● Deposit payments, fees, and petty cash contributions in 
the appropriate financial institution, then entering the 
deposits in Club Accounting. 

● Print the following reports immediately before each 
meeting and distributing them to each member: 
● Valuation Statement 
● Members Status Report 

● Enter or download security valuations at least once a 
month even if your club meets less frequently than once 
a month. 

● Back up the information in the database using the Export 
function 

Depending on your club’s situation, monthly tasks can also in-
clude: 

● Write checks for operating expenses, account mainte-
nance fees, etc., and enter Cash Account expense 
transactions for these expenses. 
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● Deposit money in your club’s accounts for cash distribu-
tions (interest, dividends, capital gain, and return of capi-
tal) on securities, and enter cash distribution transactions 
for these distributions. 

● Enter reinvested distribution transactions (interest, divi-
dends, capital gain or return of capital, where the club 
receives additional shares rather than cash). 

● Enter transactions for interest and dividends received on 
the club’s cash accounts. 

● Delete and re-enter member, security, and cash account 
transactions if you made a mistake when you first en-
tered them. 

The “Prepare for Meeting” Wizard in Club Accounting will help 
you to accomplish all of these tasks each month. You may ac-
cess it in the Club section of the left navigation panel or by se-
lecting Club > Prepare for Meeting from the Club Accounting 
menu. 

Occasional Tasks 
Some events occur relatively infrequently, such as a member 
withdrawing from the club, or buying or selling a security. In 
addition to the Monthly Tasks, Occasional Tasks include: 

● Enter member profiles and identification information for 
new members and securities. 

● Enter purchases or sales of shares of securities. 
● Handle member withdrawals. This includes entering the 

withdrawal, printing the Withdrawal Report, writing a 
check and/or transferring shares to the withdrawing 
member. 

● Printing and sharing reports with your members, as 
needed: 
● Withdrawal Report 
● Individual Valuation Units Ledger 
● Securities Transaction History Report 
● Member Deposits Report 
● Cash Journal Listing 
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● Complete Journal/Ledger Listing 
● Transactions Summary 

Year-end Tasks 
Important: You may have to wait until the end of February to 
perform the year-end tasks because it may take that long for 
the financial institution(s) with which the club does business to 
get all year-end information to you. 

There is no need to stop entering current tax year transactions. 
Club Accounting will handle year-end tasks for the just ended 
tax year even if current tax year transactions have been en-
tered. 

After the end of the year, you must provide income tax and 
other information to each member for his or her personal rec-
ords. In addition to the Monthly Tasks and Occasional Tasks, 
End-of-Year tasks include: 

● Make certain the database is in good order and that it re-
flects the paper records you have received from the vari-
ous institutions with which your club does business. 

● Enter the information from Form 1099 and other infor-
mation you receive after the end of the year, if not al-
ready entered from statements received earlier. 

● Allocate club income and expenses to the members who 
are still active at the end of the year. 

● Print the following reports and distributing them to each 
member as soon as possible after the last day of the dis-
tribution period: 
● Allocation of Income and Expenses Report 
● Income and Expense Statement and Balance 

Sheet (optional) 
● Provide the IRS with a completed Form 1065 and a copy 

of each member’s K-1 Schedule. 
● Provide each current member and any member who 

completely withdrew during the year with a completed K-
1 Schedule. 
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● Make certain that each member understands what he or 
she needs to know to file his or her income tax return in-
formation correctly. 

Important Concepts 
Reading the information below will help users of Club Account-
ing understand some of the important concepts embodied in 
the software. An understanding of these concepts will help 
avoid entry errors. 

Member Units 
Club Accounting uses the unit method to represent each mem-
ber's ownership in the club. 

Members acquire units whenever they make Payments to the 
club. Depending on the current value of a unit, equal payments 
made at different times may buy more units or fewer units. 
Fees do not buy units. 

The value of a unit increases or decreases as the value of the 
club (in particular the club's investments) increases or decreas-
es. The value of a unit is determined by calculating the total 
value of the club, securities plus cash, and dividing this amount 
by the total number of units held by all members. The total val-
ue of the club on a particular day cannot be determined unless 
price per share values are entered for each security owned on 
that day. 

The unit value and number of units held by each member may 
change when the treasurer allocates income and expenses at 
year-end. The total value for each member does not change 
when earnings are distributed. 

Transactions with Tax Consequences 
Taxable transactions include gains from sale of shares, income 
from other sources, distributions on shares owned or on a cash 
account, etc. 

Tax-deductible transactions include foreign tax paid, club oper-
ating expenses, loss on the sale of shares, etc. 
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Nontaxable transactions have no current tax consequences to 
the club's members. These kinds of transactions include: 

Payments and Fees from members. These are capital contri-
butions from the members. 

Petty Cash Contributions from members. Petty cash contri-
butions are not considered part of the club's assets. 

Beginning Balances. For members these are capital contribu-
tions and allocated earnings. Members should have declared 
and paid tax on any earnings allocated to them in prior years. 

Security and Cash beginning balances  are a statement of 
the club's assets at a particular point in time. 

Transfer of cash between accounts. This is a rearrangement 
of the club's cash assets. 

Return of Capital (distribution). The tax for this transaction has 
already paid by members. 

Activity in the Petty Cash account. This is not included as 
part of the operation of the club. 

Security purchase. This is a reassignment of the club's as-
sets. 

Member withdrawal. Any taxable gain or loss is the responsi-
bility of the individual withdrawn member, not the remaining 
members of the club. If securities are received in a withdrawal, 
a portion of the gain or loss is not realized until the securities 
are sold. Club Accounting calculates the withdrawn member's 
basis in the transferred securities. 

Mergers, Splits, Spinoffs. There is no tax on the reassign-
ment of tax basis in most cases. There are tax consequences if 
a sale of fractional shares is involved with these transactions. 
Occasionally, a particular merger, split or spinoff is structured 
so that the transaction is not tax-free. 

Interest on cash accounts and securities.  These are only 
tax-free if the IRS specifies that the interest is tax-free and the 
cash account or security has been designated as "tax free." 

● Securities are designated Federal tax-free when their se-
curity ID information is entered or edited. Select Securi-
ties from the left navigation panel, and then double-click 
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the account name in the list that appears. Check “Yes” in 
the Federal Tax Free section to designate a security as 
tax-free. 

Unsupported Transactions 
Club Accounting operates on a cash-basis only. Future trans-
actions cannot be entered until they take place. Club Account-
ing does not support buying and selling short, on margin, op-
tions, or rights. 

Security, Member, and Club Basis 
A security's cost basis is the amount invested in a security or 
other investment. When a security is sold the difference be-
tween the net proceeds from the sale of shares and the cost 
basis is called Capital Gain (or Loss). Members are responsible 
to report and pay any tax owed on their share of any Capital 
Gain in the tax year in which the gain was realized. 

A member's tax basis consists of all the money the member 
has invested in the form of Payments and Fees plus all the in-
come that has been allocated to the member for tax purposes. 
A withdrawing member is responsible for the tax on any cash 
received in the withdrawal that is greater than the member's tax 
basis in the club. A member's tax basis is decreased when they 
withdraw money from the club. 

The club's tax basis is the combined cost basis of all the club's 
cash and securities. The club and members never pay tax on 
the difference between the current value of the club and the 
club's cost basis. Sometimes the club's tax basis is not equal to 
the combined members' tax bases as described in the next 
section. 

Undistributed Earnings and Unrealized Gain 
The difference between the members' tax bases and the club's 
tax basis consists of two components: Undistributed Earnings 
and Unrealized Gain. 

Undistributed earnings consist of income such as interest or 
dividends that have been received, but have not yet been allo-
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cated to the members, i.e., have not been added to each mem-
ber's tax basis. 

An asset's unrealized gain is the difference between the cost 
of an asset and its current value. If the asset is sold, the gain 
becomes realized. 

The club's unrealized gain is the difference between the 
club's tax basis and the sum of members' tax bases plus any 
undistributed earnings. These unrealized gains occur only 
when a member withdraws from the club. Unrealized gain is 
never allocated to the members; it is merely used as a way to 
balance the books. 

Return Calculations 
Certain reports display Compound Annual Return (CAR) fig-
ures. 

Compound Annual Return uses industry-standard internal Rate 
of Return (IRR) calculations. All cash flows into and out of an 
investment are considered when making these calculations. 
Cash flows for a security would include dividends, and returns 
of capital as well as the amount to purchase the security. For 
members, cash flows include payments, fees and partial with-
drawals. Timing of the cash flows is also a factor in the calcula-
tions. These calculations use annual, not daily, compounding. 
Annual Compounding makes the return figures easier to com-
pare with market index return figures. 

Due to the way these calculations are done, it is possible to be 
confused at times. Below are some times when the return cal-
culations may be confusing. 

When a company is acquired through a spinoff or merger, Club 
Accounting uses the value of the company on the day the club 
acquired the stock (the spinoff or merger date) as the starting 
point in the return calculations. The adjusted cost basis is not 
used as the starting value. It is therefore possible for your cost 
basis to be less than the current value of the stock but for Club 
Accounting to show a negative return for the stock. 

This occurs when the new stock loses value compared to the 
spinoff/merger date but is still above the cost basis in the stock. 
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When a stock makes a large move in price, either higher or 
lower, within a short time, the return calculations may look 
wrong. The problem is not the accuracy of the calculations but 
the usefulness of Compound Annual Return calculations when 
an investment has been held a short period. In this case, you 
can think of the CAR as the return you will receive if the rate of 
gain received in the short period continues for a full year. 
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4 
Using Club Accounting 3 

How to Start Club Accounting 3 
Club Accounting 3 can be started in 2 ways: 

Click twice on the Club Accounting 3 shortcut installed on the 
desktop during the installation of the program. 
The icon for this shortcut looks like an account-
ant’s green eyeshade and blue graph with the 
words Club Accounting 3 beneath the icon. 

OR 
Click the Start button and choose Programs. From the list of 
installed programs, find Club Accounting 3. Move the pointer 
over the words “Club Accounting” and click with your mouse. 

Checking and Installing Program Updates 
Club Accounting 3 will automatically check for program updates 
each time you start using the software. You may manually 
check for updates by selecting Help > Check for Updates from 
the Club Accounting 3 menu. If an update is available, you can 
download and install it automatically from this menu item. 

Note: You must be connected to the Internet in order to check 
for or install updates. 
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To find out which version you have installed, or to ensure that 
an update has been correctly installed, select Help > About 
from the Club Accounting 3 menu. 

A list of changes included in updates is available at 
http://www.iclub.com/support/CA3support.asp. 

Home Page 
Whenever you open Club Accounting 3, the Home Page ap-
pears. 

At the top of this page, you’ll find your club’s name and the se-
rial number of your registered copy of Club Accounting. 

You’ll also find the details of your club’s Support and Mainte-
nance Agreement. The Support and Maintenance Agreement is 
an annual subscription program that provides updates to the 
software as they are released as well as support from ICLUB-
central by phone or online if you encounter problems while us-
ing the software. The Support and Maintenance Agreement 
section of the Home Page includes the following details: 

● Serial # – The serial number of your club’s Support and 
Maintenance Agreement. 

● Status – Whether your club’s Support and Maintenance 
Agreement is Active or Inactive. 

● Expires – The date on which your club’s Support and 
Maintenance Agreement expires. As this date nears, 
Club Accounting will warn you with a message when you 
start the program to allow you time to renew your sub-
scription before it lapses. 

The Club Portfolio section provides a summary of your club’s 
current holdings as of the last official valuation that you created 
in the software. For each security owned by the club, the fol-
lowing information is provided: 

● “iGuys” – Click the small blue ICLUBcentral logo icon 
(the “iGuys”) next to any ticker symbol to load more in-
formation about the stock from the Internet. 

● Symbol – The ticker symbol of the stock. Click the ticker 
symbol to see an editable list of all the transactions con-
nected to that stock in Club Accounting. 

http://www.iclub.com/support/CA3support.asp
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● Shares – The total number of shares owned by your club 
as of your last valuation. 

● Current Price – The share price of the security as down-
loaded from the internet by Club Accounting. 

● Market Value – The market value of shares held for the 
security based on the latest price download. 

Below the Club Portfolio details, a summary of the club’s port-
folio value, cash balances and unit value is also provided: 

● Security Totals – Provides the total market value for all 
securities held by the club. 

● Cash – The total of cash held in all accounts by the club. 
● Portfolio Value – The total value of all cash and securi-

ties owned by the club. 
● Unit Value – The value of each unit in the club as of the 

last valuation date. 
When you have successfully completed many functions in the 
software (such as entering new transactions or completing a 
wizard), you will be returned to the Home Page where you can 
choose your next task. 

How to Enter or Edit Data 
To enter information in a field, click in the field. Then enter the 
data. 

To replace existing information in a field, double-click in the 
field, and then enter the new data. 

To replace part of the information in a field, click in the field. 
Then drag over the text that you want to replace. Now type the 
replacement text. 

To place a name or date from a list into a field, click the name 
or date in the list. Some lists are separate from the associated 
field and some are attached to the field. 

To display a list that is attached to a field, click the triangular ar-
row button at the right of the field. 

To select or deselect an option button or checkbox, click it. A 
selected checkbox contains a checkmark. A selected option 



Club Accounting 3 33 

button contains a black dot. A deselected checkbox or option 
button is empty. 

To choose one or more transactions on a transaction list to be 
deleted, select the checkbox next to the transaction. 

To place data you entered in the database, click the OK button 
at the bottom of the form. 

To implement the parameters you entered, click the OK button 
at the bottom of the form. 

To abandon the data you entered so that you can re-enter data, 
click the Cancel button. 

To edit or enter information that appears in lists with shaded 
rows, click in the field to enter data. 

Entering Dates 
Club Accounting 3 features a drop-down calendar that allows 
you to select a date for any transaction or report. You can dis-
play the calendar by clicking the arrow at the right of any date 
field. 

When the calendar is displayed, the current date is always 
highlighted with a red circle, and your selected or default date 
is highlighted in blue. 
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You can also change dates in Club Accounting 3 using key-
board and mouse shortcuts. These can be handy if you are en-
tering many transactions at once. 

On most pages that contain a drop-down calendar, the month 
in the first date field will be highlighted, like this: 

 
(If not, you can click the first digit in the date, or tap the Tab key 
to navigate to the date field.) Once the month is highlighted, 
use the Up and Down arrows on your keyboard to quickly move 
forward or backward in time. Once you’ve reached the right 
month, press the Left and Right arrows on your keyboard to 
move to the day, and repeat for the year. You can also simply 
type in a number once it's highlighted. 

If you are more comfortable typing dates in using the number 
pad, you can also use that method. Club Accounting will accept 
entries in either M/D/YY, or MM/DD/YY. Since the calendar 
does not automatically skip to the next entry, make sure to type 
the ‘/’ between each number.  

Once you’ve properly entered the date, you can use the Tab 
key on your keyboard to move to the next field on the screen. 
You can even tab to the Submit button and hit enter to display 
the report, all without even touching your mouse. 

If you click the dropdown arrow to display the calendar, you 
don't have to use the left and right buttons at the top to change 
month by month to an earlier period. Instead, use the Page Up 
and Page Down keys on your keyboard to go back and forward 
(respectively) a month on the same date. You can also quickly 
change to a different month by clicking the month itself, and a 
list appears of all months; just click to select the month you 
need: 
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To change to a different year, click the year itself at the top of 
the calendar, and small arrows appear that allow you to scroll 
back or forward to a new year: 

 
At any point, you can right-click on the calendar to select the 
option to “Go to today”: 

 
These shortcuts make it easier to navigate through the date en-
try screens with a minimum of keystrokes and mouse clicks. 

Preventing Errors 
Club Accounting has additional error traps to prevent data entry 
errors not found in earlier versions of Club Accounting. The us-



36 Club Accounting 3 

er will see these features in several ways. The common error 
traps include: 

● Not allowing members or securities with transactions to 
be deleted. 

● An added confirmation screen for all member, security 
and cash transactions. 

● Transaction details can be confirmed before saving. 
● A warning window will appear if a transaction will cause a 

cash account to have a negative balance. A negative 
balance is allowed but the warning will appear first. 

● Allocations of income and expenses can only be done on 
12/31 of each year. Partnerships must use the fiscal year 
of the majority of the partners. For investments clubs, it is 
very rare for the fiscal year not to be the calendar year.  

Deleting Securities, Accounts and Transac-
tions 

Delete a security by selecting Securities from the left naviga-
tion panel. Double-click the name of the security you want to 
delete, and then click the Delete Security button. You may not 
delete a security if there are any transactions for that security in 
the database. 

Delete an account by selecting Club > Financial Institution 
Accounts from the Club Accounting menu. Click the “Delete” 
link next to the name of the account you wish to delete and 
confirm the deletion. You may not delete an account if you pre-
viously entered any transactions for that account. 

Delete a member transaction, security transaction, or cash 
transaction and all of its associated transactions by selecting 
Transactions from the left navigation panel. Highlight the 
transaction you wish to delete by clicking it with your mouse, 
and then click the Delete Selected Transactions button at the 
bottom of the screen. 

Tip: To select multiple transactions, hold the Ctrl key on your 
computer keyboard while clicking the transactions with your 
mouse. To select several contiguous transactions, highlight the 
first transaction with your mouse, press the Shift key on your 
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computer keyboard, and then highlight the last transaction with 
your mouse. 

Club Accounting updates all accounts with a single set of oper-
ations, thus eliminating double-entry bookkeeping by the treas-
urer. (A double-entry still is used by the software internally.) 

Note: Club Accounting employs the valuation unit accounting 
method to keep track of each member's share of the club. 

We hope Club Accounting will make the accounting for your 
club easier than ever! Club Accounting makes it simple for any 
member of an investment club to be responsible for the club's 
bookkeeping. 
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5 
Getting Your Club Started 

Select the Settings 
You should review the Settings before you enter any data in 
Club Accounting, regardless of the startup method you use. 
Use it if you made a mistake during the startup wizard, or if you 
want to change how Club Accounting handles certain data or 
calculations. 

The Settings page, available from Tools > Settings on the 
menu, allows you to enter or change the Club Accounting set-
tings for your club. The settings you specify tell Club Account-
ing how to handle data and calculations. For more information, 
see the Settings section later in this manual, or the online help. 

Choosing a Startup Method 
There are several different methods available to you to begin 
using Club Accounting. Please review these instructions care-
fully to choose the best method for your needs. 

The first time you start Club Accounting, the Startup Wizard 
will appear. The Wizard will prompt you step-by-step through 
the available startup options and get you up and running in 
Club Accounting 3 easily and quickly. 

If you choose not to use the Wizard, the following instructions 
will help you begin using Club Accounting. 
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Startup Method for New Clubs 
Use the New Club Startup Method if you are starting to use 
Club Accounting at the same time that you are forming your in-
vestment club, and have no (or only a few months’ worth of) 
transactions to record. 

Note: If you are starting to use Club Accounting for an existing 
club, refer to Startup Methods for Existing Clubs. 

Instructions for using the forms and tasks mentioned below ap-
pear in the Help windows associated with the specified forms 
and tasks, as well as in this manual. 

1. Use Tools > Settings to enter the rules under which you 
want the software to operate. 

2. Add your club members. Use Add New from the Members 
section of the left navigation panel, or select View > Members 
and click the Add New Member link at the bottom of the 
screen, 

3. Enter member deposits (payments and fees) that your club 
has collected. Use Enter Deposits from the Members section 
of the left navigation panel, or select Club > Enter Deposits. 

4. When ready to purchase securities, select Add New from 
the Securities section of the left navigation panel, to add the 
security profile, and then select Enter New from the Transac-
tions section of the left navigation panel to enter the purchase. 

5. Continue entering other transactions from the Enter New 
item under the Transactions section of the left navigation pan-
el, or from the Transactions menu. 

Startup Methods for Existing Clubs 
This section gives instructions for existing investment clubs 
that: 

1. Are converting from NAIC Club Accounting (NCA) version 
2, or 

2. Are converting from Club Accounting Online to Club Ac-
counting 3, or 
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3. Are transferring data from a prior treasurer using Club Ac-
counting 3 (or are installing Club Accounting 3 on a new 
computer), or 

4. Have not used any prior version of ICLUBcentral Club Ac-
counting software. 

Startup Method for Existing Clubs Using NAIC Club Ac-
counting 2 gives instructions to use Club Accounting for an ex-
isting club that has been using NAIC Club Accounting for Win-
dows version 2. 

Startup Method for Existing Clubs Using Club Accounting 
Online gives instructions on how to start using Club Accounting 
if your existing club has been using Club Accounting Online. 

Startup Method for Existing Clubs Using Club Accounting 
3 gives instructions to use Club Accounting for an existing club 
that has been using Club Accounting version 3. 

Startup Method for Existing Clubs Not Using ICLUBcentral 
Software gives instructions for clubs not currently using NAIC 
Club Accounting 2, Club Accounting Online or Club Accounting 
3. 

Note: If you are starting to use Club Accounting for a new club, 
refer to the Startup Method for New Clubs section earlier in 
this chapter. 

Startup Method for Clubs Using NCA 2 
If your club uses NAIC Club Accounting 2, follow these instruc-
tions to bring your data into Club Accounting 3 and begin using 
the program. 

Instructions for using the forms and tasks in Club Accounting 
mentioned below appear in the Help screens associated with 
the specified forms and tasks. 

Export Your Data 
1. In NCA 2, select Accounting > Utility Section > Audit. 

2. Check the Audit for discrepancies. 

3. Continue with the backup. 

4. In NCA 2, select Accounting > Utility Section > Export. 
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5. The Export Task window opens, prompting you to choose 
where you want to put the backup. Select one of the fol-
lowing: 

a) Export to floppy disk - This will put a copy of your club 
accounting data onto the inserted disk in your computer’s A 
drive. 

b) Export to hard drive - Click to export to your hard drive. 
This will create an .ICD backup file. This file, named 
NCADATA.ICD, will be placed in the directory/folder 
where the NAIC Club Accounting 2 is installed, in a folder 
called “backup” 

c) Export to custom location - This will put a copy of 
your club accounting data into the specified location. 

6. A popup window appears with the message Export Com-
plete. Your backup is complete. 

Import Your Data 
1. In Club Accounting 3, use File > Import to transfer the da-

ta in the NCADATA.ICD file to Club Accounting 3. 

2. Use Tools > Settings to check that the rules under which 
you want the software to operate were imported with your 
data. Make any necessary changes. 

3. Start to enter new accounting information for your club. 

Special Note for NCA 1 Users 
If you are using NAIC Club Accounting version 1.03 or 1.04, 
ICLUBcentral Technical Support may be able to convert your 
data set from these versions so that they are compatible with 
Club Accounting 3. There is a fee for this service; contact 
ICLUBcentral Technical Support at 
http://www.iclub.com/support/ for information. 

If you are using NAIC Club Accounting version 1.01 or 1.02, 
your data cannot be converted. You must use the Switchover 
method of starting up with Club Accounting 3 or enter all your 
historical data into Club Accounting 3 by hand. 

http://www.iclub.com/support/
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Startup Method for Clubs Using Club Ac-
counting Online 

If your club uses Club Accounting Online, you can move your 
club data from your club’s web site into Club Accounting 3. 

First, download a copy of your data from Online Club Account-
ing by following these steps: 

1. In Club Accounting Online, select Accounting > Utilities > 
Export Accounting Records. 

2. Click the Export button. 

3. The popup window prompts you to “Save this file to disk.” 

4. Select OK. 

5. Select the directory on your computer where you want to 
save the file, then click Save. A file with an *.ICF extension 
is now saved on your computer. 

Now, import your data into Club Accounting 3: 

1. In Club Accounting 3, use File > Import to transfer the da-
ta in the *.ICF file to Club Accounting 3. 

2. Use Tools > Settings to check that the rules under which 
you want the software to operate were imported with your 
data. Make any necessary changes. 

3. Start to enter new accounting information for your club. 

Startup Method for Existing Clubs Not Us-
ing Club Accounting Software (Switchover 
Method) 

Use this method if you are beginning to use Club Accounting 3 
for an existing club that has not used NAIC Club Accounting 
version 2 or our Online Club Accounting as their accounting 
system. Your old bookkeeping method may have been the 
manual accounting method or, perhaps, a spreadsheet that you 
designed yourself. This method is often called a switchover 
method because you switchover on a particular date, usually 
12/31 of the most recently completed tax year. 
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If you are starting to use Club Accounting 3 at the same time 
your club is starting, refer to the Startup Method for New 
Clubs section above. 

If you are starting to use Club Accounting 3 for an existing club 
that used NAIC Club Accounting version 2, refer to the Startup 
Method for Existing Clubs Using NAIC Club Accounting 2 
section above. 

If you prefer, you can use the New Club Startup method if all 
your records are in good order. This can be very time consum-
ing, since you would have to enter all of your club’s prior trans-
actions, but it does allow you to have a complete history of your 
club's activities. 

Getting Started with the Switchover Method 
Instructions for using the forms and tasks mentioned below ap-
pear in the Help windows associated with the specified forms 
and tasks. 

1. Use Tools > Settings to enter the rules under which you 
want the software to operate. 

2. Now, start to enter accounting information for your club us-
ing the following instructions. 

Collecting the Information 
Close out your old books on the switchover date (12/31/yyyy), 
have all end-of-period reports for the switchover date available, 
and other records available for information that may not be in-
cluded in the reports. 

Important: Be sure to retain these reports in case there are 
ever questions about the switchover procedure. 

1. For each security still owned on the switchover date 
(12/31/yyyy), find:  

● The name, account number, type of security 
(stock, mutual fund, federal tax free, etc.) and 
ticker symbol. 

● All information about each block of shares of each 
security owned by the club on the switchover 
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date. This includes buys, stock splits, mergers, 
and reinvested distributions. 

2. For each member still active on the switchover date, 
(12/31/yyyy), find: 

● The name, address and other identification infor-
mation. 

● The total investment in the club and total taxable 
earnings reported for the members over the past 
years, in other words, the member's tax basis in 
the club. (Each member's tax basis is equal to the 
sum of the contributed capital plus all earnings 
distributed to that member.) 

● The total number of units owned by each member 
on the switchover date. 

3. For each cash account still used by the club on the switch-
over date (12/31/yyyy), find the balance in the account. 
You also need to know if the interest received on your Bro-
ker account is tax-free. 

Entering the Data 
4. Select Add New from the Securities section of the left 

navigation panel to enter identification information for each 
security owned by the club on the switchover date. You do 
not have to enter information for securities that the club no 
longer owns. 

5. Use Tools > Beginning Balances to enter one Beginning 
Balance transaction for each block of shares still owned on 
the switchover date. On each form, 

● The Transaction Date should be the date the 
block was acquired, 

● The Amount should be the original cost of the 
block, including commissions and fees, and 

● The Shares should be the original number of 
shares included in that particular block, if the 
block has not split between the acquisition date 
and the switchover date. 
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Warning: Do not enter buy or sell transactions that occurred 
before the switchover date. Beginning Balance transactions do 
not effect cash accounts but buy and sell transactions do. Your 
cash accounts will likely be out of balance if you enter buy or 
sell transactions. 

Examples: 

Suppose you bought 100 shares of Good Foods on 1/6/96, 
there was a reinvestment of dividends in the form of 10 shares 
on 12/16/96, and you bought 50 more shares on 2/3/97. In this 
case, you would enter three Beginning Balance transactions for 
Good Foods: one for 100 shares, one for 10 shares, and one 
for 50 shares. Each Beginning Balance transaction would show 
the number of shares in the block, the cost of the shares (the 
amount of the dividend minus any charges for the reinvested 
dividend shares), and a block number assigned by Club Ac-
counting. 

Suppose, however, that you sold 25 of the 100 original shares 
before the switchover date, the Beginning Balance transaction 
for that block would show 75 shares instead of 100 shares, and 
the cost shown would be reduced accordingly. 

Suppose also that you received a 2-for-1 stock split in Good 
Foods on 3/8/97. You can choose between two ways to record 
the stock split: 

● Use Transactions > Stock Split to enter a Stock Split 
transaction for the split date (3/8/97). Enter 2 for 1 in the 
split ratio fields. In this case, you will receive 160 additional 
shares. This will appear in the Shares Added field. The 
Resulting in shares field will have 320 displayed. 

● Another way to enter a stock split is to adjust the number 
of shares in each previous block to reflect the added 
shares. In case of a 2-for-1 split, you would double the 
number of shares in each block the club owned before the 
split date. The first block with 100 shares purchased would 
be entered as 200 shares in the beginning balance trans-
action. 

4. Select Enter New / Edit from the Valuations section of the 
left navigation panel to value each security. Use the switchover 
date as the valuation date. 
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Warning: Do not enter valuations dated before the switchover 
date. 

5. Select Add New from the Members section of the left navi-
gation panel to enter member profile information for all mem-
bers still active on the switchover date. You do not have to en-
ter information for members who have completely withdrawn 
from the club. 

6. Use Tools > Beginning Balances to enter member be-
ginning balances. This should be done twice for each 
member. 

● Use an Investment type transaction to enter the total 
earnings distributed to the members by the club, up to 
the switchover date and the number of units the mem-
ber owns on the switchover date. 

● Use an Earnings type transaction to enter the total 
earnings distributed by the club up to the switchover 
date. Enter Zero (0) in the Units text box. 

Important: The sum of the Investment type amount and the 
earnings type amount should never be less than zero. 

If a member made a partial withdrawal, do one of the following: 

• If the value received was less than the amount paid in, de-
crease the amount in Beginning Balance Investment by the 
amount of the value received. The Earnings amount will 
not change. 

• If the value received was greater than the amount paid in 
but less than the sum of paid in and earnings, subtract the 
amount received from the paid in amount, the results will 
be a negative number, and use the result as the Beginning 
Balance Investment amount. The Beginning Balance Earn-
ings amount will not change. 

Example: 

John Hancock has paid in $3000. While a member his share of 
earnings is $1000. He made a partial withdrawal of $3500. 

In his Beginning Balance Investment Amount, enter negative 
500 (3000 paid in, minus 3500 withdrawn.) The Beginning Bal-
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ance Earnings Amount should be 1000. The Paid in Plus Earn-
ings for John Hancock now equals 500 (–500 +1000). 

If the value received was more than the amount paid in, plus all 
accumulated earnings, subtract the amount received from the 
paid in amount, the results will be a negative number, and use 
the result as the Beginning Balance Investment amount. The 
Beginning Balance Earnings will be the same number as the 
Investment amount but positive. The sum of paid in and earn-
ings will now be zero. 

Example: 
John Hancock has paid in $3000. While a member his share of 
earnings is $1000. He made a partial withdrawal of $5000. 

In his Beginning Balance Investment Amount, enter negative 
200 (3000 paid in, minus 5000 withdrawn.) The Beginning Bal-
ance Earnings Amount should be 2000. The Paid in Plus Earn-
ings for John Hancock now equals zero (–2000+2000). The 
Earnings amount is changed because the sum of the paid in 
amount and the earnings amount should never be less than 
zero. 

7. Use Tools > Beginning Balances to enter the amount in 
each cash account on the switchover date. 

8. Use Club > Financial Institution Accounts to create new 
cash accounts as needed. 

Reconciling Your Books 
If you did not use the manual accounting method for keeping 
your books before you started to use Club Accounting 3, adapt 
the instructions below as needed for your previous bookkeep-
ing method. 

1. Have your old Valuation Statement and the Members Sta-
tus Report for the final distribution date from your old 
books available. 

2. Use Reports > Valuation Statement to print the Valuation 
Statement for the switchover date. 
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3. Use Reports > Members Status Report to print the Mem-
bers Status Report for the switchover date. Enter the 
switchover date as the start date for the calculations. 

4. Compare the following information for the switchover date: 

● On the old and new Valuation Statements, compare 
the number of shares and price per share for each se-
curity. If any are different, circle the errors on the Club 
Accounting Valuation Statement and write in the cor-
rect amounts. 

● On the old and new Valuation Statements, compare 
the cash account balances. If any are different, circle 
the differences on the Club Accounting Valuation 
Statement and note the correct amounts. 

● On the old and new Valuation Statements, compare 
the cost of each security owned. If any are different, 
circle the differences on the Club Accounting Valua-
tion Statement and write in the correct amounts. 

● On the old Members Status Report and new Members 
Status Report, compare the figures in the Units 
Owned, the Total Paid In To Date, and the Paid In 
Plus Earnings columns. If any are different, circle the 
differences on the Club Accounting Members Status 
Report and write in the correct amounts. 

5. Find the transactions that are in error by comparing the old 
books and the Club Accounting information. Printing the 
Individual Valuation Units Ledgers and Individual Invest-
ment History for specific members and securities may be 
helpful. 

6. Use the Search Transactions screen to display the trans-
actions and edit or delete any incorrect transactions. 

7. Re-enter any deleted transaction correctly. 

8. Print the Valuation Statement and the Members Status 
Report again and compare them again. 

9. If necessary, repeat all steps until the books are recon-
ciled. 
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10. If you have club activity that occurred after the switchover 
date, enter the activity as it occurred up to the present. 
When your records are completely reconciled, you are 
ready to add new security, cash, and member transactions 
as they occur during the year. 



50 Club Accounting 3 

6 
Working with Members 

Adding a Member 
Whenever a new member joins the club, you must first add 
their name and enter the relevant contact details before enter-
ing any transactions 

To get started, first click the Members heading on the left navi-
gation panel, and then click Add New to open the Edit Mem-
ber Information Window. 

Once you have entered the member’s information, click the OK 
button to save your changes and return the Edit Members 
screen, or click the Cancel button to close the Member Infor-
mation window without saving any changes. 

Important Notes on Adding a Member 
You must enter details in the Member Information screen for 
each new member before you can enter any transactions asso-
ciated with that member. 

 You can delete Member Information only if the member has 
no associated transactions at any point in the club’s history. 
You may not delete the profile of an inactive member. 
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Member Information 
The Member Information screen allows you to view or edit the 
biographical and contact information for a member of your club. 

You can access the Member Information screen by double-
clicking on a member’s name in the Edit Members screen. 

The Member Information screen includes the following infor-
mation: 

• First Name – The member's first name. If the member is a 
trust, we recommend entering “Trust” as the first name. 

• Middle Name – The member's middle name. 

• Last Name – The member's last name. If the member is a 
trust, we recommend using the name of the trust as the 
last name. 

• Address 1 – The member's main address. 

• Address 2 – An additional address line for the member, if 
applicable. 

• City – The city in which the partner resides. 

• State/Province –The State or Province of the member's 
address. 

• Zip/Postal Code – The zip or postal code of the member's 
address. 

• Country – The country of the member's address. 

• Home Phone – The member's phone number 

• Work Phone – The member's phone number. 

• Other Phone – The member's fax, mobile, wireless or cel-
lular number, if applicable. 

• E-mail – The member's email address. An address must 
be entered here for you to send email from the Edit Mem-
bers screen in Club Accounting 3. 

• Social Security # – The member's Social Security Num-
ber. (This is required for the club’s tax returns.) 
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• Club Officer Position – The member's role in the club 
(such as President, Treasurer or Secretary). 

• Contact – Space to enter the name or number for an al-
ternate or emergency contact. 

Click the OK button to save your changes and return the Edit 
Members screen, or click the Cancel button to close the Mem-
ber Information window without saving any changes. 

Important Notes on Member Information 
 You must enter details in the Member Information screen for 
each new member before you can enter any transactions asso-
ciated with that member. 

You can enter or edit Member Information at any time. 

You can delete Member Information only if the member has 
no associated transactions at any point in the club’s history. 
You may not delete the profile of an inactive member. 

If a member completely withdraws from the club (no longer 
owns units), Club Accounting 3 will the member's activity status 
to Inactive, but the Member Information details will remain in 
the database for the life of the club. 

Please note that members are individuals or trusts. For part-
nerships or other entities, please consult with a CPA or tax at-
torney.  

Edit Members 
By default, the Edit Members screen displays the name and 
club role of each active club member. From this screen you 
can: 

• Add new members. 

• View and edit the biographical and contact information 
of your club members. 

• Send emails to your members. 

• View inactive members. 
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• Delete false or duplicate member records. 

Add a Member 
From the Edit Members page, click Add New under the mem-
bers heading on the left hand navigation panel, or the Add a 
Member button near the bottom left-hand corner of the window, 
and then follow the same steps as listed previously to fill in and 
save the member’s name and information. 

View and Edit Member Information 
Double-click a member’s name to view or edit the information 
for that member. When you have finished editing, click OK to 
save any changes. 

Email Members 
The Email Members button near the bottom right-hand corner 
of the screen allows you to send email to one or more mem-
bers of your club members using the email software (such as 
Outlook, AOL or Eudora) installed on your computer. Similar to 
the Edit Transactions screen, you can click to select a single 
member, or hold the Ctrl key on your keyboard while clicking 
several member names. To select several contiguous member 
names, click to select the first member name with your mouse, 
press the Shift key on your keyboard, and then click to select 
the last member with your mouse. With the member names se-
lected, then click the Email Members button at the bottom 
right-hand corner of the screen. Your email software will open 
with the email addresses of all members entered in the “To:” 
field of a new email message. Then compose the message and 
send as you would any other email message. You may add, 
view or edit a member’s email address in their Member Infor-
mation screen. 

View Inactive members 
Inactive members are individuals who have withdrawn from 
the club. In order to include inactive members in the list of 
members, click the checkbox that says “Show Inactives” at the 
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bottom of the screen. Inactive members are indicated with an 
asterisk (*) in the list. 

Delete False or Duplicate Records 
To delete a false or duplicate record, double-click on the blank 
or duplicate listing on the Edit Members page; this will open the 
Edit Member Information screen. At the bottom of this screen, 
click the Delete button. If you do not see a Delete button, the 
member record still has transactions connected to it in the club 
accounting. This is a safeguard, so that you cannot accidentally 
delete a current or former member. 

Enter Member Deposits 
The Enter Member Deposits screen allows you to enter pay-
ments and fees made to the club from one or more members. 
Typically, the treasurer will enter this information immediately 
following a club meeting where dues have been collected. 

You can access the Enter Member Deposits screen from the 
Club menu (Club > Enter Deposits); from the left navigation 
panel by clicking the Members heading, and then clicking En-
ter Deposits; or from the Pre-Meeting or Post-Meeting Wiz-
ards. 

Member Deposits come in two varieties: 

• Payments are made by members for investment pur-
poses. Members receive units for payments, and the 
number of units purchased depends on the value of a 
unit on the date the payment is made. 

• Fees are to be used for penalty transactions such as 
late fees or reimbursements for bounced checks. 
Members do not receive units for fees. 

All deposits on one Member Deposits form must be for the 
same date, but the amounts can be different for each member. 

To enter Member Deposits on this screen: 

Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or 
you can type in the date directly into the Transac-
tion Date field. The default is the current date. 
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Use the Deposit To: dropdown menu to select the 
account to which the amounts will be deposited. If 
you wish some of the payments or fees to be de-
posited to a different account, you can always en-
ter another member deposit transaction, and se-
lect a different account. 

Enter Remarks for the Member Deposits (such as 
“October monthly dues”). 

Enter the Default Amounts for Payments and Fees. 
Note: These can be set on a global basis in the 
General Settings screen so that you don’t have 
to change them each month. 

The list of members that appears on the Enter Mem-
ber Deposits screen includes all Active Mem-
bers of the club. If any member made no pay-
ment, or paid a different amount than the default, 
click in that member’s Payment or Fee column 
and adjust the amount. 

Enter Remarks as applicable for any member (such 
as “includes $5 late fee” or “includes last month’s 
dues”). Click in the Remarks field to activate it 
and then enter text. 

When you have entered all information, the Totals of the Pay-
ments and Fees recorded are displayed at the bottom of the 
screen. Make sure that this amount matches the total of the 
checks or cash that you have on hand. 

Once you have made sure that the amounts entered 
are correct, click the OK button, and club accounting will show 
a summary of the Payments and Fees, as well as which ac-
count they are being directed to. Click OK to confirm the trans-
action, and return to the Edit Members screen or Cancel to re-
turn to the Enter Member Deposits screen. 

Edit Member Transactions 
The Edit Member Transactions screen allows you to view or 
edit any previously-entered member deposits made to the club 
from one or more members. 
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You can access the Edit Member Transactions screen from 
the left navigation panel by clicking the Members heading, and 
then Edit Transactions. 

When you select Edit Transactions, the main screen changes 
to show the following options: 

● Select Member – Choose the name of the member 
from the list of all active members that appears in the 
dropdown list. Check the Show Inactives checkbox 
just under the dropdown list and you will also be able 
to view or edit transactions made by members who 
are no longer a part of the club. Inactive members are 
indicated with an asterisk (*) in the list. 

● Start Date – Select the earliest date on which you 
wish to view or edit transactions. You may use the 
dropdown calendar function to select a date, or you 
can type in the date directly into the Start Date field. 
The default is January 1st of the current year. 

● End Date – Select the last date on which you wish to 
view or edit transactions. You may use the dropdown 
calendar function to select a date, or you can type in 
the date directly into the End Date field. The default is 
the current date. 

Click the OK button to display the selected transactions. Oth-
erwise, click the Cancel button. 

Now, the list of member transactions appears. The following in-
formation appears in the window: 

● More Details – The far left column will show a small 
black triangle. Clicking on this triangle will show fur-
ther details for Member fee and Deposit cash transac-
tions where more than one member was involved. 

● Date – The date on which the transaction occurred. 

● Type – The type of transaction. These include: 

● BBal Earnings – Beginning Balance of a mem-
ber’s earnings allocated from the club (for clubs 
using the switchover startup method). 
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● BBal Member – Beginning Balance of a mem-
ber’s deposits to the club (for clubs using the 
switchover startup method). 

● Deposit cash – Payments made by the member 
● Distributed earnings – The sum of income and 

expenses allocated to the member at year-end. 
● Member fee – Fees paid by the member. 
● Withdrawal – This is used for partial withdrawals, 

or full withdrawals where the announcement and 
payout dates are the same. 

● Withdrawal announced/valued – This is used if 
the two-step withdrawal process was used. Delet-
ing this transaction will also delete the Withdraw-
al Paid portion of a two-step withdrawal. 

● Withdrawal paid – The date the member was 
paid, when using a two-step withdrawal. . 

● Units – The number of units associated with the 
transaction. 

● Amount – The amount of the transaction. 

● Remarks – Any comments recorded with the transac-
tion. 

If necessary, use the scroll bar on the right to view all the 
transactions for the member during the selected period. 

To delete a transaction, first click the transaction in the list. To 
select multiple transactions, hold the Ctrl key on your computer 
keyboard while clicking the transactions with your mouse. To 
select several contiguous transactions, highlight the first trans-
action with your mouse, press the Shift key on your computer 
keyboard, and then highlight the last transaction with your 
mouse. Once you have selected one or more transactions, click 
the Delete Selected Transactions button at the bottom of the 
screen. 

To edit a member transaction, double-click it, and Club Ac-
counting will take you to a screen with the details of the trans-
action. Here you can edit the necessary information for the 
transactions, and then click the  OK button to record your 
changes. 

Note: There are two kinds of member transactions that cannot 
be edited: member withdrawals and the annual allocation of in-
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come and expenses. If changes to these are necessary, you 
must delete and re-enter them. 

Withdraw a Member 
The Withdraw a Member screen allows you to process a with-
drawal, either partial or full, for a member of your club. Your 
club can pay out the withdrawal with cash, stock or a mix of 
both. 

You can access the Withdraw Member screen from the Club 
menu Club > Withdraw Member); from the left navigation 
panel by clicking the Members heading and then Withdraw 
Member; or as part of the Prepare for Meeting Wizard (Club > 
Prepare for Meeting). 

The terms by which your club will handle full and partial with-
drawals (such as the date on which the member’s capital ac-
count will be valued in order to determine the amount that can 
be withdrawn, the date on which the member will be paid, and 
whether the withdrawal should be paid in cash, stock or a mix 
of both) should be outlined in your club’s operating agree-
ments. As treasurer, you should follow these specific terms in 
processing any member withdrawal. 

A member is considered to be legally withdrawn from a club on 
the date (or shortly thereafter) that club assets are transferred 
to that member. However, some clubs may decide to value the 
withdrawal on a date different from the payout date. For exam-
ple, your club’s bylaws may mandate that the payout could oc-
cur as many as 90 days after the club meeting where that 
member’s assets were valued. In this case, you must first in-
struct the software whether the payout date is the same as the 
date the member’s assets were valued for withdrawal, or if the 
member will be paid at a later date after the club’s next meet-
ing. Club Accounting uses a “two-step” withdrawal process to 
handle withdrawals that will be paid at some point in the future 
past the date on which the member’s assets were valued and 
the club’s next meeting. 

When you select Withdraw Member, the main window chang-
es to show the parameters of the withdrawal: 
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● Select Member – Choose the name of the withdrawing 
member from the list of all active members that appears. 

● Transaction Date – Select the date on which the with-
drawal amount is to be calculated. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

NOTE: The Transaction Date cannot be the same as a valu-
ation date. In order to use the value from a specific valua-
tion, enter the Transaction Date one day latter than the val-
uation that your club wants to use. For more on specific 
dates and circumstances, please see the Important Notes 
on Withdrawing a Member section later in the manual. 

● Payout Date – Select the date on which the money to 
pay the member should be removed from the club ac-
count. NOTE: If you are entering a partial withdrawal, 
always leave the Payout Date blank. You can also leave 
the Payout Date blank for a full withdrawal, if you do not 
yet know the exact date; in that case, complete the rest 
of the withdrawal, and then see the section on Pending 
Withdrawals latter in the manual.  

● Withdrawal Type – Select whether this is a “full” or “par-
tial” withdrawal. A “full” withdrawal completely removes a 
member from the club, while a “partial” withdrawal re-
moves only a portion of the member’s assets from the 
club. 

● Click the OK button to continue recording the with-
drawal. Otherwise, click the Cancel button. 

Next, the Withdrawal for (Member Name) screen appears. 
Here you must enter the specific details of the withdrawal. The 
following information appears: 

● Withdrawal Date – The date on which the withdrawal 
will be calculated, as you determined on the prior win-
dow. (This date cannot be edited on this screen.) 

● Amount Withdrawn – For a full withdrawal, both the 
amount and number of units will be displayed and cannot 
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be edited. For a partial withdrawal, enter either the 
amount to be withdrawn or the number of units to be 
withdrawn from the member’s account. 

● Percent Penalty and Withdrawal Fee – Per your club’s 
operating agreements, if your club charges a fee for a 
member withdrawal, you can enter either the percentage 
or the dollar amount of the fees here. Note: You can set 
the percentage or dollar amount of a fee on a global ba-
sis in the General Settings screen so that you don’t 
have to change them each time you process a withdraw-
al. 

● Penalty amount – This shows the total of any figures 
entered in the Percent Penalty and Withdrawal Fee box-
es. 

● Dollars withdrawn – This shows the total dollar value of 
the member’s withdrawal, minus any penalties and fees 
applied.  

● Select Type of Withdrawal – You can select whether or 
not to pay off a withdrawing member in Cash, Stock or a 
mix of both. 

Note: There are significant tax advantages to a 
club in paying off full withdrawals using highly-
appreciated stock (stock owned by the club that 
has increased significantly in price since the orig-
inal purchase). However, clubs should never pay 
a full withdrawal with stock that is currently held at 
a loss (instead, sell the shares to record the capi-
tal loss and use the cash to pay the member), nor 
should they pay a partial withdrawal with stock 
whether appreciated or held at a loss (again, if 
necessary, sell the shares and pay the withdraw-
ing member with cash). 

● Select Cash Account – Choose the account from which 
the withdrawal will be paid. 
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Note: Even in the case where the club intends to 
pay a withdrawing member in stock, there will al-
most always be a small cash balance that will re-
main and require payment from a cash account. 

● Remarks – Enter any additional comments about the 
withdrawal. 

Once you have entered the required information, click the OK 
button. 

For an all-cash withdrawal, the Withdrawal Confirmation win-
dow will appear. Confirm that the details are correct, and then 
click the OK button. If the information is not correct, click the 
Edit button to return to the Withdrawal screen. 

For a stock or a cash/stock withdrawal, the Stock Withdrawal 
window will appear. This window includes details on all the se-
curities currently held by the club: 

● Security – The name of the security. 
● Price per share – The price per share of the security as 

of the most recent valuation statement. 
● Shares – The total number of shares owned of the secu-

rity as of the most recent valuation statement. 
● Market value– The total value of the shares owned as of 

the most recent valuation statement. 
● Value of withdrawn shares – The value of the shares of 

a particular security that have been selected to be in-
cluded in the withdrawal. 

● Withdraw – Click here to add the number of shares of a 
security that you wish to transfer to the withdrawing 
member, then hit the Tab or Enter key on your keyboard 
to confirm the number. The total value of the shares se-
lected automatically updates at the bottom of the window 
after you click Tab or Enter. 

● Stock value withdrawn – The value of shares selected 
to be transferred to the withdrawing member. This figure 
changes as you confirm shares in the list above, giving 
you an easy way to ensure that you have chosen the 
proper number of shares that will be transferred to the 
member. 
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● Cash withdrawn – The amount remaining after shares 
have been selected that will be paid in cash to the mem-
ber. 

Note: If this figure is negative, you have selected 
too many shares of stock and should adjust the 
number of shares you wish to transfer.  

Once you have selected the necessary number of shares, click 
the OK button. 

Next, you will be given the chance to choose from which blocks 
(or lots) you wish to transfer the selected stock to the member. 
Each purchase of a security made by the club is recorded in 
the software as a “tax lot.” Club Accounting defaults to filling in 
the oldest blocks first, but you can select the shares from multi-
ple tax lots, if they are available. 

● Security – The name of the security. 
● Price per share – The price per share of the security as 

of the most recent valuation statement. 
● Shares in Lot – The number of shares purchased in a 

particular tax lot. 
● Date acquired – The date on which this particular pur-

chase of the security was made. 
● Withdraw – Click here to edit the number of shares of a 

security that you wish to transfer from each block. Click-
ing the Tab or Enter key on your keyboard will confirm 
any changes. 

● Stock value withdrawn – The total value of shares se-
lected to be transferred to the withdrawing member. 

● Cash withdrawn – The amount remaining after shares 
have been selected that will be paid in cash to the mem-
ber. 

Note: If this figure is negative, you have selected 
too many shares of stock; if this happens, cancel 
the transaction, and please re-check your figures.  

Once you have selected the necessary number of shares, click 
the OK button. The Withdrawal Confirmation window will ap-
pear. Confirm that the details are correct, and then click the OK 
button to record the withdrawal. If the information is not correct, 
click the Edit button to return to the Withdrawal screen. 
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Pending Withdrawals 
If you have entered a full withdrawal, but left the payout date 
blank, this is considered a Pending Withdrawal. When you 
have a pending withdrawal, keep the following in mind:  

The member will no longer be active, so they will not appear on 
your regular monthly reports. 

Any money owed to the member will not be removed from the 
club books until the withdrawal is complete. 

You will see an extra line, W/D Liability added to any Valuation 
statements that come after the Transaction date, until the with-
drawal is completed. 

You can access the Complete Pending Withdrawal screen 
from the left navigation panel by clicking the Members heading 
and then clicking Complete Pending Withdrawal. 

On the Complete Pending Withdrawal screen, double-click the 
pending withdrawal you wish to complete. Fill in the withdrawal 
details, and follow the steps listed in the Withdraw a Member 
section to complete the withdrawal as normal. 

If you need to make changes to the original withdrawal an-
nouncement date, the type of withdrawal, or cancel the with-
drawal entirely, see the Edit Member Transactions section in 
the manual, and keep in mind that you will need to use the 
Show Inactives option to find the original withdrawal.  

Important Notes on Withdrawing a Member 
Never use any of the following as the Transaction Date for a 
withdrawal: 

• The same date you enter a member deposit. 

• A valuation date. 

• The first or last day of the year.  
If you enter a full withdrawal (i.e., the member no longer owns 
units in the club after the withdrawal), Club Accounting 3 will 
automatically make this member inactive when the withdrawal 
is saved. Should you need to edit or delete a withdrawn mem-
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ber’s transactions, you must use the Show Inactive check-box 
when searching member transactions for their withdrawal. 

You can enter withdrawals for several members on the same 
day, but you cannot enter two withdrawals for the same person 
on the same day. 

Only one withdrawal involving the transfer of the same stock 
can be entered on a single day. Example: If two members of 
the club want shares of Home Depot, those withdrawals must 
be entered on separate days. If one member wants Home De-
pot, and the other wants Lowes, their withdrawals can be en-
tered on the same date. 

There is no such thing as “buying out” a withdrawing member. 
If they so wish, one or more members may certainly deposit 
additional cash into the club to allow the club to pay a with-
drawing member with cash. However, these deposits are rec-
orded as regular Member Payments, and the Member With-
drawal is processed in the usual manner. 
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7 
Working with Transac-
tions 

Buy Security 
The Enter New Transaction – Buy Security screen allows 
you to enter any purchases of a stock, mutual fund or other se-
curity, whether for the first time or to add to a position already 
held by the club. 

You can access the Enter New Transaction - Buy Security 
screen by selecting Enter New under the Transactions head-
ing on the left navigation panel; from the Transactions menu 
(Transactions > Buy Security); or from the Wizards. 

Note: You must enter security identification information before 
you enter the first purchase of a security (Transactions > Secu-
rities> Add Security). 

To enter a new buy security transaction, enter the following de-
tails: 

● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

● If you haven’t already done so, select Buy Security as 
the Transaction Type from the dropdown list. 
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● Select the Account to which the transaction will be de-
posited to or withdrawn from. The dropdown list includes 
all active accounts. 

After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 

● Select Security– Choose the security purchased from 
the drop down list. If you have recently added a new 
stock name, make sure to click Show Inactives, to make 
the stock available. 

● Show Inactives – To include inactive securities in the 
Security Name dropdown list, check this box. 

● Add New Security – If this is the first time that your club 
has purchased this security, click this link to open the 
Add New Security window. 

● Number of Shares Bought – The number of shares 
purchased. 

● Net Total of Purchase – The total amount paid for the 
entire purchase of shares, before adding commissions 
and fees. 

● Commission – Any commission associated with this 
purchase. 

● Price Per Share – Club Accounting 3 calculates and 
displays the net price per share from the number of 
shares and the total price. This may differ slightly from 
your confirmation statement for the purchase because of 
differences in the way that your financial institution and 
Club Accounting 3 may handle rounding, but this is not a 
problem. 

● Service Charge – Enter the total of any service and/or 
administrative charges associated with this purchase. 

● Total of Purchase – Club Accounting 3 calculates and 
displays the total amount that will be taken from the cash 
account chosen to make the purchase. The amount in 
this field should match your trade confirmation total 
amount from your broker. 

● Remarks – Enter any comment you may have about this 
purchase. 
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Click the OK button to add the transaction. The Confirm Trans-
action window appears asking you to review the details of the 
entry. If the information is correct, click the OK button to record 
the transaction. If not, click the Cancel button to return to the 
Enter New Transaction – Buy Security screen to make 
changes. 

Click the Cancel button to close the Enter New Transaction 
screen without adding a transaction. 

Sell Security 
The Enter New Transaction – Sell Security screen allows 
you to enter a sale of all or some of the shares of a security 
owned by the club. 

You can access the Enter New Transaction - Sell Security 
screen by selecting Enter New  under the Transactions head-
ing on the left navigation panel; from the (Transactions menu 
Sell Security); or from the Wizards. 

Note: If the Average Cost Method applies to the security (such 
as with a mutual fund), Club Accounting 3 applies the average 
cost of all shares owned to the shares being sold. Members are 
required to report their share of the capital gain on the sale (the 
difference between the cost and the proceeds from the sale) 
and pay any possible personal tax that may result. 

If you sell all shares of a security, Club Accounting 3 automati-
cally makes the security inactive. 

To enter a new Sell Security transaction, enter the following 
details: 

● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

● If you haven’t already done so, select Sell Security as 
the Transaction Type from the dropdown list. 

● Select the Account to which the transaction will be de-
posited to or withdrawn from. The dropdown list includes 
all active accounts. 
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After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 

● Select Security– Choose the security that you wish to 
sell from the drop down list. 

● Show Inactives – To include inactive securities in the 
Security Name dropdown list, check this box. 

● Shares Owned – Displays the number of shares of the 
security owned by the club. 

● Shares Sold – The number of shares you have sold; you 
can also click the Sell All button, and Club Accounting 
will automatically fill in all the shares the club owns of the 
security. 

● Sale Total – The total amount paid for the entire pur-
chase of shares, before adding commissions and fees. 

● Commission and fees – Any commission or service 
and/or administrative charges associated with this pur-
chase. 

● Net Proceeds – Club Accounting 3 calculates and dis-
plays the net proceeds received from the sale of shares, 
after commissions or fees, which will be added to the 
cash account selected. The amount in this field should 
match your trade confirmation total amount from your 
broker. 

● Remarks – Enter any comment you may have about this 
sale. 

Click the OK button to add the transaction. 

If you are only selling a portion of your club’s existing holdings 
in a security, the Stock Withdrawal window appears. Here you 
must indicate which tax lots (blocks) you wish to include in this 
sale. The Stock Withdrawal window includes the following in-
formation for each purchase of a security that your club has 
made: 

● Date Purchased – The purchase date for each block of 
shares the club has purchased. 

● Cost basis – The total amount of the purchase for that 
block of shares. 
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● Cost basis per share – The per share cost of shares in 
a particular tax lot. 

● Shares available – The number of shares in that tax lot 
available for sale. 

● Shares sold – The number of shares you wish to sell 
from a particular tax lot. Click in the column to make 
changes to this number. 

Note: If the Identified Cost Method applies to the shares, be 
sure to tell your broker which shares to sell when you place the 
order. If you have not specified to your brokerage firm which 
shares to sell when you placed the order, they will sell the old-
est blocks first (using the First In-First Out, or FIFO, method) 
and you must record the sale in this way in your club’s books. 

After you have selected the tax lots you wish to sell, or if you 
are selling all of your club’s shares in a security, click the OK 
button. 

The Confirm Transaction window appears asking you to review 
the details of the entry. If the information is correct, click the OK 
button to record the transaction. If not, click the Cancel button 
to return to the Enter New Transaction – Sell Security screen 
to make changes. 

Click the Cancel button to close the Enter New Transaction 
screen without adding a transaction. 

Dividend or Distribution 
The Enter New Transaction – Dividend or Distribution 
screen allows you to enter dividends or distributions received 
from a security (such as a stock or mutual fund) or from a mon-
ey market fund. You may also enter Interest, Tax-free interest, 
Return of capital, Short-term capital gain, Medium–term capital 
gain, Long-term capital gain, and Five-year capital gain. 

You can access the Enter New Transaction - Dividend or 
Distribution screen by selecting Enter New  under the Trans-
actions heading on the left navigation panel; from the Transac-
tions menu (Transactions > Dividend or Distribution); or 
from the Wizards. 

Note: Do not use this transaction to enter the capital gain from 
the sale of a security. Do not use this form for dividends or dis-
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tributions that are automatically reinvested in additional shares 
of the security; use the Reinvested Dividend or Distribution 
form instead. 

To enter a new Dividend or Distribution transaction, enter the 
following details: 

● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

● Select Dividend or Distribution as the Transaction 
Type from the dropdown list. 

After you select the Transaction Type, the screen will 
change to allow you to enter the details for that specific 
transaction: 
● Select the Account to which the transaction will be de-

posited to or withdrawn from. The dropdown list includes 
all active accounts. 

● Amount – The amount of the income received. 
● Ex-Dividend Date – For a security dividend or distribu-

tion, enter the ex-dividend date for the transaction. This 
is not the same as the transaction date! The ex-dividend 
date is the last date on which owners of a security will 
receive an announced dividend. Your financial institution 
may provide this date, or you may need to get it directly 
from the company. The ex-dividend date is used in pre-
paring your club’s tax filings in order to determine if the 
dividend qualifies for the lower tax rate. 

● Type – Select the type of dividend or distribution from 
the dropdown list. The following types are supported: 
● Dividend – A cash dividend received from a security. 
● Interest – Interest received from a security (such as a 

mutual fund or money market fund). 
● Tax-free Interest – Tax-free interest received from a 

security (such as a mutual fund or money market 
fund). 

● Return of capital – a return of the original money in-
vested in the security by the security. 
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● Short-term capital gain – A distribution of capital 
gains made by a security (such as a mutual fund) for 
sales made that are subject to the short-term capital 
gains tax rate. 

● Medium-term capital gain – A distribution of capital 
gains made by a security (such as a mutual fund) for 
sales made that are subject to the medium-term capi-
tal gains tax rate. Note: this applies only to distribu-
tions received in 1997 and is no longer used.  

● Long-term capital gain – A distribution of capital 
gains made by a security (such as a mutual fund) for 
sales made that are subject to the long-term capital 
gains tax rate. 

● Five-year capital gain – A distribution of capital gains 
made by a security (such as a mutual fund) for sales 
made that are subject to the five-year capital gains 
tax rate. Note: This tax rate is no longer in effect.  

● Select Security – Choose the security that you wish to 
sell from the drop down list. 

● Show Inactives – To include inactive securities in the 
Security Name dropdown list, check this box. 

● Remarks – Enter any comment you may have about this 
transaction. 

Click the OK button to add the transaction. 

The Confirm Transaction window appears asking you to review 
the details of the entry. If the information is correct, click the OK 
button to record the transaction. If not, click the Cancel button 
to return to the Enter New Transaction – Dividend or Distri-
bution screen to make changes. 

Click the Cancel button to close the Enter New Transaction 
screen without adding a transaction. 

Reinvested Dividend or Distribution 
The Enter New Transaction – Reinvested Dividend or Dis-
tribution screen is used when a dividend or distribution that is 
received from a security is automatically reinvested in the pur-
chase of additional shares. Reinvested dividends are made up 
of two transactions – the receipt of the cash dividend and the 
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purchase of additional shares. For your convenience, however, 
you need only record the details on a single screen in Club Ac-
counting 3 using this transaction type. 

Similar to a standard dividend transaction, the Reinvested Divi-
dend can also be classified as Interest, Tax-free interest, Re-
turn of capital, Short-term capital gain, Medium–term capital 
gain, Long-term capital gain, and Five-year capital gain. 

You can access the Enter New Transaction - Reinvested 
Dividend or Distribution screen by selecting Enter New  un-
der the Transactions heading on the left navigation panel; 
from the Transactions menu (Transactions > Reinvested Div-
idend or Distribution) or from the Wizards. 

Note: All reinvested dividends or distributions except Return of 
Capital are taxable in the year they are received. Return of 
Capital is a return of money that the club invested and is not 
taxable. 

To enter a new Reinvested Dividend or Distribution transac-
tion, enter the following details: 

● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

● Select Reinvested Dividend or Distribution as the 
Transaction Type from the dropdown list. 

After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 

● Amount – The amount of the dividend or distribution re-
ceived. 

● Select Security – Choose the security that you wish to 
sell from the drop down list. 

● Show Inactives – To include inactive securities in the 
Security dropdown list, check this box. 

● Ex-Dividend Date – For a security Reinvested Dividend 
or Distribution, enter the ex-dividend date for the transac-
tion. This is not the same as the transaction date! The 
ex-dividend date is the last date on which owners of a 
security will receive an announced dividend. Your finan-
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cial institution may provide this date, or you may need to 
get it directly from the company. The ex-dividend date is 
used in preparing your club’s tax filings in order to de-
termine if the dividend qualifies for the lower tax rate. 

● Shares Received – The number of shares received from 
the reinvestment. 

● Price per Share – This field is automatically calculated 
as you enter the number of shares, amount received, 
commission and service charges. Note: This amount 
may differ slightly from the statement you receive from 
your financial institution because of differences in round-
ing, but you can disregard any differences. As long as 
the Amount and Shares Received match the statement, 
your club accounting records will be accurate.  

● Commission – Any commission associated with this 
purchase. 

● Service Charge – Enter the total of any service and/or 
administrative charges associated with this purchase. 

● Type – Select the type of dividend or distribution from 
the dropdown list. The following types are supported: 
● Dividend – A cash dividend received from a security. 
● Interest – Interest received from a security (such as a 

mutual fund or money market fund). 
● Tax-free Interest – Tax-free interest received from a 

security (such as a mutual fund or money market 
fund). 

● Return of capital – a return of the original money in-
vested in the security by the security. 

● Short-term capital gain – A distribution of capital 
gains made by a security (such as a mutual fund) for 
sales made that are subject to the short-term capital 
gains tax rate. 

● Medium-term capital gain – A distribution of capital 
gains made by a security (such as a mutual fund) for 
sales made that are subject to the medium-term capi-
tal gains tax rate. Note: this applies only to distribu-
tions received in 1997 and is no longer used.  
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● Long-term capital gain – A distribution of capital 
gains made by a security (such as a mutual fund) for 
sales made that are subject to the long-term capital 
gains tax rate. 

● Five-year capital gain – A distribution of capital gains 
made by a security (such as a mutual fund) for sales 
made that are subject to the five-year capital gains 
tax rate. Note: This tax rate is no longer in effect.  

● Remarks – Enter any comment you may have about this 
transaction. 

Click the OK button to add the transaction. 

The Confirm Transaction window appears asking you to review 
the details of the entry. If the information is correct, click the OK 
button to record the transaction. If not, click the Cancel button 
to return to the Enter New Transaction – Reinvested Divi-
dend or Distribution screen to make changes. 

Click the Cancel button to close the Enter New Transaction 
screen without adding a transaction. 

Money Market Dividend 
The Enter New Transaction – Money Market Dividend 
screen allows you to record Money Market Dividends received 
by the club. 

You can access the Enter New Transaction - Money Market 
Dividend screen by selecting Enter New under the Transac-
tions heading on the left navigation panel; from the Transac-
tions menu (Transactions > Money Market Dividend); or 
from the Wizards. 

To enter a new Money Market Dividend transaction, enter the 
following details: 

Select the Transaction Date. You may use the dropdown cal-
endar function to select a date, or you can type in the date di-
rectly into the Transaction Date field. The default is the current 
date. 

Select Money Market Dividend as the Transaction Type from 
the dropdown list. 
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After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 

Select Account – Select the account into which the Money 
Market Dividend was received. 

Amount – Enter the amount of the Money Market Dividend re-
ceived. 

Remarks – Add any applicable notes for this transaction. 

Click the OK button to add the transaction. The Confirm Trans-
action window appears asking you to confirm the details of the 
entry. Click the OK button to record the transaction. If not, click 
the Cancel button to return to the Enter New Transaction – 
Money Market Dividend screen to make changes. 

Click the Cancel button to close the Enter New Transaction 
screen without adding a transaction. 

Stock Split 
The Enter New Transaction – Stock Split screen allows you 
to enter a regular or reverse stock split that affects a holding in 
your portfolio, or a stock dividend received (a dividend that is 
paid as shares in the same company instead of as cash). 

You can access the Enter New Transaction - Stock Split 
screen by selecting Enter New under the Transactions heading 
on the left navigation panel; from the Transactions menu 
(Transactions > Stock Split) or from the Wizards. 

In an ordinary stock split, the club receives additional shares 
based on the number of shares owned. For example, in a 3-for-
2 split, the shareholders receive one additional share for every 
two shares owned. A stock split can include a fractional share 
that is sold and cash is paid to the club. This cash often ap-
pears on statements as cash-in-lieu. 

In a reverse stock split, the issuing company replaces the cur-
rently owned shares with fewer shares. 

Note: Stock splits do not affect a security's total cost basis be-
cause the original cost is just spread over a different number of 
shares. You can think of a stock split as a making change for a 
dollar – a 4:1 split is no different than changing a dollar for four 
quarters. In both cases, you still have $1 in your hand, whether 
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it’s four quarters or a single dollar bill. Also, a stock split does 
not affect the returns of your club portfolio. 

To enter a new Stock Split transaction, enter the following de-
tails: 

● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

● Select Stock Split as the Transaction Type from the 
dropdown list. 

After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 

● Select the Account to which the transaction will be de-
posited to or withdrawn from. The dropdown list includes 
all active accounts. 

● Select Security– Choose the security purchased from 
the drop down list. 

● Show Inactives – To include inactive securities in the 
Security Name dropdown list, check this box. 

● Shares Before Split – Shows the number of shares the 
club held before the stock split 

● Split ratio – Enter the first ratio number in the first field, 
and enter the second ratio number in the second field. 
For example, if this is a 2-for-1 split, enter 2 in the first 
field and 1 in the second field. If this is a 3-for-5 reverse 
split, enter 3 in the first field and 5 in the second field. 

In the case of a Stock Dividend, you should convert the divi-
dend ratio to a decimal and add it to 1 as the first ratio number. 
For example, a 5% stock dividend should be entered as a 1.05-
to-1 stock split. 

● Shares After Split – Automatically displays the total 
number of shares now owned by the club. Note: If your 
statement shows a whole number of shares but this field 
shows a whole number plus a fractional amount, such as 
17.2, the program is not wrong. You should have re-
ceived cash for the fractional share, which is entered in 
the next field below. Club Accounting 3 will record the 
sale of the fractional share for the amount entered in the 
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Cash for Fractional Share field and the club will be left 
with a whole number of shares. 

● Cash for Fractional Share – Enter the amount of any 
cash received for a fractional share. Note: Some finan-
cial institutions will only reinvest dividends towards the 
purchase of whole shares. If this is the case, your institu-
tion will automatically sell any fractional share on your 
behalf and credit you with the cash from that sale. This is 
often known as receiving cash-in-lieu of a fractional 
share. 

● Remarks – Enter any comment you may have about this 
transaction. 

Click the OK button to add the transaction. The Confirm Trans-
action window appears asking you to review the details of the 
entry. If the information is correct, click the OK button to record 
the transaction. If not, click the Cancel button to return to the 
Enter New Transaction – Stock Split screen to make chang-
es. 

Click the Cancel button to close the Enter New Transaction 
screen without adding a transaction. 

Merger 
The Enter New Transaction – Merger screen allows you to 
enter merger between a security owned by the club and one or 
more other securities that may or may not already be owned by 
the club. 

You can access the Enter New Transaction - Merger screen 
by selecting Enter New under the Transactions heading on 
the left navigation panel; From the Transactions menu ( Trans-
actions > Merger) or from the Wizards. 

In a merger (also called a "takeover"), a company in which the 
club owns stock is merged into one or more companies. After 
the merger the club owns shares of the new company(ies) and 
no longer owns any shares of the old company. Club Account-
ing transfers the dollar cost basis from the company being 
merged into the acquiring company(ies). 

To enter a new Merger transaction, enter the following details: 
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● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

● Select Merger as the Transaction Type from the 
dropdown list, and the screen will change show the fol-
lowing selections: 

● Account – The account in which any cash received as 
part of the transaction will be deposited. 

● Select Old Security – Choose the security that is being 
merged into the new company(ies) from the drop down 
list. 

● Show Inactives – To include inactive securities in the 
Security Name dropdown list, check this box. 

● Old Security Price Per Share / Remaining basis per-
centage – Enter the price per share of the old company 
on the day of the merger, or the Remaining basis per-
centage. Only one of these boxes needs to be filled in. 

● Cash Received – Enter any cash received in place of 
fractional shares. When the merger transaction is com-
pleted, Club Accounting will automatically enter a Sell 
transaction for the fractional share for this amount and 
any fractional share entered in the Shares Received 
field. The transaction cannot be saved if an amount is 
entered here but no fractional shares are included in the 
Shares Received field. 

Note: If your statement shows cash-in-lieu of a fractional share, 
but does not give the size of the fractional share, you can cal-
culate the fractional share in two ways: 

1) By dividing the cash received by the price per share of the 
new company on the day of the merger. 

2) By multiplying your shares owned of the old company by the 
merger ratio. The ratio should be in the information packet sent 
by the old company. It is nearly always posted on the web sites 
of both the old and new companies, also. 

For example: 

1) Suppose you received a $5.00 cash-in-lieu payment and the 
price-per-share of the merger company on the merger date was 
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$25. You would then divide $5.00 by $25 to arrive at .20 shares 
(one-fifth of a share). If your statement says the club received 
17 shares, plus cash in-lieu, you would enter 17.2 shares in the 
Shares Received field. 

2) You own 150 shares of the parent company. The merger ra-
tio is .3814 shares of the new company for each parent com-
pany share. Multiply 150 by 0.3814 to get the merger company 
shares. In this case it would be 150 x 0.3814 = 57.21. Using the 
merger ratio method is more accurate as fractional shares are 
not always sold on the merger date. This makes the first meth-
od subject to errors from share price fluctuation. 

● Select New Security – The name of the security(ies) 
that is/are acquiring the old security from the list of secu-
rities. If you did not already own shares of the new secu-
rity before the merger, you must click the Add New Se-
curity button to add a security profile for the new com-
pany before you can enter the Merger transaction in Club 
Accounting. 

● Shares Received – Click in the field to enter the number 
of shares received by each acquiring company. You 
must include any fractional share if cash was received for 
that fractional share. Club Accounting will then automati-
cally enter a Sell transaction for the fractional share for 
you for the amount entered in the Cash Received field. 

● Price per Share – Click in the field to enter the price of a 
single share of each acquiring company on the date of 
the merger. 

● Add New Security – Click to add a new security profile 
for the acquiring company. This must be done if the ac-
quiring company does not already appear in the list. 

Click the OK button to add the transaction. The Confirm Trans-
action window appears asking you to review the details of the 
entry. If the information is correct, click the OK button to record 
the transaction. If not, click the Cancel button to return to the 
Enter New Transaction – Merger screen to make changes. 

Click the Cancel button to close the Enter New Transaction 
screen without adding a transaction. 
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Spinoff 
The Enter New Transaction – Spinoff screen allows you to 
record shares in a new stock or stocks received (“spun off”) 
from a stock already owned by the club. 

You can access the Enter New Transaction - Spinoff screen 
by selecting Enter New under the Transactions heading on the 
left navigation panel; from the Transactions menu ( Transac-
tions > Spinoff) or from the Wizards. 

In a Spinoff, the club receives shares in one or more securities 
(companies) in proportion to the number of shares owned by 
the club of the parent security. The parent security's cost basis 
is reduced and the difference in basis is transferred to the new 
shares. 

To enter a new Spinoff transaction, enter the following details: 

● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

● Select Spinoff as the Transaction Type from the 
dropdown list. 

After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 

● Select the Account in which the security is held. The 
dropdown list includes all active accounts. 

● Select Parent Security – Choose the security parent 
company that issued the spinoff shares. 

● Show Inactives – To include inactive securities in the 
Security Name dropdown list, check this box. 

● Old Security Price Per Share / Remaining basis per-
centage – Enter the price per share, or the Remaining 
basis percentage of the parent security. You only need to 
enter one of these figures. 

● Spinoff Security – The name of the security(ies) that is 
being spun off from the parent company. You must click 
the Add New Security button to add a security profile for 
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the new company before it appears on this list and you 
can enter the spinoff transaction in Club Accounting. 

● Shares Received – Click in the field to enter the number 
of shares received of each spinoff company. You must 
include any fractional share if cash was received for that 
fractional share. Club Accounting will then automatically 
enter a Sell transaction for the fractional share for you for 
the amount entered in the Cash Received field. 

● Price per Share – Click in the field to enter the price of a 
single share of each spinoff company on the date of the 
spinoff. 

● New Security – Click to add a new security profile for 
the acquiring company. This must be done if the acquir-
ing company does not already appear in the list. 

● Remarks – Enter any remarks regarding the transaction. 
● Cash Received – Enter any cash received in place of a 

fractional share. Club Accounting will then automatically 
enter a Sell transaction for the fractional share for you for 
this amount and any fractional share entered in the 
Shares Received field. The transaction cannot be saved 
if an amount is entered here but no fractional share is in-
cluded in the Shares Received field. 

Note: If your statement shows cash-in-lieu of a fractional share, 
but does not give the size of the fractional share, you can cal-
culate the fractional share in two ways: 

1) By dividing the cash received by the price per share of the 
spinoff company on the day of the spinoff. 

2) By multiplying your shares owned of the parent company by 
the spinoff ratio. The ratio should be in the information packet 
sent by the parent company. It is nearly always posted on the 
web sites of both the parent and new companies, also. 

For example: 

1) Suppose you received a $5.00 cash-in-lieu payment and the 
price-per-share of the spinoff company on the spinoff date was 
$25. You would then divide $5.00 by $25 to arrive at 0.20 
shares (one-fifth of a share). If your statement says the club re-
ceived 17 shares, plus cash in-lieu, you would enter 17.2 
shares in the Shares Received field. 
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2) You own 150 shares of the parent company. The spinoff ra-
tio is .3814 shares of the new company for each parent com-
pany share. Multiply 150 by 0.3814 to get the spinoff company 
shares. In this case it would be 150 x 0.3814 = 57.21. Using the 
spinoff ratio method is more accurate as fractional shares are 
not always sold on the spinoff date. This makes the first meth-
od subject to errors from share price fluctuation. 

● Click the OK button to add the transaction. The Confirm 
Transaction window appears asking you to review the 
details of the entry. If the information is correct, click the 
OK button to record the transaction. If not, click the Can-
cel button to return to the Enter New Transaction – 
Spinoff screen to make changes. 

● Click the Cancel button to close the Enter New Trans-
action screen without adding a transaction. 

Transfer Cash 
The Enter New Transaction – Transfer Cash screen allows 
you to Transfer Cash from one of the club’s cash accounts to 
another. 

You can access the Enter New Transaction - Transfer Cash 
screen by selecting Enter New under the Transactions heading 
on the left navigation panel; from the Transactions menu 
(Transactions > Transfer Cash) or from the Wizards. 

To enter a new Transfer Cash transaction, enter the following 
details: 

Select the Transaction Date. You may use the dropdown cal-
endar function to select a date, or you can type in the date di-
rectly into the Transaction Date field. The default is the current 
date. 

Select Transfer Cash as the Transaction Type from the 
dropdown list. 

After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 

Amount of Transfer – Enter the amount you would like to 
transfer. 
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“Transfer from” account – Select the account from which you 
wish to transfer cash. 

“Transfer to” account – Select the account to which you wish 
to transfer cash. 

Click the OK button to add the transaction. The Confirm Trans-
action window appears asking you to confirm the details of the 
entry. Click the OK button to save the transaction. 

Interest 
The Enter New Transaction – Interest screen allows you to 
enter any new cash income transaction for your club. 

You can access the Enter New Transaction - Interest screen 
by selecting Enter New under the Transactions heading on the 
left navigation panel; from the Transactions menu ( Transac-
tions > Interest) or from the Wizards. 

Interest is for interest received on a cash account, such as 
your bank account or your money market account with the bro-
ker. 

Note: If your club receives dividends from a money market 
fund, they can be recorded in two ways: as interest received, or 
as a dividend/reinvested dividend from a security. It is usually 
much easier to record money market dividends as interest, and 
there are no adverse consequences on the club’s tax reporting 
from recording them in this fashion. However, never record div-
idends paid by other securities as interest. 

To enter a new Interest transaction, enter the following details: 

● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

● Select Interest as the Transaction Type from the 
dropdown list. 

After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 

● Select the Account to which the transaction will be de-
posited to. The dropdown list includes all active ac-
counts. 
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● Amount – The amount of the interest received. 
● Tax Free – Check this box if the interest received is non-

taxable for Federal income tax purposes. 
● Remarks – A description of the transaction or any com-

ments relating to it. 
Click the OK button to add the transaction. The Confirm Trans-
action window appears asking you to review the details of the 
entry. If the information is correct, click the OK button to record 
the transaction. If not, click the Cancel button to return to the 
Enter New Transaction – Interest screen to make changes. 

Click the Cancel button to close the Enter New Transaction 
screen without adding a transaction. 

Expense 
The Enter New Transaction – Expense screen allows you to 
enter any new cash income transaction for your club. 

You can access the Enter New Transaction - Expense screen 
by selecting Enter New under the Transactions heading on the 
left navigation panel; from the Transactions menu ( Transac-
tions > Expense) or from the Wizards. 

Expense is for any expenses related to the operation of the 
club. 

An expense can be deductible (if it is considered an allowable 
investment expense by the IRS) or non-deductible (if it is not 
related to the operation of the club.) Deductible expenses in-
clude items such as printing, postage, office supplies, club ac-
counting and tax printer software, organization membership 
dues, subscriptions and research services. Non-deductible ex-
penses include flowers for a hospitalized member, pizza, par-
ties, cookies, greeting cards or costs in attending a company’s 
annual meeting. 

Expenses can be allocated equally or proportionately ac-
cording to each member’s unit ownership in the club. The de-
fault is proportionately by unit ownership, however Club Ac-
counting 3 gives you the option to allocate any expense on a 
fixed dollar amount to all members. 
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To enter a new Expense transaction, enter the following de-
tails: 

● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

● Select Expense as the Transaction Type from the 
dropdown list. 

After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 

● Select the Account from which the money will be with-
drawn from. The dropdown list includes all active ac-
counts. 

● Amount – The amount of the expense. 
● Equal Allocation – Check this box to allocate the own-

ership changes and tax consequences of an expense 
across all members equally instead of in proportion to 
unit ownership. 

● Deductible or Non-Deductible – Check whether the 
expense is a deductible investment expense or non-
deductible. 

● Remarks – A description of the transaction or any com-
ments relating to it. 

Click the OK button to add the transaction. The Confirm Trans-
action window appears asking you to review the details of the 
entry. If the information is correct, click the OK button to record 
the transaction. If not, click the Cancel button to return to the 
Enter New Transaction – Expense screen to make changes. 

Click the Cancel button to close the Enter New Transaction 
screen without adding a transaction. 

Charges Paid by Company 
The Enter New Transaction – Charges Paid by Company 
screen allows you to record shares in a new stock or stocks re-
ceived (“spun off”) from a stock already owned by the club. You 
can access the Enter New Transaction – Charges Paid By 
Company screen by selecting Enter New under the Transac-
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tions heading on the left navigation panel; from the Transac-
tions menu (Transactions > Charges Paid By Company) or 
from the Wizards. 

In most cases, treasurers use this form to enter charges that 
appear on a 1099 form that the club receives from a company 
or financial institution. The company or financial institution also 
sends a copy of the 1099 form to the IRS. Charges that can 
appear on the 1099 form include service or administrative 
charges, and commissions paid by the company for reinvested 
dividends or distributions. If a company pays these charges, 
the IRS considers the payment income to the club, and this in-
come is usually taxable. 

Be sure that you have not already entered all or part of the 
charge on a security transaction form (most commonly, a Rein-
vested Dividend or Distribution) before you enter this kind of 
transaction. This can be checked by looking at the transaction 
list for the security in question or by looking at the Individual In-
vestment History report for the security. 

To enter a new Charges Paid by Company transaction, enter 
the following details: 

● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. Note: If you do not know 
the date the charge was paid, enter the transaction for 
12/30 of the tax year. 

● Select Charges Paid by Company as the Transaction 
Type from the dropdown list. 

After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 

● Select the Account in which the security is held. The 
dropdown list includes all active accounts. 

● Select Security – Choose the security for which the 
Charges Paid by Company apply. 

● Show Inactives – To include inactive securities in the 
Security Name dropdown list, check this box. 

● Charges Paid – Enter the amount of the charges paid by 
company. 
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● Remarks – Enter any comment you may have about this 
sale, such as a note about the corresponding reinvested 
dividend or distribution to which the charges apply. 

Click the OK button to add the transaction. The Confirm Trans-
action window appears asking you to review the details of the 
entry. If the information is correct, click the OK button to record 
the transaction. If not, click the Cancel button to return to the 
Enter New Transaction – Charges Paid by Company screen 
to make changes. 

Click the Cancel button to close the Enter New Transaction 
screen without adding a transaction. 

Foreign Tax Paid 
The Enter New Transaction – Foreign Tax Paid screen al-
lows you to enter foreign taxes paid by a company out of a 
cash or reinvested dividend. 

You can access the Enter New Transaction – Foreign Taxes 
Paid screen by selecting Enter New under the Transactions 
heading on the left navigation panel; from the Transactions 
menu (Transactions > Foreign Tax Paid) or from the Wizards. 

Note: No amount entered on this transaction form is added to 
any cash account or security account. Whenever you enter a 
Foreign Taxes Paid by Company transaction, you must also 
enter a cash or reinvested dividend transaction for the amount 
received.  

To enter a new Foreign Tax Paid transaction, enter the follow-
ing details: 

● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

● Select Foreign Tax Paid as the Transaction Type from 
the dropdown list. 

After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 

● Select Security – Choose the security for which the 
transaction applies from the drop down list. 
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● Show Inactives – To include inactive securities in the 
Security Name dropdown list, check this box. 

● Tax Paid – Enter the amount of the foreign tax paid on 
the dividend 

● Remarks – A description of the transaction or any com-
ments relating to it. 

Click the OK button to add the transaction. The Confirm Trans-
action window appears asking you to review the details of the 
entry. If the information is correct, click the OK button to record 
the transaction. If not, click the Cancel button to return to the 
Enter New Transaction – Foreign Tax Paid screen to make 
changes. 

Click the Cancel button to close the Enter New Transaction 
screen without adding a transaction. 

Charitable Donation 
The Enter New Transaction – Charitable Donation screen al-
lows you to make a charitable donation of from the club. You 
can choose to donate either stock or cash, and allocate the do-
nation’s tax consequences either by ownership in the club or 
split equally among all members. 

You can access the Enter New Transaction - Charitable Do-
nation screen by selecting Enter New under the Transactions 
heading on the left navigation panel; from the Transactions 
menu (Transactions > Charitable Donation) or from the Wiz-
ards. 

To enter a new Charitable Donation transaction, enter the fol-
lowing details: 

● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

● Select Charitable Donation as the Transaction Type 
from the dropdown list. 

After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 
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● Select the Account in which you wish to enter the trans-
action. The dropdown list includes all active accounts. 

● Amount of Donation – Enter the amount you would like 
to contribute, including the total value of any donated 
stocks. 

● Distribution method – Choose whether to allocate the 
donation's tax consequences either split equally By 
Member or By Ownership Share in the club. 

● Remarks – Enter any remarks you wish to record for the 
transaction. 

● Select Stocks – Check this box to select the stocks you 
wish to transfer to the charity. 

Click the OK button to add the transaction. If you do not wish to 
transfer stocks in this donation, the Confirm Transaction win-
dow appears confirming that the entry has been saved. 

If the Select Stocks box is checked, then clicking OK will open 
the Record Charitable Donations window, with a list of all of 
the club’s currently owned stocks. The following information 
appears: 

● Security – The name of the security. 
● Price per share – The price per share of the security as 

of the most recent valuation statement. 
● Total shares owned – The total number of shares 

owned of the security as of the most recent valuation 
statement. 

● Market value of security – The total value of the shares 
owned as of the most recent valuation statement. 

● Shares to donate – Click here to add the number of 
shares of a security that you wish to donate, then hit the 
Tab or Enter key on your keyboard to record the number 
and exit the field. The total value of the shares selected 
automatically updates at the bottom of the window. 

● Stock value– The value of shares selected to be donat-
ed. This figure changes as you select shares in the list 
above, giving you an easy way to ensure that you have 
chosen the proper number of shares that will be donated. 

● Cash contribution – The amount remaining after shares 
have been selected that will be paid in cash to the mem-
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ber. Note: If this figure is negative, you have selected too 
many shares of stock and should adjust the number of 
shares you wish to transfer.  

Once you have selected the necessary number of shares, click 
the OK button. 

Next, you will be given the chance to choose from which blocks 
(or lots) you wish to transfer the selected stock to the member. 
Each purchase of a security made by the club is recorded in 
the software as a “tax lot;” you can select the shares from one 
or more tax lots 

● Security – The name of the security. 
● Price per share – The price per share of the security as 

of the most recent valuation statement. 
● Shares in this lot – The number of shares purchased in 

a particular tax lot. 
● Date acquired – The date on which this particular pur-

chase of the security was made. 
● # of Shares – Click here to select the number of shares 

from each block of a security that you wish to donate, 
then hit the Tab or Enter key on your keyboard to record 
the number and exit the field. The total value of the 
shares selected automatically updates at the bottom of 
the window. 

● Stock value – The total value of shares selected to be 
donated. This figure changes as you select shares in the 
list above, giving you an easy way to ensure that you 
have chosen the proper number of shares that will be 
donated. 

● Cash contribution – The amount remaining after shares 
have been selected that will be donated in cash. Note: If 
this figure is negative, you have selected too many 
shares of stock and should adjust the number of shares 
you wish to transfer. 

Once you have selected the necessary number of shares, click 
the OK button to add the transaction. The Confirm Transaction 
window appears when the transaction is complete. Click the 
OK button again to confirm the transaction; Club Accounting 



Club Accounting 3 91 

will display the Edit Transactions page, showing the new trans-
action.  

Other Income 
The Enter New Transaction – Other Income screen allows 
you to enter any new cash income transaction for your club. 

You can access the Enter New Transaction – Other Income 
screen by selecting Enter New under the Transactions heading 
on the left navigation panel; from the Transactions menu 
(Transactions > Other Income) or from the Wizards. 

Other Income is for miscellaneous income not associated with 
any security or member transactions. For investment clubs this 
is fairly rare and might include raffle proceeds, or fees received 
from a seminar that your club held to help others. 

Note: Never enter Member Deposits as Income. 

To enter a new Other Income transaction, enter the following 
details: 

● Select the Transaction Date. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Transaction Date field. 
The default is the current date. 

● Select Other Income as the Transaction Type from the 
dropdown list. 

After you select the Transaction Type, the screen will change 
to allow you to enter the details for that specific transaction: 

● Select the Account to which the transaction will be de-
posited to or withdrawn from. The dropdown list includes 
all active accounts. 

● Amount – The amount of the income received. 
● Remarks – A description of the transaction or any com-

ments relating to it. 
Click the OK button to add the transaction. The Confirm Trans-
action window appears asking you to review the details of the 
entry. If the information is correct, click the OK button to record 
the transaction. If not, click the Cancel button to return to the 
Enter New Transaction – Other Income screen to make 
changes. 
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Click the Cancel button to close the Enter New Transaction 
screen without adding a transaction. 
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8 
Working with Valuations 

Enter Security Valuations 
The Enter/Edit Security Valuations screen allows you to en-
ter new valuations for all the securities held in your club portfo-
lio, as well as edit or remove previously saved valuations. A 
valuation is the price of a share on a specific date. Club Ac-
counting uses the most recent valuations that you entered or 
downloaded to calculate the value of a unit and the value of the 
club. 

Note: If the price per share of all securities owned on a valua-
tion date is not entered, then the unit value calculation for that 
month will be incorrect, which will also make the member sta-
tus, and any reports that show or include unit value incorrect as 
well. 

Note: You should enter security valuations for all securities 
owned by the club at least once a month, as well as on De-
cember 31 of each year. The monthly valuations should be en-
tered as close to the meeting date as possible. The December 
31 valuations must be entered before you allocated the club's 
income and expenses for the year. If the last trading day of the 
year was not 12/31, use the prices of the last trading day but 
date the Valuation to be used for allocating income and ex-
penses on 12/31. 

You can enter valuations two ways: 
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1. By manually typing in the prices for a particular 
date. 

2. By downloading online prices. Note: You must 
have registered your copy of Club Accounting to 
initially have access to online prices, and then 
subscribe to Club Accounting Maintenance to 
continue to have access to online prices.  

You can access the Enter/Edit Security Valuations screen by 
clicking the Valuations heading in the left navigation panel; 
from the Club menu (Club > Enter Valuation) or from the 
Wizards. 

To enter new Security Valuations, enter the following details: 

● Select the Date of Valuation. You may use the 
dropdown calendar function to select a date, or you can 
type in the date directly into the Date field. The default is 
the current date. 

● Click the Download Prices button to automatically re-
trieve prices for the selected date from the Internet. The 
prices will appear in the grid below for each stock owned 
on the selected date. Note: To successfully import valua-
tions from the Internet, the ticker symbol you enter on the 
Security profile screen (View > Securities > Edit Secu-
rities), must be exactly the same as the ticker symbol 
assigned by the exchange on which the security trades. 
These symbols are not necessarily the same as those 
that appear in the newspaper or your financial institu-
tion’s statements. You may also download historical pric-
es going back to 8/1/01.  

After you click the Download Prices button, the Price field for 
the securities held on that date will update in the grid. The grid 
includes the following information 

● Security – The name of a security held on the selected 
date. 

● Shares – The number of shares of each security owned 
by the club on the selected date. 

● Price – The per-share price of the security as entered 
manually or downloaded from the Internet. If you wish to 
enter prices manually, click in the Price field to enter the 
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price for each security. You may use the Tab key on your 
keyboard to move from one field to the next. 

Click the OK button to add the valuations. Note: You must click 
the OK button after downloading prices in order to save the 
valuations to your database! Click the Cancel button to close 
the Enter Security Valuations screen without adding any val-
uations. 

Note: After clicking OK to confirm the valuation, the figures in 
the Price column will reset to 0.00; this is normal, and does not 
mean that the valuation has been deleted, or saved with 0.00 
for all of your stocks.  

Once you have created valuations for your securities, you can 
print a Valuation Statement for that date by going to Reports 
> Valuation Statement. 

Editing Security Valuations 
The Enter/Edit Security Valuations screen also allows you to 
change or delete your saved valuations. 

Editing By Date 
To search and edit your valuations specifically by date, click the 
Valuations heading in the left navigation panel, or choose En-
ter Valuation from the Club menu. 

The Select Date column will show an option for a new valua-
tion, as well as listing the dates of all previously saved valua-
tions. Depending on the number of saved valuations your club 
has, the list may have a scroll bar, and a set of arrows at the 
top and bottom; you can use the arrows, or click and drag the 
scroll bar to quickly move through the list of past valuations. 

When you reach the valuation you are looking for, click once to 
select it, and Club Accounting will display the stock prices from 
that valuation on the Confirm/Enter Valuations section to the 
right of the list of dates. 

With the prices displayed, you can: 

• Click the Download Prices button; as long as the val-
uation is not dated earlier than 08/01/01, Club Ac-
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counting will download and update the prices from that 
day 

• Click the price listed for any stock, and manually type 
in the price. 

• Click Delete Valuation if you wish to remove the val-
uation. 

Since Club Accounting relies on regular valuations to 
correctly calculate the value of the club, we do not 
recommend removing a valuation unless it was origi-
nally entered in error (ex: entering a valuation for the 
1st of the month when you meant to type the 10 th) 

Once you are done editing the valuation, click OK to save the 
changes. Click OK again to confirm the change once Club Ac-
counting saves the change. 

Editing By Security 
You can also edit your valuations by searching for specific se-
curities. To do this, select “Search Valuations” from Valua-
tions section in the left navigation panel. 

First, set the parameters for the valuations you wish to review: 

● Select Security – Choose the security you wish to edit 
from the dropdown list. Choose All Securities to view 
valuations for all securities for a particular date range. 

● Show Inactives – To show currently inactive securities 
in the Security dropdown list, check this box. 

● Start Date – You may use the dropdown calendar func-
tion to select the first date of the date range for the valua-
tions you wish to view or change, or you can type in the 
date directly into the Date field. The default is one year 
prior to the current date. 

● End Date – You may use the dropdown calendar func-
tion to select the last date of the date range for the valua-
tions you wish to view or change, or you can type in the 
date directly into the Date field. The default is the current 
date. 

Click the OK button to display the list of all valuations for the 
selected securities and dates, with the following information: 
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● Date – The date of the valuation for a security. 
● Security – The name of a security. 
● Price/Share – The per-share price of the security as 

recorded on the date. 
● Value – The total value of the shares held on the date 

using the price displayed. 
To delete a valuation, click one of the security names next to 
the date of the valuation you wish to delete, then click the De-
lete Selected Valuations button at the bottom of the screen, to 
delete any marked valuations, and then confirm the deletion. 

Note: Even though you might only select one security, clicking 
the Delete Selected Valuations button will delete the entire 
valuation for that date, removing it from your club records.  

To edit a valuation, double-click the valuation in the grid and 
the Edit Security Valuations screen appears, with all valuations 
on the same date as the valuation that you selected. 

Click the OK button to record any changes to the valuations; 
click Delete Valuation to remove the entire valuation for that 
date, or click the Cancel button to close the Edit Security Val-
uations screen without changing a valuation. 
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9 
Working with Accounts 
Select Club > Financial Institution Accounts from the Club 
Accounting 3 menu to display the current accounts and balanc-
es of all of your active accounts. Click the “Show inactive” box 
at the bottom of the screen to display any accounts that are no 
longer in use. 

Add a New Account 
You can add a new account by selecting the Club > Financial 
Institution Accounts menu item and clicking the “New Ac-
count” button. 

Note: You must have at least one account active before you 
can record any transactions in.  

In the dialog box that appears, you must enter the following de-
tails: 

● Financial Institution Account Name – The full name of 
the institution where your club has an account. 

● Account Name – The “nickname” for the account as it 
will appear in the various screens and lists in Club Ac-
counting. This may the same as the full Financial Institu-
tion Account Name, or you may wish to use a shorter 
variation of it for your convenience. 

Click the OK button to close the Add a New Account window 
and record the new information, or click the Cancel button to 
close the window without adding an account. 
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Edit/Delete a Financial Institution Account 
The Accounts screen allows you to view or edit the details of 
any financial institutions with which your club has an account. 
You may also add a new financial institution account from this 
screen. 

You can access the Accounts screen by selecting the Club > 
Financial Institution Accounts menu item. 

From this screen, you may: 

● Double-click an active account to view or change details 
of a particular account. A new window will appear with 
details about the account; make the necessary changes 
and click the OK button to save the changes. Click the 
Cancel button to close with window without making any 
changes. 

● Show inactive – check this box on the Accounts screen 
if the account is no longer in use. 

● Click the Delete button to remove an account from the 
list. Note: You may not delete an account that has any 
associated records in your club’s books.  

Suspense Accounts 
The Suspense Account is not a “real” financial institution ac-
count. It is a bookkeeping convention that allows you to segre-
gate funds that will be used for a specific purpose while still 
showing your actual account balances on your club’s valuation 
statement and other reports. 

A Suspense Account is used to track money in transit, such as 
cash sent to purchase shares in a dividend reinvestment plan. 
You may choose to create a Suspense Account to enable you 
to keep track of money that has been set aside for some pur-
pose but cannot yet be entered in the club’s books. 

For example, if your club decided to buy shares of stock in a 
dividend reinvestment plan or direct purchase plan, the treas-
urer writes a check in approved purchase amount and records 
the transaction as a transfer of cash from the club’s cash ac-
count to the suspense account. Typically, these plans require a 
check to be received by the DRP manager by a certain date 
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prior to the scheduled purchase date. The DRIP administrator 
will then send a confirmation to the club with the number of 
shares purchased and any fees charged. When the treasurer 
receives this confirmation, he or she will enter the transaction in 
Club Accounting by funding the purchase from the suspense 
account. 

The suspense account is also sometimes used when a mem-
ber withdrawal is pending but not yet paid. The treasurer can 
transfer cash from the appropriate accounts in Club Accounting 
to the suspense account. When the withdrawal is finalized, the 
member is paid with funds from the suspense account. 
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10 
Working with Reports and 
Graphs 
Club Accounting 3 can provide a variety of reports for use by 
your investment club. 

Some of the reports should be prepared each month for your 
club’s regular meeting (such as the Valuation Statement and 
Members Status Report). Other reports may be prepared to as-
sist the treasurer in verifying the club’s books (such as the 
Complete Journal/Ledger or the Individual Investment History). 

Each of the reports can be viewed on screen, printed or saved 
in Adobe Acrobat Reader (PDF) format for ease in emailing to 
members. The Adobe Acrobat Reader program is required in 
order to view PDF files; your club members can download a 
free copy from the Adobe web site (http://www.adobe.com). 
Each report can also be exported to Microsoft Word (.doc), Mi-
crosoft Excel (.xls) or Rich-Text Format (.rtf). 

Using Reports 

 
To view, export, or print a report, go to the toolbar at the top of 
the report page, as shown above. From left to right, the buttons 
are. 

http://www.adobe.com
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● Export Report – Clicking this button will open a new 
window, allowing you to select a name, location and for-
mat to for any report. The available formats are: 
● Adobe Acrobat (pdf) – requires the Adobe Acrobat 

Reader, free from www.adobe.com. 
● Microsoft Excel (xls) – standard spreadsheet format 
● Microsoft Excel Data Only (xls)  – standard spread-

sheet, without the bold, italics, underlining, or other 
formatting. 

● Microsoft Word (doc) – standard document format 
● Rich-text Format (rtf) – plain text, with bold, italics, and 

other formatting 
● Crystal Reports (rpt) – proprietary Crystal Reports 

format.  Unless you have a copy of Crystal Re-
ports™, it is unlikely that you will use this format. 

● Print Report– click here to print the report. 
● Navigation arrows – select either of the two inside ar-

rows to move forward or back one page (of multi-page 
reports), or one of the outside arrows to jump to the be-
ginning or end of the report. 

● Go to page – select a page number to jump to directly. 
● Find Text – search the entire report for a specific word. 
● Zoom – select the size of the text in the report. 

Valuation Statement 
The Valuation Statement describes the performance of each 
security owned by the club, and of the club as a whole. The 
statement shows the values of each of the club's investments 
for any date on which valuations were entered for all active se-
curities. 

Use this report to track investment values. You should print and 
distribute it to every club member at each meeting. 

You can access the Valuation Statement report by selecting 
“Valuation Statement” from the Club Accounting 3 Reports 
menu. 

To display a Valuation Statement, first enter the following de-
tails: 

http://www.adobe.com
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● Report Date – Select the valuation date you wish to use 
for the Valuation Statement. To change the report date, 
click a different valuation date on the Valuation Dates 
drop down list. You must have already entered complete 
valuations for a date (at Valuations > Enter Valuations) 
for it to appear in the dropdown list of dates. 

● Start Return Calculations From – Enter the date to use 
as the start date for the return calculations. The default 
date is the first member transaction date. Note: This will 
appear only if you have selected to Show Compound 
Annual Return for Member Status Report and Valua-
tion Statement in the settings (Tools > Settings). 

● Printer friendly paper orientation – Choose the paper 
orientation you wish to use for the report, either portrait 
or landscape. 

Click the Preview button to display the report. 

Valuation Statement Report Description 
Columns 
● Security – The full name of the security as entered in its 

Security profile. 
● Ticker – The ticker symbol as entered in Security profile. 
● First Buy or Valuation Date – The day of the first pur-

chase of the security. If the security was acquired 
through a merger or spinoff, the first valuation date for 
that security appears. 

● Shares Owned This Date – Displays the total number of 
shares of the security owned on the valuation date. 

● Cost Per Share/Price Per Share – Displays the average 
cost per share of the shares owned on the valuation 
date. 

● Total Cost – Displays the total amount paid for the 
shares owned. Total Cost includes commissions, fees 
and administrative costs. 

● Price Per Share This Valuation – Displays the price per 
share of the security on the valuation date. 
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● Total Value This Valuation – Displays the total value of 
the security (number of shares times the price per share) 
on the valuation date. 

● % of Total – Displays the percent of the total value of the 
club represented by the value of the security or cash ac-
count. [(Total Value of Security or Cash account/ Total 
Club Value) x 100]. 

● Compound Annual Return – Displays the Compound 
Annual Return for a security. This figure uses financial 
industry standard Internal Rate of Return (IRR) calcula-
tions. The “Since” date indicates the date on which the 
return calculations start. You must click the appropriate 
box to show CAR in the General Setting screen for this 
column to appear on the Valuation Statement. Note: For 
stocks that the club once owned and sold, and then re-
purchased, you can choose to include or exclude the 
original holding from CAR calculation in the General Set-
tings screen. 

Rows 
● Total this Date – Displays the total cost for all securities, 

the total value of all securities, and percent of the total 
value all securities to the total value of the club [(Total 
value of all securities/ Total value of the club) x 100]. It 
also displays the Compound Annual Return of the portfo-
lio as a whole. 

● All-inclusive Club Return – Displays the return from 
the Member Status report.  This figure differs from the 
CAR because it includes all expenses and income asso-
ciated with the club. 

● Cash in Accounts – Displays balance and other infor-
mation for each active account. 

● Cash in WD Liability Account – If a member withdrawal 
has been processed but not yet paid at the time of the 
valuation, the amount of the withdrawal is displayed here 
as a liability. 

● Total Cash Accounts this Date – Displays the total 
cash balance and the percent of the total value of the 
club that is in cash. 
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● Total Securities and Cash Accounts this Date  – Dis-
plays the total cost of all investments, securities and 
cash, and the total value of the club on the valuation 
date. 

● Total number of Valuation Units to Date – Displays the 
sum of all units owned by all members of the club. 

● Value of Each Unit This Date – Displays the value of 
one unit on the valuation date. 

● Number of Units Each $10.00 will Purchase – Displays 
the number of units $10 will purchase. The amount dis-
played is the beginning unit value set in the General Set-
tings screen. 

 Member Status Report 
The Member Status Report describes each member's partici-
pation in the club over a specified period. Use this report to 
help members track their participation in the club. Print and dis-
tribute to every club member at each meeting. 

You can access the Member Status Report by selecting 
“Member Status Report” from the Club Accounting 3 Reports 
menu. 

To display a Member Status Report, first enter the following 
details: 

Report Date – Select the valuation date you wish to use for the 
Member Status Report. To select a different valuation date, se-
lect a date from the dropdown list. You must have already en-
tered complete valuations for a date (at Valuations > Enter 
Valuations) for it to appear in the dropdown list of dates. 

Show Members Contributions Since – By default, the Mem-
ber Status Report will include contributions that have been 
made since the valuation date just prior to the selected valua-
tion date. This allows you to display contributions since the last 
meeting. If you wish to include contributions since another date, 
select it here. 

Start Return Calculations From – Enter the date to use as 
the start date for the return calculations. The default date is the 
first member transaction date. Note: This will appear only if you 
have selected to Show Compound Annual Return for Mem-
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ber Status Report and Valuation Statement in the settings  
(Tools > Settings). 

Printer friendly paper orientation – Choose the paper orien-
tation you wish to use for the report, either portrait or land-
scape. 

Click the Preview button to display the report. 

Member Status Report Description 
Columns 
● Name – Names of the members in alphabetical order by 

last name. Only members who have units on the report 
date appear in the list. 

● Paid In Since mm/dd/yyyy – Amount paid in by mem-
bers since the date specified in the Show Member Con-
tributions Since text box. This column does not include 
amounts paid on the displayed date . 

● Total Paid In – Total payments and fees minus with-
drawals from the first payment or fee to the report date. 
Beginning Balances are included. If a member withdraws 
more than the amount they paid into the club the amount 
in this column will be negative. 

● Paid In Plus Earnings – Includes the Total Paid In To 
Date plus (or minus) any income (or expenses). Begin-
ning Balance—Earnings are included. This figure is the 
tax-paid basis of each member in the club. If a member 
withdraws more their tax basis, this value may be nega-
tive or zero. 

● Units Since mm/dd/yy – Shows the units added for the 
same period described above for the Paid in Since 
mm/dd/yyyy column. Income and expense allocations 
are included. Negative units may appear if the member 
withdrew more value than they made in payments during 
the specified time period. 

● Units Owned – Total number of units owned by the 
member on the report date. 

● Current Value – Value of the units owned on the report 
date. Club Accounting uses the most recent securities 
valuation date to determine the value of each unit. That 
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unit value is then multiplied by the number of units 
owned to get the current value. 

● Percent Ownership – Member's units divided by the to-
tal of all units owned by all members. 

● Compound Annual Return – Displays the Compound 
Annual Return for the member's investment in the club. 
This figure uses financial industry standard Internal Rate 
of Return (IRR) calculations. The “Since” date indicates 
the date on which the return calculations start. You must 
click the appropriate box to show CAR in the Tools > 
Settings screen for this column to appear on the Mem-
ber Status Report. 

Rows 
● Totals – The total for each column. The Compound 

Annual Returns total is calculated from the total amount 
invested by all members. CAR also includes the timing of 
member investments in its calculation using financial in-
dustry Internal Rate of Return (IRR) calculations. 

Transactions Summary 
The Transactions Summary lists all the security and cash 
transactions that occurred during a specified time period. Use 
this report to check security and cash transactions against your 
other records such as bank and broker statements. In this way, 
you can be sure that you have entered all the required transac-
tions correctly. Members can use this report to review club ac-
tivities since the last meeting or for any time period specified. 
Print as needed. 

You can access the Transactions Summary report by select-
ing “Transactions Summary” from the Club Accounting 3 Re-
ports menu. 

To display a Transactions Summary, first enter the following 
details: 

● Start Date – You may use the dropdown calendar func-
tion to select the first date of the date range for the 
transactions you wish to include in the report, or you can 
type in the date directly into the Date field. 
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● End Date – You may use the dropdown calendar func-
tion to select the last date of the date range for the trans-
actions you wish to include in the report, or you can type 
in the date directly into the Date field. The default is the 
current date. 

● Prev. Full Year / Year To Date – You can click either of 
these buttons to set the start and end dates to the Previ-
ous year, or the current year to date. 

Subtotal Tax Allocation – Check this box if you want the 
"Cash and Reinvested Allocations" section of the report to be 
itemized by security rather than listed by date. 

Printer friendly paper orientation – Choose the paper orien-
tation you wish to use for the report, either portrait or land-
scape. 

Click the Preview button to display the report. 

Transactions Summary Report Description 
The Transactions Summary report is divided into several sec-
tions: 

Buy, Sell & Transfer Transactions Section 
Columns 
● Date – Date on which the transaction occurred. 
● Security Name – Name of the security involved in the 

transaction. 
● Type – Kind of transaction: Buy, Sell, or Transfer 
● Shares – Number of shares involved in the transaction. 
● Cost – Total cost of the shares including commissions. 
● Price – Original price (excluding commissions and fees) 

of all the shares bought, sold, or transferred. 
● Comm/Fees – Total amount of expenses associated 

with the transaction. 
● MTCG – Mid–term Capital Gain on the transaction. (Ap-

plicable only to 1997). This column is replaced by the 5-
Year capital gain category if the time period included in 
the report includes the year 2001 or later. 
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● 5 Year – Five year capital gains on the transaction. This 
column replaces the MTCG column, if the time period 
covered by the report includes the year 2001 or later. 

● LTCG – Long–term Capital Gain on the transaction. 
● STCG – Short–term Capital Gain on the transaction. 

Rows 
● Totals – Totals of the LTCG, MTCG or 5 Year, and 

STCG columns. 
Cash and Reinvested Distributions Section 
Columns 
● Date – Date the transaction occurred. 
● Security Name – Name of the security involved in the 

transaction. 
● Type – Kind of dividend or distribution (Cash, Reinvest-

ed, etc.). 
● Shares – Number of shares received, if any. 
● Dividends – Value of the shares received, or cash 

amount received. This amount includes commissions 
and Expenses of reinvested distributions after 1/1/01. 

● Interest – Value of the shares received, or cash amount 
received. 

● MTCG – Mid–term Capital Gain on the transaction. (Ap-
plicable only to 1997). This column is replaced by the 5-
Year capital gain category if the time period included in 
the report includes the year 2001 or later. 

● 5 Year – Five year capital gains on the transaction. This 
column replaces the MTCG column if the time period 
covered by the report includes the year 2001 or later. 

● LTCG – Long–term Capital Gain received as a distribu-
tion or as the result of a sale. 

● STCG – Short–term Capital Gain received as a distribu-
tion or as the result of a sale. 

● Other – The amount of foreign taxes paid by the compa-
ny on dividends received and the amount of any adminis-
trative fee or service charge for the distribution prior to 
1/1/01 are displayed here. 
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Rows 
● Totals – Totals for the Dividends, Interest, LTCG, MTCG 

or 5 Year, STCG, and Other columns. 
Stock Dividends, Spinoffs and Mergers Section 
Columns 
● Date – Date the transaction occurred. 
● Security Name – Name of the security involved in the 

transaction. 
● Type – Kind of transaction. 
● Shares – Number of shares involved in the transactions. 
● Cash – Fractional share payment involved in the trans-

action, if any. 
● MTCG – Mid–term Capital Gain on the transaction. (Ap-

plicable only to 1997). This column is replaced by the 5-
Year capital gain category if the time period included in 
the report includes the year 2001 or later. 

● 5 Year – Five year capital gains on the transaction. This 
column replaces the MTCG column if the time period 
covered by the report includes the year 2001 or later. 

● LTCG – Long–term Capital Gain portion of the fractional 
share. 

● STCG – Short–term Capital Gain portion of the fractional 
share. 

Rows 
● Totals - Totals for the Cash, LTCG, MTCG or 5 Year, 

and STCG columns. 
Member Deposits and Withdrawals Section 
Columns 
● Date – Date the deposit or withdrawal occurred. 
● Description – Type of transaction: Payment, Fee, or 

Withdrawal. 
● Cash Amount – Amount of cash involved in the transac-

tion. 
● Units – Number of units associated with the deposit or 

withdrawal. 
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● WD Fee – Any fee associated with the withdrawal. 
● Stock Val Trsfr – Cash value of the stock transferred to 

the withdrawing member. 
Rows 
● Totals – Totals of the Cash Amount, Units, WD Fee, and 

Stock Val Trsfr. Columns. 
Cash Income and Expenses section 
Columns 
● Date – Date the transaction occurred. 
● Source – Reason for the movement of the cash into or 

out of the cash account. 
● Account – Cash account involved in the transaction. 
● Income – Amount added to the cash account as miscel-

laneous income. 
● Expense – Amount removed from the cash account as a 

miscellaneous expense. 
● Non Deductible Expense – Amount removed from the 

cash account as a nondeductible expense. 
● Interest – Interest received on the cash account. 
● Dividends – Dividends received on the cash account. 

Rows 
● Totals – Totals of the Income, Expense, Nondeductible 

Expense Interest, and Dividends columns. 

 Cash Journal 
The Cash Journal contains a list of all cash transactions within 
a time period you specify. Use this report to assist you in rec-
onciling your financial institution accounts. Print as needed. 

You can access the Cash Journal report by selecting “Cash 
Journal” from the Club Accounting 3 Reports menu. 

To display a Cash Journal report, first enter the following de-
tails: 
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● Include Accounts – Check the accounts you wish to in-
clude in the report. Check the “Check All Accounts” 
checkbox to include all accounts in the report. 

● Check All Accounts / Unheck All Accounts – Click ei-
ther of these links to select all or none of the club ac-
counts. 

● Include inactive accounts – Click this check-box to 
show any accounts that have been marked as inactive in 
the Club > Financial Institution Accounts page. 

● Start Date – You may use the dropdown calendar func-
tion to select the first date of the date range for the 
transactions you wish to include in the report, or you can 
type in the date directly into the Date field. The default is 
the beginning of the current year. 

● End Date – You may use the dropdown calendar func-
tion to select the last date of the date range for the trans-
actions you wish to include in the report, or you can type 
in the date directly into the Date field. The default is the 
current date. 

● Previous Full Year – Click this to set the Start and End 
Date to cover just the previous full year.  

● Printer friendly paper orientation – Choose the paper 
orientation you wish to use for the report, either portrait 
or landscape. 

Click the Preview button to display the report. 

Cash Journal Report Description 
● Date – Date of the transaction. 
● Type – Type of transaction. 
● Description – Shows the name of any stocks involved in 

the transaction, or any notes/remarks entered for the 
transaction. 

● Expenditure – Cash paid out by the club. Examples in-
clude a security purchase, a member withdrawal, and 
payment of expenses. 

● Receipt – Cash received by the club. Examples include 
dividends, interest, member payments and fees, and 
proceeds from the sale of securities. Note: You may 
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have negative receipts, such a returned check. These 
transactions would have a minus sign (–) in front of the 
amount. 

● Account Names – Balance in the type of account after 
the amount in the Expenditure or Receipt column is sub-
tracted or added to the account. 

Individual Valuation Units Ledger 
The Individual Valuation Units Ledger lists all member trans-
actions for one or more members within a specified time period. 
You can print this detailed activity history for one, several, or all 
members. Use this report to assist you in reconciling your 
member records, or to provide a member with his or her per-
sonal record. Print and distribute as needed. 

You can access the Individual Valuation Units Ledger report 
by selecting “Individual Valuation Units Ledger” from the Club 
Accounting 3 Reports menu. 

To display an Individual Valuation Units Ledger report, first 
enter the following details: 

● Members – Check the members you wish to include in 
the report. Check the “Check All Inactive Members” 
and/or “Check All Active Members” links to include all 
those members in the report. 

● Start Date – You may use the dropdown calendar func-
tion to select the first date of the date range for the 
transactions you wish to include in the report, or you can 
type in the date directly into the Date field. The default is 
the first member transaction. 

● End Date – You may use the dropdown calendar func-
tion to select the last date of the date range for the trans-
actions you wish to include in the report, or you can type 
in the date directly into the Date field. The default is the 
current date. 

● Printer friendly paper orientation – Choose the paper 
orientation you wish to use for the report, either portrait 
or landscape  

● One member per page – Check this box to prepare the 
report with the information for each member appearing 
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on its own page. This is useful for distributing copies to 
each member individually. 

● . 
Click the Preview button to display the report. 

Individual Valuation Units Ledger Report Descrip-
tion 

Columns 
● Date – Date of the transaction. 
● Transaction – Type of transaction. 
● Unit Value – The price of a unit on the date of a member 

payment.  
● Paid In This Date – Amount of the transaction. 
● Total Paid In To Date –Total payments and fees minus 

withdrawals paid as of the report date. 
● Paid In Plus Earnings – Total Paid In to date plus allo-

cated income and expenses. Beginning Balance transac-
tions are included. This figure is the tax basis for each 
member in the club. 

● Valuation Units Purchased – Number of units associat-
ed with the transaction. 

● Total Valuation Units – Cumulative total units to the 
date of each transaction. 

Rows 
● Value as of the Latest Valuation date – Dollar value of 

the units owned on the most current valuation date. 

Security Transactions History 
The Security Transactions History lists all transactions for 
each specified security from the first purchase, beginning bal-
ance date or any date you enter to a specified report date. Use 
this report to review the activity, cost basis, and shares of each 
block of a security, including the effects of stock splits, stock 
dividends and returns of capital. 
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You can access the Security Transactions History report by 
selecting “Security Transactions History” from the Club Ac-
counting 3 Reports menu. 

To display a Security Transactions History report, first enter 
the following details: 

● Securities – Check the securities you wish to include in 
the report. Check the “Include inactive securities” check-
box to include all those securities in the list. 

● Select/Deselect All Securities – Use these links to 
quickly check or un-check all securities from the Securi-
ties list. 

● Start Date – You may use the dropdown calendar func-
tion to select the first date of the date range for the 
transactions you wish to include in the report, or you can 
type in the date directly into the Date field. 

● End Date – You may use the dropdown calendar func-
tion to select the last date of the date range for the trans-
actions you wish to include in the report, or you can type 
in the date directly into the Date field. 

● Printer friendly paper orientation – Choose the paper 
orientation you wish to use for the report, either portrait 
or landscape. 

Click the Preview button to display the report. 

Security Transactions History Report Description 
Columns 
● Date – Date of the transaction. 
● Transactions – Type of transaction. 
● Shares – Amount of shares in transaction. 
● Cost/share – The cost of the shares divided by the total 

price paid 
● Block – Block number of the shares involved in the 

transaction, if applicable 
● Amount – Dollar amount involved in the transaction. 
● Total Shares – Cumulative total shares up to the date of 

each transaction. 
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● Total Cost – Cumulative total cost up to the date of each 
transaction. 

Security Dividends 
The Security Dividends report lists every dividend for the date 
range selected, the ex-dividend date you’ve entered, and 
whether that dividend qualifies for a lower tax rate according to 
the Jobs and Growth Tax Relief Reconciliation Act of 2003 .  
More information about ex-dividend dates and how you deter-
mine what to enter is available on our Technical Support web 
site at http://www.iclub.com/support. 

Use this report at the end of the year to make sure all of your 
dividends are entered correctly. 

You can access the Security Dividends report by selecting 
“Security Dividends” from the Club Accounting 3 Reports menu.  
By default, the date range is from the start of the current year, 
up to the current date.   

To display a Security Dividends report, first enter the following 
details: 

● Securities – Check the securities you wish to include 
in the report. Check the “Include inactive securities” 
checkbox to include all those securities in the list. 

● Select/Deselect All Securities – Use these links to 
quickly check or un-check all securities from the Secu-
rities list. 

● Start Date – You may use the dropdown calendar 
function to select the first date of the date range for 
the transactions you wish to include in the report, or 
you can type in the date directly into the Date field. 

● End Date – You may use the dropdown calendar 
function to select the last date of the date range for 
the transactions you wish to include in the report, or 
you can type in the date directly into the Date field. 

● Sub-total by Security – Check this box to add a sub-
total of the qualifying and non-qualifying dividends for 
each stock. 

http://www.iclub.com/support
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● Printer friendly paper orientation – Choose the pa-
per orientation you wish to use for the report, either 
portrait or landscape. 

Click the Preview button to display the report. 

Security Dividends Report Description 
Columns 

● Date Paid – Date the dividend was paid out 
● Ex-Div Date – Date the dividend was announced.  

Note: Look up the ex-dividend date, if your broker did 
not provide it for you.  A general rule of thumb is if 
your ex-div date is the same as your date paid, that 
would be incorrect, and you should look it up online.  

● Security – Name of the security providing the divi-
dend. 

● Qualifying Amount – If you owned the stock for over 
6o days before the dividend, and did not sell it until 60 
days after the dividend, the dividend is qualified for a 
lower tax rate.  Note: This is an oversimplification of 
the rule.  Refer to the Jobs and Growth Tax Relief 
Reconciliation Act of 2003 mentioned above for 
more information. 

● Non-Qualifying Amount – see qualifying, above. 
● Remarks – Any remarks you entered with the divi-

dend. 
Rows 

● Sub-Total – The total of the dividends for the selected 
stock. 

Complete Journal/Ledger 
The Complete Journal/Ledger contains a double-entry ledger 
of transactions that change the value of the club during the pe-
riod you specify. Transactions that change the value of the club 
include all transactions except stock dividends, mergers, and 
reinvested returns of capital. Because this report is a double-
entry ledger, each transaction must balance to zero. That is, 
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each transaction must have the same amount entered as a 
credit as is entered as a debit. 

Use this detailed report to check the balances shown in other 
reports. You can, for example, check the Paid In Plus Earnings 
Columns in the Members Status Report, the Net Profit in the 
Distribution of Earnings Statement, the figures in the Income 
and Expense Statement and Balance Sheet against the figures 
in this report. Print as needed. 

Note: If the report date is an earnings distribution date, the to-
tals for the three earnings columns (Dividends Received, Misc. 
Received, and Gain on Sales) should each be zero. If they are 
not, then income and expenses were not fully allocated. This 
condition is caused by changes made during the period after 
the Allocate Income and Expenses task was run. You may 
have to redo prior allocations in order to correct the problem. 

You can access the Complete Journal/Ledger report by se-
lecting “Complete Journal/Ledger” from the Club Accounting 3 
Reports menu. 

To display a Complete Journal/Ledger report, first enter the 
following details: 

● Start Date – You may use the dropdown calendar func-
tion to select the first date of the date range for the 
transactions you wish to include in the report, or you can 
type in the date directly into the Date field. 

● End Date – You may use the dropdown calendar func-
tion to select the last date of the date range for the trans-
actions you wish to include in the report, or you can type 
in the date directly into the Date field. 

● Previous Full Year – Click this button to set the Start 
Date to January 1st,and the End Date to December 31st 
of the previous year. 

● Printer friendly paper orientation – Choose the paper 
orientation you wish to use for the report, either portrait 
or landscape. 

Click the Preview button to display the report. 
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Complete Journal/Ledger Report Description 
Columns 

● Date – Date of the transaction. 
● Type – Type of transaction. 
● Description – Description of the transaction. 
● Cash DR – Change in the balance of the cash accounts. 
● Investment DR – Change in the total cost of securities. 
● Paid in by Members CR – Change in the tax basis of 

members' accounts. 
● Dividends and Interest Received CR – Dividends and 

interest received (both taxable and tax-free). 
● Misc. Received CR – Income and expenses entered by 

the user. 
● Gain on Sales CR – Short–term and long–term capital 

gains received. 
● Withdrawal Liability CR – Withdrawal that have been 

processed and paid at a later date. 
● Unrealized Gains CR – The capital gain or loss applied 

to a member at the time of their withdrawal. Listed as Un-
realized because the gain or loss is applied to the mem-
ber, not the club. 

Rows 

● Ending Balance – The total value of the transactions in 
each column. 

 Allocation of Income and Expenses 
The Allocation of Income and Expenses report shows the in-
come and expenses that were allocated to every person who 
was a member of the club at any time during the tax year. 
These earnings are added to each member's tax basis in the 
club (Paid in Plus Earnings in the Members Status Report). The 
earnings are taxable income that each member should report 
on his or her personal tax return. Use this report to provide tax 
information for the IRS Form 1065 and Schedule K-1 forms for 
all members of the club for the full calendar year. 
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Print this report at the end of each allocation period, after you 
run the Allocate Income and Expenses task. The allocation pe-
riod is one calendar year (from January 1 to December 31). 
Distribute this report to each member so the information can be 
incorporated into his or her tax return.  

You can access the Allocation of Income and Expenses re-
port by selecting “Allocation of Income and Expenses Report” 
from the Club Accounting 3 Reports menu. 

To display an Allocation of Income and Expenses report, first 
enter the following details: 

● Select Date – Select the date of the year-end Valuation 
Statement from the dropdown list. Note: You must have 
already created a Valuation Statement for the year and 
completed the Allocate Income and Expenses task be-
fore you view an Allocation of Income and Expenses re-
port. 

● Printer friendly paper orientation – Choose the paper 
orientation you wish to use for the report, either portrait 
or landscape. 

Click the Preview button to display the report. 

Allocation of Income and Expenses Report De-
scription 

Total Income Section 
The first section (Total Income) shows total amounts allocated 
from the sources listed in the columns 

Columns 
● Dividends/Qualified Dividends – Dividends allocated. 

This also includes dividends on which foreign taxes were 
paid. 

● Taxable Interest – Taxable interest allocated. This in-
cludes all interest except tax-free mutual securities. 

● Federal Tax Free Interest – Tax-free interest allocated. 
● Short Term Capital Gain – STCG allocated. 
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● Mid Term Capital Gain – MTCG allocated (Applicable 
only to 1997, and only displayed for reports dated prior to 
12/31/2000). 

● 5 Year Cap. Gain – Total five-year capital gain amounts.  
● Long Term Capital Gain – LTCG allocated. 
● Misc. Income/Expense – Income received into, and/or 

expenses paid out of a cash account. 
● Non Deductible Expense – Nondeductible expenses 

paid out of a cash account. 
● Foreign Taxes Paid – Amount of foreign taxes paid out 

of dividends by the company making the distribution. 
● Net Profit – Sum of the previous eight columns. 
● Valuation Units Purchased – Units added to each 

member's account as a result of the allocation. Note: 
You may choose whether or not to reinvested allocated 
income and expenses as purchases/credits of additional 
units by members in the club in the General Settings 
screen (Tools > Settings). If reinvestment is selected, 
Club Accounting assumes the allocated earnings leave 
the club and are immediately reinvested. When earnings 
are positive, members receive additional units but unit 
value drops. When earnings are negative, members' total 
units decrease but unit value increases. In both cases, 
the current value for each member remains the same be-
fore and after the allocation.  

Withdrawals During the Period Section 

A row appears for each member who withdrew (full or partial 
withdrawal) during the year and their share of each of the items 
in the columns is displayed. 

● Balance To Be Allocated – Difference between the total 
income allocated and the amounts already allocated to 
all members who withdrew during the year. 

Remaining Income Allocation Section 
Columns 

Amounts allocated to each member who is active on the alloca-
tion date in each of the categories listed in the columns de-
scribed above. 
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Rows 
● Total Allocated – Total amounts allocated to all persons 

who were members at any time during the allocation pe-
riod. These totals should match the amounts in the Total 
Income row. 

Income/Expense and Balance Sheet 
The Income and Expense Statement and Balance Sheet are 
produced as a pair. Together, they summarize the ledger totals 
shown in the Complete Journal/Ledger. You can specify the 
start and end dates for the reports (only allocation dates appear 
on the menu). If the report date is an allocation date, these re-
ports are also a summary of the Income/Expense and Balance 
Sheet Report. 

Use this report to provide a summary of the club's realized prof-
its (earnings), and the status of the club's assets and equities. 
Print and distribute at the end of each allocation period.  

You can access the Income/Expense and Balance Sheet re-
port by selecting “Income/Expense and Balance Sheet Report” 
from the Club Accounting 3 Reports menu. 

To display an Income/Expense and Balance Sheet report, 
first enter the following details: 

● Create report for year ending – Displays a list of distri-
bution dates. Choose the date representing the end of 
the year for which you want the report, or select “New 
Date” and enter the start and end dates in the next fields. 
Note: You must have already created a Valuation 
Statement for the year and completed the Allocate In-
come and Expenses task before you view an In-
come/Expense and Balance Sheet report. 

● Or enter new start date – If you do not wish to create a 
report for a previous year, enter the desired date. You 
may use the dropdown calendar function to select the 
date, or you can type in the date directly into the Date 
field. The default is the current date. 

● And end date – Enter the end date if you have selected 
“New Date” and entered the new start date above. You 
may use the dropdown calendar function to select the 
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date, or you can type in the date directly into the Date 
field. The default is the current date. 

● Exclude unrealized gains and unallocated earnings 
in member capital accounts? – Click this checkbox if 
you would like the "Capital Account – Members" and 
"Unrealized Gains + Unallocated Income" to appear sep-
arately on the Balance Sheet. Leave this checkbox blank 
if you want the "Capital Account – Members" to include 
the unrealized gains and unallocated income. 

● Printer friendly paper orientation – Choose the paper 
orientation you wish to use for the report, either portrait 
or landscape. 

Click the Preview button to display the report. 

Income/Expense and Balance Sheet Report De-
scription 

Income and Expense Statement: Income Section  
Rows 
● Non-Qualifying Dividends – Total dividends (cash and 

reinvested) that do not qualify for the lower tax rate for 
qualifying dividends. This includes dividends for the se-
curities and cash accounts. 

● Qualifying Dividends – Total dividends (cash and rein-
vested) that qualify for the lower tax rate for qualifying 
dividends. This includes dividends for the securities and 
cash accounts. 

● Interest – Total interest (cash and reinvested). This in-
cludes interest received on securities and on the Bank, 
Broker, and Suspense accounts. 

● Short term Cap. Gain – Total STCG (cash and rein-
vested). 

● Mid Term Capital Gain – MTCG allocated (Applicable 
only to 1997, and only displayed for reports dated prior to 
12/31/2000). 

● 5 Year Cap. Gain – Total five-year capital gain amounts.  
● Long term Cap. Gain – Total LTCG (cash and reinvest-

ed). 
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● Miscellaneous Income – Total miscellaneous income 
posted in the Bank, Broker, and Suspense accounts. 

● Total Income – Total of the lines above. 
Income and Expense Statement: Expenses Section 
Rows 
● Expenses – Total deductible expenses posted in the 

cash accounts. 
● Non-deductible Expenses - Total non-deductible ex-

penses posted in the cash accounts. 
● Foreign Taxes – Total Foreign Taxes paid. 
● Charities – Total of any charitable donations made by 

the club. 
● Net Profit – Total income minus expenses. 

Balance Sheet: Assets Section 
Rows 
● Cash – Balance in each cash account on the report date. 
● Total Cash – The sum of the cash balances of all listed 

cash accounts. 
● Investments – Cost basis of the securities held on the 

report date. This figure is the same as the Total Invest-
ment in the Complete Journal/Ledger. It is also the total 
of the security Total Cost column on the Valuation 
Statement. 

● Total Assets – Total cash value of the club's cash ac-
counts and cost basis of the securities held on the report 
date. 

Balance Sheet: Equities Section 
Rows 
If you selected the After Allocation checkbox on the parame-
ter form, this section contains the following information: 

● Capital Account – Members – Total basis of the active 
members as of the report date. This figure is the same as 
the Total Paid In By Members column in the Complete 
Journal/Ledger. It is also the same as the Total Paid In 
Plus Earnings column in the Members Status Report. 
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● Unrlzd Gains + Undist Earns – Unrealized gains due to 
member withdrawals. This figure is the same as the Total 
Unrealized Gains Columns in the Complete Jour-
nal/Ledger. 

● Total Equities – This figure should match the Total As-
sets figure in the Assets section. It is the sum of the 
member capital accounts and the unrealized gains 

If you did not select the After Distribution checkbox on the pa-
rameter form, this section contains the following information: 

● Capital Account - Members – Total basis of the active 
members plus the unrealized gains posted on the report 
date. This figure is the same as the sum of the Total Paid 
In By Members and the Unrealized Gains columns in the 
Complete Journal/Ledger Listing. 

● Total Equities – This figure should match the Total As-
sets figure in the Assets section. It is the sum of Capital 
Accounts - Members and the Profit for the Period. 

Club Expenses 
The Club Expenses report summarizes the club’s expenses 
for the selected period. 

You can access the Club Expenses report by selecting “Club 
Expenses Report” from the Club Accounting 3 Reports menu. 

To display a Club Expenses report, first enter the following de-
tails: 

● Include accounts – Check the accounts that you wish to 
include in the report. Click “Check all Accounts” or “Un-
check All Accounts” to quickly check or uncheck all listed 
accounts. 

● Include inactive accounts – Click this check-box to 
show or hide any inactive accounts.  

● Start Date – You may use the dropdown calendar func-
tion to select the first date of the date range for the 
transactions you wish to include in the report, or you can 
type in the date directly into the Date field. The default is 
the start of the current year. 
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● End Date – You may use the dropdown calendar func-
tion to select the last date of the date range for the trans-
actions you wish to include in the report, or you can type 
in the date directly into the Date field. The default is the 
current date. 

● Printer friendly paper orientation – Choose the paper 
orientation you wish to use for the report, either portrait 
or landscape. 

Click the Preview button to display the report. 

Club Expenses Report Description 
Columns 

Date – Date on which the transaction occurred. 
Type – Kind of transaction. 
● Deductible Expenses – If the transaction is marked as a 

deductible expense, the total will appear in this field. 
● Non-Deductible Expenses – If the transaction is 

marked as a non-deductible expense, the total will ap-
pear in this field. 

Account – The account to which the transaction was post-
ed. 
Description – Any remarks entered with the transaction. 

Rows 
Total – The total of the transactions displayed in the Deduct-
ible Expense and Non-Deductible Expense columns. 
Grand Total – The sum of all non-deductible and deductible 
expenses for the period selected. 

Club Capital Gains 
The Club Capital Gains report lists all of your capital gains for 
the date range selected, similar to your Schedule D, published 
by the IRS for tax purposes.  By default, it shows you the gains 
for this year.   

You can access the Club Capital Gains report by selecting 
“Club Capital Gains” from the Club Accounting 3 Reports 
menu. 
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To display a Club Capital Gains report, first enter the following 
details: 

● Start Date – You may use the dropdown calendar func-
tion to select the first date of the date range for the 
transactions you wish to include in the report, or you can 
type in the date directly into the Date field. The default is 
January 1st of the current year. 

● End Date – You may use the dropdown calendar func-
tion to select the last date of the date range for the 
transactions you wish to include in the report, or you can 
type in the date directly into the Date field. The default is 
the current date. 

● Previous Full Year – Click this button to have the Start 
and End dates set to January 1 st and December 31st of 
the previous year. 

● Printer friendly paper orientation – Choose the paper 
orientation you wish to use for the report, either portrait 
or landscape. 

Click the Preview button to display the report.  

Club Capital Gains Report Description 
Sections 

• Long Term Capital Gain – All of the security sales 
that count as Long Term Capital Gains are grouped 
together in the first section. 

• Short Term Capital Gain – All of the security sales 
that count as Short Term Capital Gains are grouped 
together in the second section 

Columns 
● Security Name – Name of the security involved in the 

transaction. 
● Purchase Date – Date the stock was purchased. 
● Sale Date – Date on which the stock was sold. 
● Sale Basis – How much the stock was sold for. 
● Cost Basis – How much was paid for the stock, in-

cluding fees and commissions. 
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● Gain – How much money was gained (or lost) in the 
sale. 

● Shares – The number of shares involved in the sale. 
● Gain Type – Short-term gains are for stocks that have 

been held one year or less.  Long-term gains are for 
stocks that have been held more than one year.  

Rows 
● Total – The total of the transactions displayed in the 

Gain column for the particular section. 
● Grand Total – The total capital gain for both the Short 

and Long Term Capital Gain sections. 

Member Deposits 
The Member Deposits report lists each member’s total depos-
its by date within the selected period. 

You can access the Member Deposits report by selecting 
“Member Deposits Report” from the Club Accounting 3 Re-
ports menu. 

To display a Member Deposits report, first enter the following 
details: 

● Members – Check the members that you wish to include 
in the report. Click “Select all” to select all members. 
Click “Select all active members” or “Select all inactive 
members” to include or exclude those members from the 
report. 

● Start Date – You may use the dropdown calendar func-
tion to select the first date of the date range for the 
transactions you wish to include in the report, or you can 
type in the date directly into the Date field. The default is 
January First of the current year. 

● End Date – You may use the dropdown calendar func-
tion to select the last date of the date range for the trans-
actions you wish to include in the report, or you can type 
in the date directly into the Date field. The default is the 
current date. 
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● Previous Full Year – Click this button to have the Start 
and End dates set to January 1 st and December 31st of 
the previous year. 

● Printer friendly paper orientation – Choose the paper 
orientation you wish to use for the report, either portrait 
or landscape. 

Click the Preview button to display the report. 

Member Deposits Report Description 
Columns 
● Member Name – The name of the member making the 

deposit. 
● Date – Date on which the transaction occurred. 

Rows 
● Total – The sum of all deposits on a particular date. 

Member Information 
The Member Information report contains all member profile in-
formation for one or more selected members. The default set-
ting for this report does not include Social Security Numbers in 
the report. Use this report to provide address and identification 
information to the members. Print as needed. 

You can access the Member Information report by selecting 
“Information” from the Club Accounting 3 Reports menu. 

To display a Member Information report, first enter the follow-
ing details: 

● Members – Check the members that you wish to include 
in the report. Click “Show Inactive Members” to include 
former members. Click “Select all” to select all members.  

● Show Social Security Numbers – Check to include So-
cial Security numbers on the report. If you initially en-
tered Social Security Numbers on the Member Profile 
screen they will appear on the report. 

● One Member Per Page – Check to print each member’s 
information on a separate page. This is useful to distrib-
ute contact information for a new member. 
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● Printer friendly paper orientation – Choose the paper 
orientation you wish to use for the report, either portrait 
or landscape. 

Click the Preview button to display the report. 

Member Information Report Description 
● First Name – The member's first name. 
● Middle Name – The member's middle name. 
● Last Name – The member's last name. 
● Address 1 – The member's main address. 
● Address 2 – An additional address line for the member, 

if applicable. 
● City – The city in which the partner resides. 
● State/Province –The State or Province of the member's 

address. 
● Zip/Postal Code – The zip or postal code of the mem-

ber's address. 
● Country – The country of the member's address; only 

displayed if something other than United States. 
● Work Phone – The member's phone number. 
● Home Phone – The member's phone number. 
● E-mail – The member's email address. An address must 

be entered here for you to send email from the Edit 
Members screen in Club Accounting 3. 

● Other Phone – The member's fax, mobile, wireless or 
mobile number, if applicable. 

● Club Position – The member's role in the club (such as 
President, Treasurer or Secretary). 

● Member Since – The date of the member’s first transac-
tion with the club. 

● Emergency Contact – Any extra contact information. 
● Social Security # – The member's Social Security Num-

ber. (This is required for the club’s tax returns.) 
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Member Address Labels 
The Member Address Labels report is formatted to print mail-
ing labels for members on Avery 5160 (or compatible) address 
labels. These labels can be printed on your printer to allow you 
to send reports by mail to members. 

You can access the Member Address Labels report by select-
ing “Address Labels” from the Club Accounting 3 Reports 
menu. 

To display Member Address Labels, first enter the following 
details: 

● Members – Check the members that you wish to include 
in the report. Click “Check all” to select all members. 
Check or uncheck “Show Inactive Members” to include or 
exclude those members from the report.  

Click the Preview button to display the report. Click Reset to 
return the request form to the default settings. 

Member Address Labels Report Description 
The following fields are included in the mailing labels: 

● First Name – The member's first name. 
● Last Name – The member's last name. 
● Address 1 – The member's main address. 
● Address 2 – An additional address line for the member, 

if applicable. 
● City – The city in which the partner resides. 
● State/Province –The State or Province of the member's 

address. 
● Zip/Postal Code – The zip or postal code of the mem-

ber's address. 

Export Member Addresses 
The Export Member Addresses report allows you to export 
member mailing address information to a file that can be used 
by Microsoft Word and other programs to generate mail-
merged letters and labels. The data is exported in Comma-
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Separate Values (CSV) format which can be opened by any 
text editor (such as Notepad), spreadsheet (such as Microsoft 
Excel) or word processing program (such as Microsoft Word). 

Consult the help files and documentation for your word pro-
cessing or other program to learn how to use the mail-merge 
function with the CSV file created by NCA. 

You can access the Export Member Addresses report by se-
lecting “Export Member Addresses” from the Club Accounting 3 
Reports  menu. 

To Export Member Addresses, first enter the following details: 

● Members – Check the members that you wish to include 
in the report. Click “Select all” to select all members. 
Check or uncheck “Show Inactive Members” to include or 
exclude those members from the report.  

● Export Directory – Select the directory where you would 
like NCA to save the CSV file. 

Click the Export button to save the file “MemberAddress-
es.csv” to the designated location; Club Accounting will report 
that the file has been exported. Click OK  and Club Accounting 
will return to the club home page. 

Export Member Addresses Report Description 
The following fields are included in the export file. Each field is 
separated by a comma in the file. 

● First Name – The member's first name. 
● Last Name – The member's last name. 
● Address 1 – The member's main address. 
● Address 2 – An additional address line for the member, 

if applicable. 
● City – The city in which the partner resides. 
● State/Province –The State or Province of the member's 

address. 
● Zip/Postal Code – The Zip or postal code of the mem-

ber's address. 
● Country – The country of the member's address. 
● Home Phone – The member's phone number. 
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● Work Phone – The member's phone number. 
● E-mail – The member's email address. 

Member Withdrawal 
The Member Withdrawal shows the earnings and capital gains 
that may be taxable when a member completely or partially 
withdraws from the club. Use this report to provide a withdraw-
ing member with information about his or her withdrawal for his 
or her tax records. Print whenever a member withdraws from 
the club and give it to the withdrawing member. 

Note: The figures in this report are not a definitive description 
of the tax consequences of a member's withdrawal, but are 
provided to support the member's own records. 

You can access the Member Withdrawal report by selecting 
“Member Withdrawal Report” from the Club Accounting 3 Re-
ports menu. You will also be prompted to print the report after 
processing a full or partial member withdrawal. 

To display a Member Withdrawal report, first enter the follow-
ing details: 

● Select Member – Select the member for whom you 
would like to print a Withdrawal Report. A list of all mem-
bers for which the software has recorded a full or partial 
withdrawal will appear. The withdrawals are dated and in 
reverse chronological order and the date of the with-
drawal is displayed next to the member's name, so if a 
member had more than one withdrawal, it is easy to 
choose the correct withdrawal. 

● Printer friendly paper orientation – Choose the paper 
orientation you wish to use for the report, either portrait 
or landscape. 

Click the Preview button to display the report. Click Reset to 
return the request form to the default settings. 

Member Withdrawal Report Description 
Member's Share of Distributions Section 

The information in this section appears for both partial and full 
withdrawals. The Column headings in this section show the 
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withdrawing member's share of the club's earnings between the 
last distribution date and the withdrawal date. 

Columns 
● Dividends/Qualifying Dividends – Dividends distribut-

ed. This also includes dividends on which foreign taxes 
were paid. 

● Taxable Interest – Taxable interest distributed. This in-
cludes all interest except on Petty Cash and tax-free mu-
tual funds. 

● Federal Tax Free Interest – Tax-free interest distribut-
ed. 

● Short Term Capital Gain – STCG distributed. 
● Mid Term Capital Gain – MTCG distributed (Applicable 

only to 1997). This item is replaced by the 5-Year Cap. 
Gain item if the report date is after 12/31/00. 

● 5 Year Cap. Gain – Five year capital gain distributed. 
This item replaces the Mid Term Cap Gain item, if the 
report date is after 12/31/00. 

● Long Term Capital Gain – LTCG distributed. 
● Misc. Income – Income received into a cash account 

other than Petty Cash. 
● Misc. Expense – Expenses paid out of a cash account 

other than Petty Cash. 
● ND Expense – Distributed Nondeductible expenses paid 

from a cash account other than a Petty Cash account. 
● Charitable Donation – Member’s share of any charita-

ble donation the club made. 
● Foreign Taxes Paid – Amount of foreign taxes paid out 

of dividends by the company making the distribution. 
Partner Information section 

The following information appears for all cash-only withdrawals, 
partial and full. 

● Fair Value Units Withdrawn – Value of the units with-
drawn by the member. The number of units withdrawn 
and unit value are given in parentheses (). 
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● Less Withdrawal Fee – Withdrawal fee that is deducted 
from the withdrawal value. 

● Net Proceeds – Value distributed to the withdrawing 
member. 

● Cash – Amount of cash given to the withdrawing mem-
ber. 

● Total Withdrawal at Fair Value – The total value of the 
cash (and stock if appropriate) given to the withdrawing 
member. This equals the net proceeds. 

● Tax Basis prior to Withdrawal – The withdrawing 
member's tax (cost) basis in the club prior to this with-
drawal. 

● Current Year Earnings/(Loss) – The total amount of 
earnings allocated to the member for the year the mem-
ber withdrew (from the last allocation date to the with-
drawal date). 

The following information appears only for full cash withdraw-
als. 

● Adjusted Tax Basis – The member's tax basis adjusted 
for the current year earnings. 

● Less Cash – The reduction of the tax basis for the cash 
portion of the allocation. 

● Realized Gain/(Loss) – Taxable gain or loss realized by 
the member as a result of the withdrawal. 

Securities Transferred 

This section appears only for a withdrawal that involves a trans-
fer of shares to the withdrawing member. 

Columns 
● Date Purchased – Date of purchase of the block of 

transferred shares. 
● Symbol – The ticker symbol of the stock being trans-

ferred to the member. 
● Company – Names of the securities transferred to the 

withdrawing member. 
● Shares – Number of shares in the transferred block. 
●  
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● Fair Market. Value – Value of the block of securities 
transferred, based on the stock price entered as art of 
the withdrawal. 

● Club's Cost Basis – Cost basis on the club's books of 
the transferred block of securities. 

● Partner's Adjusted Basis– Withdrawing member's ad-
justed tax basis in the block of securities transferred. 

Rows 
● Totals – Fair Market Value, Club’s Cost Basis and Part-

ner’s Adjusted Basis of all securities transferred to the 
withdrawing member. 

Portfolio Performance Graph 
This graph plots the changes in Cost Basis and Value for an 
individual, or the entire club over time. 

You can access the Portfolio Performance Graph by select-
ing “Portfolio Performance” from the Club Accounting 3 Reports 
menu. To view the graph, select from the following details: 

Select Member – By default this is set to Overall Club; click the 
dropdown menu to select a specific member’s information to 
display. 

Graph Size – Click the “Full page (for printing)” box to display 
the graph on a full page, or enter the desired width and height 
of the graph in the “Customize size” boxes below. Note: if you 
check the box to display the box on a full page, the options for 
Width and Height will be grayed-out and you will be unable to 
enter any size parameters. 

Or customize size – Enter the desired width and height of the 
graph in pixels. You may need to experiment to find the best 
size settings for your desired purpose. 

• Width – Use this field to set the width of the graph. 

• Height – Use this field to set the height of the graph. 

Printer friendly paper orientation – Choose the paper orien-
tation you wish to use for the report, either portrait or land-
scape. 

• Click the Preview button to display the graph. 
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Viewing the Portfolio Performance Graph 
The Portfolio Performance Graph plots the changes in Cost 
Basis and Value for an individual, or the entire club over time. 

Once you have set the parameters for the Portfolio Perfor-
mance Graph (from Reports > Portfolio Performance 
Graph), the graph appears on the screen. 

The left side of the graph (the “y” axis”) shows the dollar value 
for the Cost Basis and Overall Value of the member or entire 
club 

The bottom of the graph (the “x” axis) includes the dates of the 
club’s valuation statements from which the member values are 
taken in order to calculate the returns. 

The Lines - The red line shows the change in the member or 
club value over time. The blue line shows the change in the 
member or club basis over time. 

Security Performance Graph 
This graph plots the Cost Basis and Value (taken from the 
club’s valuation reports) for a selected security over the speci-
fied time period. The time period start and report dates are se-
lected from the club’s valuation dates. 

You can access the Security Performance by selecting “Secu-
rity Performance Graph” from the Club Accounting 3 Reports 
menu. To view the graph, select from the following details: . 

Select Security – Select the security you wish to graph. 

Show inactive securities – Check the checkbox to show inac-
tive securities in the Select Security list; uncheck the checkbox 
to only view currently active securities. 

Start Date – Choose a date from the list as the beginning date 
of the calculations for this graph. You may use the dropdown 
calendar function to select the first date of the date range for 
the transactions you wish to include in the report, or you can 
type in the date directly into the Date field. The default is first 
club transaction. 

End Date – Enter or choose the ending date of the calculations 
for this graph. You may use the dropdown calendar function to 



138 Club Accounting 3 

select the ending date of the date range for the transactions 
you wish to include in the report, or you can type in the date di-
rectly into the Date field. The default is the current date. 

Year To Date – Click this button to have Club Accounting au-
tomatically set the start and end dates to January first, and the 
current date, respectively. 

Graph Size – Click the “Full page (for printing)” box to display 
the graph on a full page, or enter the desired width and height 
of the graph in the “Customize size” boxes below. Note: if you 
check the box to display the box on a full page, the options for 
Width and Height will be grayed-out and you will be unable to 
enter any size parameters. 

Or customize size – Enter the desired width and height of the 
graph in pixels. You may need to experiment to find the best 
size settings for your desired purpose. 

● Width – Use this field to set the width of the graph. 
● Height – Use this field to set the height of the graph. 

Printer friendly paper orientation – Choose the paper orien-
tation on which the graph will be created: 

● Landscape – The graph will be displayed on a hori-
zontally-oriented (“sideways”) page. 

● Portrait – The graph will be displayed on a vertically-
oriented page. 

Click the Preview button to display the graph. 

Viewing the Security Performance Graph 
This Security Performance Graph plots the change in Cost 
Basis and Value for an individual stock over time. 

Once you have set the parameters for the Security Perfor-
mance Graph (from Reports > Security Performance 
Graph), the graph appears on the screen. 

The left side of the graph (the “y” axis”) is the dollar value for 
the shares of the security held since the start date of the report, 
or the date of the first purchase of the security. 

The bottom of the graph (the “x” axis) includes the dates of the 
club’s valuation statements from which the security values are 
taken. 
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The Lines - The red line shows the change in the security value 
over time. The blue line shows the change in the security basis 
over time. 

Club Assets Graph 
The Club Assets Graph plots the percent of the total portfolio 
that each asset represents on a particular valuation date. Each 
security plus the cash total are plotted separately in the graph. 
The graph can be displayed as either a bar chart or a pie chart. 

You can access the Club Assets Graph by selecting “Club 
Assets Graph” from the Club Accounting 3 Reports menu. To 
view the graph, select from the following details: 

Select Valuation Dates – Select the desired date from the list 
of valuation dates. 

Select graph type – Click in the appropriate option button to 
select either a bar chart or a pie chart for this graph. 

Graph Size – Click the “Full page (for printing)” box to display 
the graph on a full page, or enter the desired width and height 
of the graph in the “Customize size” boxes below. Note: if you 
check the box to display the box on a full page, the options for 
Width and Height will be grayed-out and you will be unable to 
enter any size parameters. 

Or customize size – Enter the desired width and height of the 
graph in pixels. You may need to experiment to find the best 
size settings for your desired purpose. 

● Width – Use this field to set the width of the graph. 
● Height – Use this field to set the height of the graph. 

Printer friendly paper orientation – Choose the paper orien-
tation on which the graph will be created: 

● Landscape – The graph will be displayed on a hori-
zontally-oriented (“sideways”) page. 

● Portrait – The graph will be displayed on a vertically-
oriented page. 

Click the Preview button to display the graph. 
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Viewing the Club Assets Graph 
The Club Assets Graph displays the percent of the total port-
folio that each asset represents on a particular valuation date. 
Each security plus the cash total are plotted separately in the 
graph. The graph can be displayed as either a bar chart or a 
pie chart. 

Once you have set the parameters for the Club Assets Graph 
(from Reports > Club Assets Graph), the graph appears on 
the screen. 

Each holding of the club (including cash and liabilities) on the 
selected valuation date is displayed on the graph, along with 
the percentage of each holding of the club’s total assets. 

The Total Club Value is displayed at the bottom of both types of 
Club Assets Graphs. 

Member Ownership Graph 
The Member Ownership Graph plots each member's percent 
ownership of the club at a selected valuation date. The graph 
can be displayed as a bar, or pie chart. Each section or bar 
shows the member's percent ownership in text. The total num-
ber of units owned by all members combined is also displayed 
for the date selected. 

You can access the Member Ownership Graph by selecting 
“Member Ownership Graph” from the Club Accounting 3 Re-
ports menu. 

Select Valuation Date – Select a desired date from the list of 
valuation dates. 

 Select graph type – Click either a Bar chart or Pie chart to se-
lect how you would like the information displayed for this graph. 

Graph Size – Click the “Full page (for printing)” box to display 
the graph on a full page, or enter the desired width and height 
of the graph in the “Customize size” boxes below. Note: if you 
check the box to display the box on a full page, the options for 
Width and Height will be grayed-out and you will be unable to 
enter any size parameters. 
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Or customize size – Enter the desired width and height of the 
graph in pixels. You may need to experiment to find the best 
size settings for your desired purpose. 

• Width – Use this field to set the width of the graph. 

• Height – Use this field to set the height of the graph. 

Printer friendly paper orientation – Choose the paper orien-
tation you wish to use for the report, either portrait or land-
scape. 

Click the Preview button to display the graph. 

Viewing the Member Ownership Graph 
The Member Ownership Graph displays the percentage of the 
total club value that each member owns on a particular valua-
tion date. The graph can be displayed as either a bar chart or a 
pie chart. 

Once you have set the parameters for the Member Ownership 
Graph and clicked Preview, the graph appears on the screen. 

Each member of the club on the selected valuation date is dis-
played on the graph, along with the percentage of each individ-
ual’s ownership of the club’s total assets. 

The number of Total Units owned by members on the selected 
date is displayed at the bottom of both types of Club Assets 
Graphs. 

Petty Cash Reports 
See Chapter One, A Note on Petty Cash. 
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11 
Pre- and Post-Meeting 
Tasks 

Prepare for Meeting Wizard 
The Prepare for Meeting Wizard makes sure that you’ll al-
ways take care of all necessary tasks before each monthly club 
meeting. 

If you use the Prepare for Meeting Wizard prior to each meet-
ing, you’ll always be sure that your records are up-to-date and 
all transactions are properly entered. 

You can access the Prepare for Meeting Wizard from the 
Club > Prepare for Meeting Wizard menu. 

The following steps are undertaken in the Prepare for Meeting 
Wizard: 
● Add New Members – if any members have joined your 

club since the last meeting, enter them now. 
● Member Deposits – enter any member payments or 

fees received since or at the last meeting. 
● Member Withdrawals – enter any member withdrawals 

that have happened since the last meeting. 
● Enter New Transactions – enter any new cash or secu-

rities transactions. 
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● Reconcile Books – reconcile all account balances in 
Club Accounting with your financial institution state-
ments. 

● Security Valuations – download or enter securities val-
uations for your club holdings. 

● Print Reports – You are now ready to go to the Reports 
section and print a Valuation Statement and Member 
Status Report to distribute to your club members. 

Wrap Up Meeting Wizard 
After each meeting, the Wrap Up Meeting Wizard helps you to 
enter your member deposits, purchase securities and enter 
other transactions. 

If you use the Wrap Up Meeting Wizard after each meeting, 
you’ll always be sure that your records are up-to-date and all 
transactions are properly entered. 

You can access the Wrap Up Meeting Wizard from the Club > 
Wrap Up Meeting Wizard menu. 

The following steps are undertaken in the Wrap Up Meeting 
Wizard: 
● Add New Members – if new members joined your club 

at the meeting, enter them now. 
● Member Deposits – enter any member payments or 

fees received at the meeting. 
● Enter New Transactions – enter any new cash or secu-

rities transactions. 
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12 
Tools 

Year-End Tasks 
The Year-End Tasks Wizard greatly simplifies the task of clos-
ing your club’s books for the year. The Wizard will step you 
through each function that you’ll need to complete at the end of 
each year. 

You can access the Year-End Tasks Wizard by going to 
Tools > Year-End Tasks Wizard. 

Before you being the Year-End Tasks Wizard, make sure that 
you have all year-end statements and Forms 1099 from your fi-
nancial institutions. 

The following steps are undertaken in the Year-End Tasks 
Wizard: 
● Member Deposits – enter any remaining member de-

posits for the year. 
● Withdraw Members – process any member withdraw-

als. 
● Enter Final Transactions – enter all transactions prior 

to the end of the year. 
● Reconcile Accounts – reconcile all account balances in 

Club Accounting with your financial institution state-
ments, and check your totals against the 1099 from your 
bank or broker. 
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● Year-End Valuations – download or enter securities 
valuations as of 12/31. Note: use the 12/31 date even if 
the last trading day of the year is prior to that date. You 
must also enter any additional information for mutual 
fund or REIT dividends or distributions that may only be 
provided on Form 1099. 

● Identify Securities – Use the drop down menu next to 
each stock to mark if it is a Common Stock, Mutual Fund, 
etc. Note: If any of the securities are selected as some-
thing other than a common stock, and had a dividend 
during the year, the next screen will ask you to identify 
what part of those dividends were qualified, or non-
qualified; if all stocks were listed as common, this page 
will not have any figures, and can be skipped.   

● Print Reports – Club Accounting will remind you to print 
a Valuation Statement, Allocation of Income and Ex-
penses, Member Status Report and Income/Expenses 
and Balance Sheet reports. 

Allocate Income and Expenses 
Note: Prior versions of Club Accounting referred to the process 
of allocating income and expenses as the “distribution of earn-
ings.” 

Use the Allocate Income and Expenses form to allocate the 
club's annual income and expenses to all members according 
to the allocation method specified on the Settings page. 

Allocations calculate members' share of the club's earnings for 
the calendar tax year and adjust the members' Paid in Plus 
Earnings. 

You can access the Allocate Income and Expenses screen by 
going to Tools > Allocate Income and Expenses . 

What You Need to Know 
You are required by the IRS to allocate the club’s income and 
expenses to the members at the end of each year. 

Income includes interest, income, dividends, long term capital 
gain, and short term capital gain. Income is reduced by the 
amount of expenses and losses incurred by the club. Members 
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must report their share of these items on their personal income 
tax return. 

You can delete a year-end allocation by deleting one allocation 
transaction of any one on the member transaction list. When 
you delete one allocation transaction, all allocation transactions 
for all members on that date are also deleted. 

Allocations of income and expenses cannot be edited, and do 
not automatically update if you have made changes to transac-
tions in prior years. If you have made changes to transactions 
from prior years, or otherwise need to re-do the Allocation for a 
year, simply follow the steps below to perform the allocation for 
that year again. 

If your club is dissolving, it is not necessary to allocate income 
and expenses. Simply withdraw all members. The allocation 
will be done for each member as part of the withdrawal. 

You should only allocate income and expenses at the end of 
the year. 

How to Prepare for the Allocation 
Make sure that you have entered all transactions for the year. 
You may have to wait until late February to receive all the in-
formation you need. 

Create a valuation 12/31/yy. The valuations must be dated 
12/31/yy even if that date is not the last business day of the 
year. 

Your data will be automatically audited before you allocate in-
come and expenses. 

How to Enter the Allocation 
Year of Allocation – Choose a year for which you wish to allo-
cate (or re-allocate) income and expenses. 

If any securities that received dividends during the year were 
marked as something other than Common Stock on the Edit 
Securities page, the allocation will display a list of those securi-
ties, and ask you to enter what part of those dividends were 
qualified and non-qualified.  
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Click OK to start the allocation. The software will perform the 
allocation and display a confirmation dialog box when com-
plete. 

Beginning Balances 

Beginning Balances – Account 
Use the Beginning Balance – Account form to enter begin-
ning balances for a financial institution account when you 
switch over from an accounting method other than Club Ac-
counting (See Startup Methods for Existing Clubs). 

Use Tools > Beginning Balances to display this form. 

Enter Beginning Balance transactions only for accounts that 
are active on the switchover date. The switchover date must be 
12/31/yy. 

How to Enter Beginning Balances – Account 
● Beginning Balance Date – Enter the 12/31/yy switch-

over date. You may use the dropdown calendar function 
to select a date, or you can type in the date directly into 
the Transaction Date field. The default is the current 
date. 

● Select Beginning Balance Type – Choose “Account” to 
enter beginning balances for a particular account. 

After you select the Beginning Balance Type, the remainder of 
the fields will be displayed. 

● Select Account – Select the account for which you want 
to enter a beginning balance transaction from the drop 
down menu. 

If you have not yet created the account, select Club > Finan-
cial Institution Accounts from the Club Accounting menu, 
then select the “Add New Account” item to create the account. 

● Amount – Enter the balance of the account as of the 
switchover date. Note: If you enter more than one begin-
ning balance transaction, they will add together; they do 
not cancel out, or over-ride one another . 

● Remarks – Enter any comment you may have (optional). 
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Click OK to save the transaction, or click Cancel to abandon 
your entry. 

If OK was chosen in the previous step, a confirmation screen 
appears with the beginning balance information. Select one of 
the following: 

● Click OK to save the transaction. 
● Click Cancel to return to the transaction entry form to 

correct mistakes 

Beginning Balances – Member 
Use the Beginning Balance – Member form to enter begin-
ning balances for each member of an existing club when you 
switch over from an accounting method other than Club Ac-
counting (See Startup Methods for Existing Clubs). 

Use Tools > Beginning Balances to display this form. 

Enter Beginning Balance transactions only for persons who 
were still members of the club on the switchover date. The 
switchover date must be 12/31/yy. 

The number of units owned by each member on the switchover 
date is needed. 

You must enter two kinds of beginning balance transactions for 
each member: 

● Investment beginning balance is the total amount the 
member contributed to the club (not including any Petty 
Cash contributions) from the date the member joined the 
club up to the 12/31/yy switchover date. 

● Earnings beginning balance is the sum of all net earn-
ings distributed to the member (at the end of all tax 
years) from the date the member joined the club up to 
and including the 12/31/yy switchover date. 

The sum of the Investment beginning balance and the Earnings 
beginning balance must never be less than zero. 

If a member took a partial withdrawal, the value received by 
that member is needed to accurately enter their beginning bal-
ance. 
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How to Enter Beginning Balances – Member 
● Beginning Balance Date – Enter the 12/31/yy switch-

over date. 
● Select Beginning Balance Type – Choose “Member” to 

enter beginning balances for a particular member. 
After you select the Beginning Balance Type, the remainder of 
the fields will be displayed. 

● Select Member – Select the member for whom you want 
to enter a beginning balance transaction from the drop 
down menu. 

● Show Inactives– Check the checkbox to show inactive 
members in the Select Member list; uncheck the check-
box to only view currently active members. 

● Amount – Enter the investment or earnings amount (see 
above). 

● Units – Enter the number of units owned by the member 
on the switchover date. If you are entering an Earnings 
type beginning balance, leave this field blank. 

Hint: If you do not know the number of units owned, but do 
know the percent ownership of each member, choose a con-
venient number for the total units and multiply this number by 
the percent ownership to get units owned for each member. For 
example, you choose 1000 units for the total units. One mem-
ber owns 8% of the club. The number of units for this member 
would be 1000 x .08 or 80 units. 

● Type – Choose “Paid In” or “Earnings.” “Paid In” repre-
sents a member’s contributions of capital to the club; 
“Earnings” are that part of the club’s income that may 
have been distributed to the member at the end of the 
year. If a member has both “Paid In” and “Earnings” 
transactions, you must enter them separately using this 
form. 

● Remarks – Enter any comment you may have (optional). 
Click OK to save the transaction, or click Cancel to abandon 
your entry. 
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If OK was chosen in the previous step, a confirmation screen 
appears with the beginning balance information. Select one of 
the following: 

Click OK to save the transaction. 

Click Cancel to return to the transaction entry form to correct 
mistakes 

Special Case – Partial Withdrawal 
Entering the Beginning Balance transaction for a member 
who made a partial withdrawal can pose problems for the 
treasurer. Instructions for possible scenarios are given below. 

If a member made a partial withdrawal, do one of the following: 

● If the value received was less than the amount paid in, 
decrease the amount in Beginning Balance Investment 
by the amount of the value received. The Earnings 
amount will not change. 

● If the value received was greater than the amount paid in 
but less than the sum of paid in and earnings, subtract 
the amount received from the paid in amount. The results 
will be a negative number; use that result as the Begin-
ning Balance Investment amount. The Beginning Bal-
ance Earnings amount will not change. 

Example: 

John Hancock has paid in $3000. While a member, his share of 
earnings is $1000. He made a partial withdrawal of $3500. In 
his Beginning Balance Investment Amount enter negative 500. 
(3000 paid in, minus 3500 withdrawn.) The Beginning Balance 
Earnings Amount should be 1000. The Paid in Plus Earnings 
for John Hancock now equals 500 (–500 +1000). 

If the value received was more than the amount paid in, plus all 
accumulated earnings, subtract the amount received from the 
paid in amount. The results will be a negative number; use the 
result as the Beginning Balance Investment amount. The Be-
ginning Balance Earnings will be the same number as the In-
vestment amount but positive. The sum of paid in and earn-
ings will now be zero. 
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Example: 

John Hancock has paid in $3000. While a member, his share of 
earnings is $1000. He made a partial withdrawal of $5000. In 
his Beginning Balance Investment Amount, enter negative 
2000. (3000 paid in, minus 5000 withdrawn.) The Beginning 
Balance Earnings Amount should be 2000. The Paid in Plus 
Earnings for John Hancock now equals zero (–2000+2000). 
The Earnings amount is changed because the sum of the paid 
in amount and the earnings amount should never be less than 
zero. 

Beginning Balances – Security 
The Beginning Balances – Security form is for entering be-
ginning balances for the securities owned by the club on the 
switchover date. 

Use Tools > Beginning Balances to display the Enter Begin-
ning Balance form. 

Use this form only when you use Startup Method for Existing 
Clubs Not Using NAIC Club Accounting to start using Club Ac-
counting for an existing club (see Startup Methods for Existing 
Clubs). 

Enter a separate beginning balance for each block of shares 
that the club acquired and that the club still owned on the 
switchover date. An acquisition can be a share purchase, a re-
invested distribution, a spinoff, or a merger. 

Note: Do not use a Beginning Balance transaction form to en-
ter a stock split that occurred before the switchover date. Use 
Transactions > Stock Split instead. Accounting for stock splits 
can also be accomplished by entering the split adjusted shares 
for each block affected by the split. See the Startup Method for 
Existing Clubs Not Using NAIC Club Accounting section of the 
Startup Methods for Existing Clubs. 

The switchover date must be 12/31/xx. Most clubs choose 
12/31/xx of the most recent tax year. 
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How to Enter Beginning Balances – Security 
● Beginning Balance Date – Enter the 12/31/yy switch-

over date. 
● Select Beginning Balance Type – Choose “Security” to 

enter beginning balances for a particular security. 
After you select the Beginning Balance Type, the remainder of 
the fields will be displayed. 

● Select Security – Select a security from the dropdown 
list. If the security does not appear in the list, click the 
“Add New Security” text below the box. 

● Show inactive securities – Check the checkbox to 
show inactive securities in the Select Security list; un-
check the checkbox to only view currently active securi-
ties. 

● Add New Security – Click the “Add New Security” text to 
add a new security. 

● Security Lot Acquisition Date – Enter or choose the 
date of the purchase for this security. You may use the 
dropdown calendar function to select the ending date of 
the date range for the transactions you wish to include in 
the report, or you can type in the date directly into the 
Date field. The default is the current date. 

Note: You must enter each purchase and reinvestment for 
each security separately. 

● Shares – Enter the number of shares acquired with this 
purchase. 

● Price per Share – Enter the price per share paid for this 
purchase (including commissions and fees). 

● Total of Purchase – No entry is required here; the pro-
gram will calculate the total from the Number of Shares 
and the Price per Share. 

● Remarks – Enter any comment you wish (optional). 
Click OK to save the transaction, or click Cancel to abandon 
your entry. 
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Reconcile Accounts 
The Reconcile Accounts screen helps you to identify transac-
tions that have not been entered or were mis-entered into the 
software, and allows you to match your balances to those 
shown on the accounts statements provided by your financial 
institutions. 

You can access the Reconcile Accounts screen from the 
Tools > Reconcile Accounts menu or from the Wizards. 

Before attempting to reconcile an account, please make sure 
that all transactions have been entered into the program. 

To reconcile an account, perform the following: 

1. Select an account from the dropdown list of all active ac-
counts. A list of all unreconciled transactions for that ac-
count will appear on the screen. 

2. Enter the ending cash balance from the most recent 
statement from that financial institution account. If you 
have not already performed a reconcile during the year, 
Club Accounting will start with the first transaction of the 
year. 

3. Check each transaction on the list that matches a transac-
tion on your account statement. The “Cleared Balance” 
and “Difference” fields at the bottom of the screen will 
change as you select transactions on the list. In order to 
select multiple transactions, hold down the Ctrl key on your 
keyboard, and click each transaction you want to select; 
you can also click the Select All button to quickly select all 
transactions. Note: If you select a transaction, and click 
the Delete button, this will remove the transaction from 
your records, not just from the reconcile screen.  

4. When all transactions have been matched, the Difference 
should be $0.00. If it is not, your records do not match your 
financial institution’s statement and you must edit or enter 
transactions and return to the Reconcile Accounts screen. 
The amount of the difference provides you with a clue to 
help you find one or more transactions that have not yet 
been entered. 
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5. When all transactions are matched and the Difference is 
$0.00, click “Done.” A confirming dialog box will appear. 

Stock Quote 
The Stock Quote / Information screen gives a quick way to 
check the last closing price for almost any ticker symbol. 

You can access the Stock Quote / Information screen from 
the Tools > Stock Quote menu. 

The Stock Quote / Information screen will first show a box for a 
ticker symbol, and a Get Quote button. Entering a ticker sym-
bol, and clicking the Get Quote button will show the following 
information: 

• Stock symbol – The exact ticker symbol as displayed 
on the stock exchange. 

• Company name – The company name, as recog-
nized on the stock exchange. 

• Type – The type of security (Stock, REIT, Mutual 
Fund, etc.) 

• Exchange – Alternate exchange, if appropriate. 

• Last price – The last closing price for the stock, as 
well as the date of that last closing. 

Settings 
You can access the Settings screen from the Tools > Set-
tings menu.   

The following items appear on the Settings page: 

General 
• Product Serial Number – The serial number of your 

copy of Club Accounting 3. (This field may not be ed-
ited.) 

• Tax ID Number – Your club’s tax ID number acquired 
from the Internal Revenue Service. 
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• Club Name – The name of your club. (This field may 
not be edited.) 

• Startup Unit Value ($) – The beginning unit value es-
tablished when you started your club. 

• Round all decimals – Clicking this button will give an 
option to have Club Accounting re-check the historical 
rounding of all cash transactions. 

Default Monthly Member Payment and Fees 
Default Monthly Payment – The default monthly amount that 
members pay into the club. Your club may not have a regular 
monthly payment amount, in which case this field should be ze-
ro. 

Default Monthly Fee – The default monthly amount that mem-
bers pay as fees into the club. Your club may not have a 
monthly fee, in which case this field should be zero. 

Reports and Return Calculations 
Use time-based earnings allocation  – Check this box to allo-
cate income and expenses at year-end using the time-based 
method, which calculates the percentage ownership of each 
member at the time each income and expense item was rec-
orded in the books. If unchecked, the software will allocate in-
come and expenses based solely on the percentage ownership 
of members at year-end. 

● The non-time-based earnings allocation method looks 
at the total of the club's earnings or losses at the end of 
the year. It then distributes the tax liabilities on those 
earnings to each member according to the number of 
units owned by the member at the end of the year. The 
length of time the person has been a member during the 
year is not a consideration. 

● The time-based earnings allocation method takes into 
consideration the length of time a person has been a 
member of the club during the tax year. Thus, if a mem-
ber joins on September 1, only his or her portion of those 
earnings or losses that occurred from September 1 to 
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December 31 is allocated to that member. This is the al-
location method approved by the IRS. 

Show Compound Annual Return for Member Status Report 
and Valuation Statement – Check this box to display Com-
pound Annual Return figures on these reports. Even though 
this figure uses financial industry standard Internal Rate of Re-
turn (IRR) calculations to extrapolate the rate of return for an 
investment for a one-year period, Compound Annual Returns 
can be “distorted” for new investments. New clubs, and those 
using the Switchover method of starting to use Club Accounting 
3, should leave this box unchecked for their first year using the 
program. 

Do not distribute units at end of year starting from  –NAIC 
Club Accounting versions 1 and 2 always reinvested units at 
year-end, but Club Accounting 3 allows you to choose which 
method you prefer. Based on advice from our accounting advi-
sors, this option was made available for previous years, up to 
2010. Any allocation after 2010 will no longer distribute units at 
the end of the year.  

Withdrawal Defaults 
Withdrawal Fee – Enter either the default amount for the fee or 
percentage charged to withdrawing members, as outlined in 
your club’s operating agreements. You can override these de-
faults when processing a member withdrawal. 

Amount – Enter an amount if your club has a fixed fee charged 
to withdrawing members. 

Percentage – Enter a percentage if your club charges a per-
centage of a member’s ownership as a withdrawal fee. 

Other 
Automatically check for updates at startup – Club Account-
ing will attempt to contact the ICLUBcentral servers to see if 
there are any program updates available; if you do not select 
this, it’s possible to check for updates manually by going to 
Help > Check For Updates. 

Home page to download online prices – If selected, Club 
Accounting will attempt to connect to the internet when it is first 
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opened, and download the most recent closing prices for all the 
stocks currently in the club’s portfolio.  

Enable Left Bar Menu Animation – Check this box to enable 
animation in the left bar when you select a section. If you 
change this option, you must close and reopen the software for 
it to take effect. 

Show Backup warning on exit – If selected, Club Accounting 
will always ask if you would like to make a backup whenever 
you go to File > Exit, or otherwise close the Club Accounting 
window. 

Switch Clubs 
You can manage the books of several investment clubs in Club 
Accounting 3. The Switch Clubs screen is used to create new 
clubs and to select the club you want to view or update. You 
can access the Switch Clubs screen by selecting Tools > 
Switch Clubs from the menu. 

This screen displays all of the clubs that you have registered 
and can manage in the program. 

● To switch to another club in the software, double-click 
the Club Name on the list that appears. 

● To remove a club from the program, click one club to se-
lect it, and then click the Delete button. Note: If you only 
have one club registered to use the software, you may 
not delete it from the program. 

● To add a club to the program, click the “Create New 
Club” link at the bottom of the screen. Follow the prompts 
to enter your club name and serial number and register 
the program. 

Note: You must have a valid serial number for each club in or-
der to use the program for more than one club. 

Acquiring Multiple Serial Numbers 
A serial number is proof that you have paid for the right to use 
Club Accounting 3. One serial number comes with every copy 
of the program sold. To acquire another valid serial number, 
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you must purchase another copy of the program by calling 877-
334-2852 or by visiting http://www.iclub.com/ . 

http://www.iclub.com/
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13 
Importing and Exporting 
Data 
The Import and Export utilities enable data to be saved in a 
file outside Club Accounting program files, and for this data to 
be retrieved at a later time. 

As a precaution, you should establish a regular routine to back 
up your data using the Export function 

Use File > Import to import data files into the program. 

Use File > Export to export data out of the program. 

What You Need to Know 
The purpose of these utilities is to provide extra protection 
against data loss. You should use the Export utility after every 
major data entry session. 

Use the Import utility to replace your current data with the ex-
ported data. If you entered any data after the export date, you 
will have to re-enter that data. 

The Club Accounting 3 export file cannot be imported into ear-
lier versions of Club Accounting. 

The Club Accounting 3 export file can be used to upload your 
club data into your Club Accounting Online web site. 
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Club Accounting 3 will import data exported from NAIC Club 
Accounting version 2 or from your Club Accounting Online web 
site. 

How to Export Your Data 
1. In Club Accounting 3, select File > Export from the 

menu. This will open the Export Data dialog box. 

2. Click the Browse button to select a location on a disk 
or drive where the file will be saved, and click the OK 
button. 

3. Click the OK button. A status indicator will display the 
progress of the import function. 

4. When complete, a confirmation dialog box will appear. 

Tip: It’s a good idea to back up your club accounting data on a 
regular basis. In addition, you should always keep a copy that’s 
no more than a few months old in some location other than on 
your computer’s hard drive. This way, if your computer crashes, 
you will only need to enter relatively few transactions to bring 
the backup up to date. 

Note: If you wish to export your club data to a CD or DVD, you 
must first Export the data to a location on your computer (such 
as your Desktop), and then use Windows, or another piece of 
software to copy the file to a blank CD. 

It is also a good idea to keep a copy of your club data in a se-
cure location away from your home or office, such as in your 
bank safety deposit box, or with another member of the club. If 
your computer is stolen or damaged by fire or some other natu-
ral disaster, then you will still have a fairly recent copy with 
which you can reconstruct your club’s books. 

Other Options 
On the internet – Several companies such as Google, Mi-
crosoft, and Dropbox offer the ability to store files on a remote 
server; many of these options are free, and allow you to access 
the files from more than one location with the correct ID and 
password. You might also find it useful to email a copy of the 
file to yourself; Club Accounting backup files are small enough 
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that the storage capabilities of free email services from Google, 
Yahoo! And others can make it convenient to send a copy of 
the file to yourself through email. 

Another backup option, if your club also uses ICLUB’s online 
accounting is to save a copy of your data to the Club Account-
ing Online web site. See the instructions in the “Club Account-
ing Online” chapter of this manual for more information. 

How to Import Data 
Note: When you import data into Club Accounting 3, it will 
overwrite all existing data in the software. Example: If you enter 
transactions through July of a given year, and then import a 
backup originally made in January, all of the entries past the 
January date will be removed as part of the Import process. 
This cannot be undone; so double-check the date on the import 
file! 

1. In Club Accounting 3, select File > Import from the menu. 
This will open the Import Data dialog box. 

2. Click the Browse button to select a valid Club Accounting 
data file (with a *.ICD, *.DAT or*.ICF extension) on your 
computer’s hard drive, or on another disk or drive connect-
ed to the computer, and click the Open button. 

3. Click the OK button. A status indicator will display the pro-
gress of the import function. 

4. When complete, a confirmation dialog box will appear. 
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14 
Updates 

Program Updates 
Club Accounting 3 includes a built-in Program Updater function 
that will automatically download and install any updates from 
ICLUBcentral’s Internet server. 

The Program Updater allows users to download small “patch” 
files that correct problems or add new features to the software 
without requiring you to download and re-install a complete 
new copy of the software. 

Updates are a benefit that is available to clubs with a valid Club 
Accounting Support subscription. The Support program is pro-
vides clubs with updates as they are released (such as to sup-
port any changes in tax laws) as well as premium support from 
ICLUBcentral Technical Support, and is the best way to protect 
your club accounting software. For more information on Club 
Accounting Support, visit http://www.iclub.com/products/. 

Every time you start the program, it automatically checks for 
updates (as long as your computer is connected to the Inter-
net). If an update is available, you will have the option to down-
load and install the update. 

To check for updates manually, select Help > Check for Up-
dates from the Club Accounting 3. If you’re not connected to 
the Internet, Club Accounting will display a warning message 

http://www.iclub.com/products/
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asking you to try again after you establish an online connection 
with your Internet Service Provider. 

Then, follow the instructions in the dialog boxes that will appear 
on your screen to download and install the update. 

While you can check for updates at any time, ICLUBcentral will 
announce the availability of updates on its web site, in its email 
newsletter and/or via email to Club Accounting users. 

A list of changes included in recent updates is available at 
http://www.iclub.com/support/CA3support.asp. 

http://www.iclub.com/support/CA3support.asp
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15 
Club Accounting Online 
Club Accounting Online is an online club web site with much more 
than just accounting. Club Accounting Online includes the following 
features: 

● Private, personalized club website. 
● Industry-standard Secure Socket Layer (SSL) encryption 

for security. 
● Full investment club Accounting -- editable only by au-

thorized officers. 
● Multiple detailed performance Reports -- viewable by 

any registered club member. 
● Multiple levels of access (for officers, members or visi-

tors). 
● End-of-day stock quotes to help you track your portfo-

lio's performance. 
● File Storage area for sharing stock studies, meeting 

minutes, club bylaws, pictures and more. 
● Message boards that provide private communication by 

for your club. 
● Calendar for scheduling meetings, events and presenta-

tions. 
● Watch List to allow members to track stocks of interest. 
● Tax form preparation (requires additional purchase). 
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Transferring Data to and from 
myICLUB.com 

You can export your Club Accounting 3 data to 
myICLUB.com, or import your myICLUB.com data to Club 
Accounting 3. 
Note: Frequently moving data back and forth between the 
software and web site is not recommended. 

To download a copy of your data from your myICLUB.com ac-
count, follow these steps: 

1. In myICLUB.com, select Accounting > Utilities > Export 
Accounting Records. 

2. Click the Export button. 

3. The popup window prompts you to “Save this file to disk.” 

4. Select OK. 

5. Select the directory on your computer where you want to 
save the file, then click Save. A file with an *.ICF extension 
is now saved on your computer. You may now import this 
file into Club Accounting 3 using the File > Import menu. 

To upload data from Club Accounting 3 on your computer to 
myICLUB.com, first export a copy of your data from Club Ac-
counting 3 (from the File > Export menu, as described previ-
ously) and then follow these steps: 

Warning: Importing new accounting records will destroy your 
club's current online accounting records in order to replace 
them with the imported records. This process cannot be un-
done. 

1. In myICLUB.com, select Accounting > Utilities > Import 
Accounting Records. 

2. Click the Browse button. 

3. Find the *.ICF file exported from Club Accounting 3 and 
double-click on it. It will appear in the “data file” field. 

4. You have the option to not upload Social Security num-
bers. Remove the check in the checkbox to not import the 
social security numbers. 
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5. Click the Import button. The import is now complete. 
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Glossary 
active A member who owns units in the club, or a security in 
which the club owns shares. 

allocate To assign the earnings of the club, consisting of divi-
dends, interest, capital gain, and expenses to individual mem-
bers. (Note: The “distribution of earnings” procedure is now 
known as the “allocation of income and expenses.”) 

average cost method A calculation method that uses the av-
erage cost of all blocks of the security owned by the club in de-
termining the cost basis of mutual funds the shares being sold. 

backup To copy your datafiles to another location for the pur-
pose of protecting the data. In Club Accounting, the Export task 
accomplishes this. 

bank account An account that holds cash associated with buy-
ing and selling securities, and other club expenses or income. 

basis (tax basis, tax-paid basis, cost basis)  A calculation 
that subtracts cost from value to arrive at the capital gain. 
Members pay tax on the capital gain. See also cost basis, club 
tax basis, and member tax basis. 

beginning balance The cash value of a member's investment, 
a security, or cash account on the switchover date. 

block (lot) Shares of a security bought using a single transac-
tion. Club Accounting numbers blocks so they can be identified 
when the club sells shares. 
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broker account An account that holds cash associated with 
buying and selling securities, and other club expenses and in-
come. 

capital gain The difference between the current price of an in-
vestment that is being sold and the cost basis of the invest-
ment. Members must pay taxes on their share of the capital 
gain. Securities that were purchased during various capital gain 
periods may be taxed differently according to whatever federal 
tax regulations are in force. 

checkbox A rectangle into which you can place a checkmark 
or remove a checkmark by clicking it or the text next to it. Ex-
ample: "Select the checkbox." Example: "Select the Show Inac-
tives checkbox." 

choose To click or drag to an item. When you release the 
mouse button, an action associated with the chosen item oc-
curs immediately. 

close To leave a screen, or to exit from Club Accounting. 

club tax basis The sum of all the members' tax bases. 

compound annual return The difference in the value of a 
fixed investment from the beginning of the current year to the 
end of the current year expressed as a percentage. Alternative-
ly, the percent return on a fixed investment for a period other 
than a year, extrapolated to one year. 

cost The price of a share or block of shares plus any commis-
sion or charge. 

cost basis (cost) The cost of an investment. For a security, 
this includes the price paid for the security plus associated ex-
penses allowed by the IRS such as commissions. When you 
sell shares, you must pay tax on the difference between the 
cost basis and the actual amount received. 

current files (data files) The data files that contain the mem-
ber, security, and cash account information for your club. You 
place information in these files when you save the information 
you enter on the Club Accounting forms. Club Accounting uses 
the information in these files to perform calculations and pro-
duce reports. 
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default A value Club Accounting uses unless you change that 
value. 

dialog box A window that appears on the screen to ask for in-
formation. 

directory See folder. 

distribution of earnings See allocate. 
Dividend Reinvestment Plan (DRP) A stock purchase plan in 
which the club buys shares directly from the issuing company, 
and in which the company automatically reinvests dividends for 
the club as additional shares. 

earnings distribution See distribute. 

fee An amount of money received from a member for which the 
member receives no units. 

file A group of related data stored in the computer under a 
name to identify the data. 

folder A named area on a disk that contains files. 

form A window in which you can enter new information or edit 
existing identification, transaction, or parameter information. 

fractional share payment (cash-in-lieu)  A cash amount re-
ceived from a company instead of a partial share. 

home page The first display when you start Club Accounting 3. 

icon For Club Accounting 3, a representation of an account-
ant’s green eyeshade over a blue graph. Double-click the Club 
Accounting icon to open Club Accounting. 

identified cost method A calculation method that uses the ac-
tual cost of each block of shares being sold to determine the 
cost basis of the shares being sold. 

inactive Any member who has withdrawn all his or her hold-
ings in the club, or any security for which the club no longer 
owns shares. 

list A window that contains lines of information you can select 
for the purpose of entering, editing, viewing, or deleting. 

list box (list window, window, box, field) A box that has an 
attached drop-down list from which you select an entry to ap-
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pear in the box. You display the attached list by clicking the ar-
row box at the right of the list box. 

menu A list of tasks associated with the name you choose on 
the menu bar. You can select one item on a menu. Example: 
"Select Help > About on the Club Accounting 3 menu to find 
the version number of the software." 

open To start Club Accounting. You open Club Accounting 3 
by double clicking the Club Accounting icon. 

option button (radio button) A circle into which you can place 
a dark spot or remove the dark spot by clicking it or the text 
next to it. You can select only one option button in a Group. 
Examples: "Select the Mutual Fund option button to cause Club 
Accounting to treat this security as a mutual fund" or "Click the 
Mutual Fund option button to deselect it." parameters The rules 
for performing a task. See also: settings payment An amount of 
money received from a member for which the member receives 
units Petty Cash account An account used to record nonde-
ductible expenses that are kept outside the club's assets. 

petty cash An amount of money received from a member for 
which the accounting must be kept completely separate. Petty 
Cash contributions are no longer supported. 

price The amount paid for an investment, not counting any as-
sociated expenses such as commissions or service charges. 

price per share The amount paid for a single share, not includ-
ing any commission or service charge. 

save To put the member, security or cash information you en-
tered into the current files. 

select To highlight an item on a menu or list. After selecting 
one or more items, you must do something else to cause an 
action that is associated with the selected item. 

software The operating system and program that cause your 
computer to perform the Club Accounting tasks. 

suspense account An imaginary account into which you can 
transfer money temporarily. This has the effect of making some 
of the cash in the Bank or Broker account unavailable until re-
moved from the Suspense account. 
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switchover procedure For an existing club, the tasks involved 
in changing from a manual (or different software) accounting 
system to Club Accounting. 

tax-paid basis The amount paid in by a member plus the earn-
ings distributed to him/her. This is the portion of the value of a 
member's share of the club on which taxes have been paid. 

tax basis Includes capital gains on securities and cash, plus 
the difference between miscellaneous income and miscellane-
ous expenses in the cash accounts, plus all money paid in by 
the member and all money already distributed to the member. 
Members pay tax on the difference between the tax basis and 
the current realized gain in the club's total value. 

text box (text box, box, field) A rectangular area into which 
you can type information, or that displays information. 

transaction Any Club Accounting event that concerns a mem-
ber, security, or cash account. 

transaction list A list of all the transactions in the current files 
for one or all members, one or all securities, or all cash ac-
counts. 

unit (member unit, valuation unit) A method of measuring a 
member's ownership in the club. The number of units owned by 
a member increases as the member makes payments to the 
club. The value of units increases and decreases as the value 
of the club's investments increase and decrease. 

valuation A value assigned to a single share. You must enter 
periodic valuations for the shares owned by the club in order to 
keep the calculation of the club's value current. Also refers to 
the saving of a price per share for all securities owned on a 
specific date 

withdrawal The situation in which a member withdraws all or 
part of his or her holdings (units) in the club receiving all cash, 
all securities, or a combination of the two. If a member com-
pletely withdraws, he or she becomes inactive. 
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User License and Support 
Agreement 

Use of this product is governed by terms of a User License and support Agreement or ULSA. 
The User License and Support Agreement that appears during installation is reproduced be-
low for your convenience. References to clicking on “Accept” are to an installation procedure. 
The text below is the same as the text seen at installation, included in a downloadable instal-
lation package, and/or included as a file on the CD-ROM. Some formatting is different here to 
make it easier to read on a printed page. 
User License and Support Agreement or ULSA (Applicable to ICLUBcentral CLUB AC-
COUNTING Software) 
Important: By installing the software, and/or clicking on “Accept”, you, as the authorized 
representative of your investment club, indicate your investment club's acceptance of the 
terms and conditions set forth below. Where your investment club consists of only yourself, 
by installing the software and/or clicking on "Accept" you are accepting in your individual ca-
pacity. 
THIS LICENSE AND SUPPORT AGREEMENT (THE “AGREEMENT”) IS A LEGAL CON-
TRACT BETWEEN YOUR INVESTMENT CLUB OR YOU IN YOUR INDIVIDUAL CAPACI-
TY, AS THE CASE MAY BE AS INDICATED IN THE PRECEDING PARAGRAPH (COLLEC-
TIVELY, "YOU") AND ICLUBCENTRAL, INC. ("ICLUBCENTRAL"). BY INSTALLING THE 
SOFTWARE AND/OR CLICKING ON “ACCEPT”, YOU ARE AGREEING TO BE BOUND BY 
THE TERMS AND CONDITIONS OF THIS AGREEMENT, INCLUDING WITHOUT LIMITA-
TION THE CUSTOMER SUPPORT PROVISIONS SET OUT BELOW. IF YOU DO NOT 
AGREE TO SUCH TERMS AND CONDITIONS, YOU MUST PROMPTLY RETURN THE 
SOFTWARE AND THE DOCUMENTATION TO ICLUBCENTRAL OR ITS SOFTWARE DIS-
TRIBUTOR, IN ORDER TO RECEIVE A FULL REFUND OF THE LICENSE AND CUSTOM-
ER SUPPORT FEES THAT YOU HAVE PAID. If You should have any difficulty in obtaining 
such refund, please contact ICLUBcentral at 1430 Massachusetts Avenue, Cambridge, MA 
02138. 
THE ENCLOSED COPY OF ICLUBCENTRAL CLUB ACCOUNTING SOFTWARE ™, IN-
CLUSIVE OF ALL ADD-ONS AND FUTURE RELEASES (the “SOFTWARE”), AND THE 
RELATED DOCUMENTATION, INCLUSIVE OF ALL FUTURE RELEASES (the “DOCU-
MENTATION”), ARE EACH LICENSED TO YOU WITH A PERSONAL, NON-EXCLUSIVE 
AND NON-TRANSFERABLE RIGHT, EXCEPT AS ALLOWED BELOW UNDER ‘PERMIT-
TED USES’, TO USE ONLY UNDER THE FOLLOWING TERMS AND CONDITIONS: 
PERMITTED USES 
You MAY: 

● Install the Software on a storage device in Your computer, as set forth in the in-
structions contained in the Documentation. Note: The Software has been de-
signed to only allow it to be used for a single individual in Your investment club on 
a single personal computer. You may make only one (1) copy of the Software, 
provided that 

i. such copy is used only for back-up purposes; 
ii. You retain possession of the back-up copy; and 
iii. all of the information appearing in the copyright notice on the label of the stor-

age medium in the sealed package is copied onto the label of the storage me-
dium for the back-up copy. 
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● Under the following conditions, a second individual in Your investment club will be 
entitled to receive the original copy of the Software or a backup copy: 

i. The Software will be installed on a second computer of the same platform). 
ii. The original individual that had been running the first copy of the Software will 

remove said Software after the second individual in Your investment club has 
the Software operating on a second personal computer. 

● The above transfer of the Software to a second individual can be repeated to 
subsequent members of Your investment club under the same conditions as de-
scribed in (1) and (2) above. 

● For Your investment club to have simultaneous users of the Software at two dif-
ferent personal computers it is necessary to license additional copies of the Soft-
ware. 

NON-PERMITTED USES 
You MAY NOT: 

● Make any copies of the Software, except as permitted above with respect to the 
one (1) back-up copy, or allow transfer of the Software to another individual in 
Your investment club (except as permitted above.) 

● Disclose, rent, license, sublicense, lease, sell, lend, disseminate or otherwise dis-
tribute the Software or the Documentation. 

● Network the Software or otherwise use it on more than one computer or computer 
terminal at the same time. 

● Use the Software to conduct a service bureau, application service provider 
(“ASP”) business or similar business for the benefit of third parties. 

● Transfer Your rights under this Agreement. 
● Alter, enhance, supplement, create derivative work therefrom, translate, decom-

pile, disassemble, reverse engineer or otherwise reduce the Software to human 
readable form. 

● Remove or obscure the copyright and trademark notice on the label of the stor-
age medium containing the Software or in the Documentation. 

TERMINATION / DURATION 
This Agreement and Your license to use the Software and the Documentation will automati-
cally terminate without notice from ICLUBcentral and without any pro rata abatement of the 
license and customer support fees You have paid if You fail to comply with any term or condi-
tion of this Agreement or upon your giving written notice of termination to ICLUBcentral. 
This Agreement is effective from the day upon which You indicate acceptance of this Agree-
ment. In order to be granted license to use this Software, you must register this Software fully 
and accurately with ICLUBcentral and receive a valid confirmation of registration from 
ICLUBcentral. The license then granted will continue until either 

i) You terminate this Agreement by giving written notice of termination to ICLUB-
central; or 

ii) this Agreement is terminated by ICLUBcentral, as provided in the immediately 
preceding paragraph. 

CUSTOMER SUPPORT PROVISIONS 
Included in the total fee that You have paid for the Software and the Documentation is an 
amount that covers the customer support services described in this Agreement (the “Cus-
tomer Support Services”). (You can reference the information on accessing Customer Sup-
port Services and the term and duration of Customer Support Services provided with the 
Documentation.) The terms of these Customer Support Services are subject to change with-
out notice. Customer Support Services cover technical questions about operation of the 
Software only. 
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Customer Support Obligations of ICLUBcentral: 
Provide customer support for the Software only if (i) You have performed the online Product 
Registration as provided by ICLUBcentral in order to register the Software; and (ii) Your copy 
of the Software is identified with a valid serial number. 
Investigate and identify any problem reported by You to ICLUBcentral that is related to the 
then current release of the Software, and correct or provide within an appropriate time, as 
determined by ICLUBcentral, either (i) a workaround for any programming error in the then 
current release of the Software which You have identified, provided that the error is directly 
attributable to ICLUBcentral, or (ii) a resolution to the problem which You have identified (col-
lectively the “Code Correction Services”). 
Related Obligations of End-User: 
Use only the then current release of the Software during the initial and any renewal term of 
this Agreement. 
In the event of (i) a problem with the Software that results in either a system crash or loop; or 
(ii) a situation where You can reasonably demonstrate that the Software produces an errone-
ous result that is not a function of incorrect or improper input data, then You must submit to 
ICLUBcentral a written report of all input and keystrokes to the Software giving rise to the 
problem to the extent reasonably practical. 
LIMITED WARRANTY 
ICLUBcentral does not have control over the conditions under which You use the Software 
and does not and cannot warrant the performance or results that may be obtained by its use. 
However, ICLUBcentral warrants that the Software will perform substantially in accordance 
with the Documentation for a period of ninety (90) days from the date the product was 
shipped to You, provided that the Software is used on the computer equipment, operating 
system and in the environment for which it was designed and configured. Your sole remedy 
and ICLUBcentral ‘s exclusive liability under the foregoing limited warranty will be the furnish-
ing by ICLUBcentral, within a reasonable period of time and without charge, of the Customer 
Support Services pursuant to the Customer Support Services provisions of this Agreement. 
To bring a claim under this limited warranty, You should contact Support Department at 
ICLUBcentral, 1430 Massachusetts Ave, Cambridge, MA 02138 to obtain information on war-
ranty performance; You must be given a Return Authorization Number by ICLUBcentral be-
fore returning the Software to ICLUBcentral. Some jurisdictions do not allow the exclusion or 
limitation of relief, incidental or consequential damages, so the above limitation or exclusion 
may not apply to You. 
Because computer programs are inherently complex, You are advised to always verify Your 
work and periodically (after each use) back up the data You have created with the Software. 
ICLUBcentral does not warrant that any of the Software, the Documentation or Customer 
Support Services to be provided pursuant to this Agreement will meet Your requirements. 
The only warranty made with respect to the Software is the limited warranty set forth in this 
Agreement. 
EXCEPT AS SO SPECIFICALLY PROVIDED ABOVE IN THE IMMEDIATELY PRECEDING 
PARAGRAPH, THERE ARE NO WARRANTIES, REPRESENTATIONS, OR CONDITIONS 
MADE BY ICLUBCENTRAL OR ANY OTHER PERSON INVOLVED IN THE CREATION, 
PRODUCTION OR DISTRIBUTION OF THE SOFTWARE, THE DOCUMENTATION OR 
THE CUSTOMER SUPPORT SERVICES, EITHER EXPRESS OR IMPLIED, WITH RE-
SPECT TO THE SOFTWARE, THE DOCUMENTATION, ANY RELEASES THERETO, OR 
THE CUSTOMER SUPPORT SERVICES INCLUDING THEIR RESPECTIVE QUALITY, 
PERFORMANCE, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR 
NON-INFRINGEMENT. Notwithstanding the above, where applicable, if You qualify as a 
“consumer” under the Magnuson-Moss Warranty Act, then You may be entitled to any im-
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plied warranties allowed by law for the period of the express warranty as set forth above. 
Some states do not allow limitations on how long an implied warranty lasts, so the above 
limitation may not apply to You. This warranty gives You specific legal rights, and You may 
also have other rights which vary from state to state. 
LIMITATIONS OF LIABILITY; INDEMNIFICATION 
NEITHER ICLUBCENTRAL NOR ANY OTHER PERSON INVOLVED IN THE CREATION, 
PRODUCTION, OR SUPPORT OF THE SOFTWARE, THE DOCUMENTATION OR THE 
CUSTOMER SUPPORT SERVICES WILL BE LIABLE TO YOU OR ANY THIRD PARTY 
ARISING OUT OF THIS AGREEMENT AND/OR YOUR USE OF OR INABILITY TO USE 
THE SOFTWARE, THE DOCUMENTATION OR THE CUSTOMER SUPPORT SERVICES, 
REGARDLESS OF THE FORM OF THE CLAIM OR ACTION, THAT EXCEEDS THE POR-
TION OF THE FEE YOU HAVE PAID FOR THE SOFTWARE, THE DOCUMENTATION OR 
THE CUSTOMER SUPPORT SERVICES, AS THE CASE MAY BE. 
NEITHER ICLUBCENTRAL NOR ANY OTHER PERSON INVOLVED IN THE CREATION, 
PRODUCTION, OR DISTRIBUTION OF THE SOFTWARE, THE DOCUMENTATION OR 
THE CUSTOMER SUPPORT SERVICES WILL BE LIABLE TO YOU OR ANY THIRD PAR-
TY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, EXEMPLARY DAMAGES OR 
OTHER INDIRECT DAMAGES OR LOSS OF PROFITS, LOSS OF DATA OR LOSS OF USE 
DAMAGES ARISING OUT OF 

i) THIS AGREEMENT; AND/OR 
ii) THE MANUFACTURE, SALE, SUPPLYING OR FAILURE OR DELAY IN SUP-

PLYING OF THE SOFTWARE, THE DOCUMENTATION OR THE CUSTOMER 
SUPPORT SERVICES RELATED THERETO, EVEN IF ICLUBCENTRAL HAS 
BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. 

Some jurisdictions do not allow the exclusion or limitation of special, incidental, consequen-
tial, indirect or exemplary damages, or the limitation of liability to specified amounts, so the 
above limitations or exclusions may not apply to You. 
YOU AGREE TO INDEMNIFY AND HOLD ICLUBCENTRAL AND ALL OF THE PERSONS 
INVOLVED IN THE CREATION, PRODUCTION, OR DISTRIBUTION OF THE SOFTWARE, 
THE DOCUMENTATION AND THE CUSTOMER SUPPORT SERVICES HARMLESS FROM 
CLAIMS AND DAMAGES OF ANY TYPE WHATSOEVER ARISING FROM ANY THIRD 
PARTY AS A RESULT OF YOUR USE OF THE OUTPUT FROM, AND/OR YOUR INABIL-
ITY TO USE THE SOFTWARE OR AS A RESULT OF ANY CUSTOMER SUPPORT SER-
VICES PROVIDED OR TO BE PROVIDED UNDER THIS AGREEMENT. 
GEOGRAPHIC LIMITATION 
ICLUBcentral Customer Support Services cannot be provided at the same level to customers 
outside of the continental United States, Hawaii and Alaska. ICLUBcentral’s website is avail-
able to customers anywhere in the world. Email support will be provided, on a best efforts 
basis, to foreign customers, but only in English. It is understood that the ICLUBcentral prod-
ucts have been developed for the U.S. marketplace. 
U.S. GOVERNMENT RESTRICTED RIGHTS 
The Software and Documentation are “commercial computer software” or “commercial com-
puter software documentation.” Absent a written agreement to the contrary, the U.S. Gov-
ernment’s rights with respect to such Software or Documentation are limited by the terms of 
this Agreement, pursuant to FAR ‘ 12.212(a) and/or DFARS ‘ 227.7202-1(a), as applicable. 
GENERAL PROVISIONS 
The Software, the Documentation, and all releases thereto are licensed to You by ICLUBcen-
tral, and are protected by United States copyright laws and by international treaty provisions. 
Title to the Software and the Documentation, and patents, copyrights and all other property 
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rights applicable thereto, shall at all times remain solely and exclusively with ICLUBcentral 
and its licensors, and You shall not take any action inconsistent with such title. Therefore, 
except for the permitted right to make one (1) back up copy of the Software, You must treat 
the Software and the Documentation like any other copyrightable material and are precluded 
by law from making any copies of them. Any rights not expressly granted herein are reserved 
to ICLUBcentral and its licensors. 
The rights and obligations under this Agreement will be governed by, and any arbitration or 
court action hereunder shall apply, the laws of the Commonwealth of Massachusetts, exclud-
ing its conflicts of law rules, and will not be governed by the United Nations Convention of 
Contracts for the International Sale of Goods, the 1974 Convention on the Limitation Period 
in the International Sale of Goods (the “1974 Convention”) and the Protocol amending the 
1974 Convention, done at Vienna April 11, 1980, the application of which is expressly ex-
cluded. 
Any dispute, controversy or claim arising out of or relating to this Agreement or to a breach 
hereof, including its interpretation, performance or termination, shall be resolved in the courts 
of Massachusetts. 
The parties irrevocably submit to the exclusive jurisdiction of the federal and state courts of 
Massachusetts. Notwithstanding anything contained in this paragraph to the contrary, 
ICLUBcentral shall have the right to institute judicial proceedings against You or anyone act-
ing by, through or under You, in order to enforce ICLUBcentral’s rights hereunder through 
reformation of contract, specific performance, injunction or similar equitable relief. 
If any term or condition in this Agreement is invalid or unenforceable in any respect under 
any applicable statute or rule of law, then such term or condition is modified to have the most 
nearly similar permissible economic or other effect in order to be valid and enforceable under 
such applicable statute or rule of law. 
YOU ACKNOWLEDGE THAT YOU HAVE READ THIS AGREEMENT, UNDERSTAND IT, 
AND AGREE TO BE BOUND BY ITS TERMS AND CONDITIONS. YOU FURTHER AGREE 
THAT THIS AGREEMENT IS THE COMPLETE AND EXCLUSIVE STATEMENT OF THE 
RELATIONSHIP BETWEEN YOU AND ICLUBCENTRAL, AND SUPERSEDES ALL PRIOR 
OR CONTEMPORANEOUS PROPOSALS, ORAL OR WRITTEN, UNDERSTANDINGS, 
REPRESENTATIONS, CONDITIONS, WARRANTIES, AND ALL OTHER COMMUNICA-
TIONS BETWEEN YOU AND ICLUBCENTRAL OR BETWEEN YOU ANY OTHER PERSON 
INVOLVED IN THE CREATION, PRODUCTION OR DISTRIBUTION OF THE SOFTWARE, 
THE DOCUMENTATION OR THE CUSTOMER SUPPORT SERVICES; AND THIS 
AGREEMENT MAY NOT BE EXPLAINED OR SUPPLEMENTED BY CUSTOM OR USAGE 
OF TRADE OR ANY PRIOR COURSE OF DEALINGS BETWEEN YOU AND ANY OTHER 
PERSON. 
IF THERE ARE ANY CONCERNS REGARDING THIS AGREEMENT, PLEASE CONTACT: 
ICLUBCENTRAL, 711 WEST 13 MILE ROAD, MADISON HEIGHTS, MI 48071. 
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