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Disclaimer 
Neither NAIC nor ICLUBcentral Inc. is responsible for investments made as a result of using 
this program.  The purchaser of the license for use of this program is responsible for assessing 
the software to insure its suitability. 

An investor should be aware that there is no investment method that will work 100% of the 
time.  There will be assumptions, ifs, and maybes in the analysis of stock choices.  The 
techniques in this guide will help you improve investment choices.  Look at the many indicators 
and suggestions as a whole.  Because financial analysis is highly interrelated, there are no 
absolute answers. 

 

 

 

 
 

ICLUBcentral Inc. 
1430 Massachusetts Avenue 

Cambridge, MA  02138 
Customer Support:  617.661.CLUB 

(617.661.2582) 
Internet:  http://www.iclub.com

http://www.iclub.com/


A Word of Warning to the Beginning Investor 
NAIC Stock Analyst is designed for the intermediate through advanced level 
investor.  NSA does not include a tutorial, nor is there a beginner’s mode. 

As a beginning investor you may be confronted with several key items to learn: 
the Microsoft Windows environment, ICLUBcentral’s NAIC Stock Analyst, 
general investing terms, where data is found and which data to use, and NAIC 
methods.  Any or all of these could be stumbling blocks to a quick start.   

If you are just starting to learn about investing, put NAIC Stock Analyst away for 
the moment and purchase NAIC Classic Plus.  NAIC Classic Plus is designed to 
thoroughly review all of NAIC techniques and contains both a “beginner” mode 
and a tutorial.  Once you are comfortable with Classic Plus at the advanced 
levels, you can return to NAIC Stock Analyst and unleash the full power of this 
flexible and advanced software tool. 

 

An Introduction to NAIC Stock Analyst 
NAIC Stock Analyst helps the investor find quality, growth companies which are 
fairly valued, in order to achieve superior results.  

Since 1951, NAIC has shown the way to learning about investing.  This non-
profit educational organization today has hundreds of thousands of members and 
over 30,000 investment clubs worldwide.  Following its simple philosophy, 
NAIC members have achieved above-average returns. The heart of the NAIC 
investment methodology is to acquire the stock of well-managed, quality growth 
companies. If you require help in understanding the methods of NAIC, please 
refer to their website  
www.better-investing.org or call them at 1-877-ASK-NAIC (1-877-275-6242). 

NAIC Stock Analyst applies the investment principles of the National 
Association of Investors Corp. (NAIC), including the charts and mathematical 
calculations necessary to prepare and complete various NAIC forms.  In addition 
you will find many optional items and forms to help you with your analysis. 

NAIC Stock Analyst provides the NAIC forms so that you can complete a 
company study thoroughly and consistently. To maximize return on your stock 
investments, it is prudent to evaluate the performance of companies over a 
number of years.  This helps you to understand trends and make better decisions.  
Manual methods of calculating performance are tedious and time-consuming.  
NAIC Stock Analyst allows investors to spend time in assessing and analyzing 
data quickly and more comprehensively than would otherwise be possible.  

NAIC Stock Analyst is not a black box that magically generates stock reports.  It 
is a comprehensive analysis program that works along with your knowledge and 
requires a liberal application of your personal judgment to help you make 
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investment decisions. Your responsibility is to become familiar with the 
company to make judgments about its past and future performance.  You are 
responsible for making the ultimate decision about the merit of a company as an 
investment for your portfolio of stocks. 

Following NAIC principles can be your basic path to successful life-long 
investing.  Take the time to learn what is important in evaluating a company for 
investment.  Develop your skill in using the NAIC Stock Analyst to examine 
well-managed, quality growth companies that are fairly valued.  Doing these 
things will help you develop a portfolio of investments with the potential to 
achieve your future financial security. 

Software User Specifications 
NAIC Stock Analyst is designed for the Microsoft Windows operating system. 
Supported versions include: 

 Microsoft Windows 98 (Second Edition) 
 Microsoft Windows 2000 (Home edition and Pro) 
 Microsoft Windows  XP (Home edition and Pro) 

Minimum System Requirements  --  NAIC Stock Analyst requires the following to 
run, albeit not the most efficiently or speedily: 

o Processor speed of 350 MHz or better 
o 64 MB RAM required 
o 40 MB installation space 
o An additional 10-20 MB of free disk space 
o Screen resolution is 800 x 600 or higher 

Recommended System Requirements  --  For the most efficient and highest speed 
we recommend the following: 

o Processor speed of 1000 MHz  (1 GHz) or better 
o 128 MB of RAM 
o 40 MB installation space 
o An additional 100 MB of free disk space 
o Screen resolution is 800 x 600 or higher 

Installation and Registration 
To install NAIC Stock Analyst: 

1. Start Windows and place the NAIC Stock Analyst CD in your CD-ROM 
drive. The autostart installation should automatically run. 

2. Follow the on-screen installation instructions.   
When you are prompted to register, you will need to have your serial 
number handy.  The serial number is on the back of this Quick Start 
Guide.. 
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Customer Support 
Check here first!! 

• Select ‘Help’ from the Main Menu, then pick ‘Contents’ or ‘Glossary’ or 
‘Search’. 

• Check the Users Guide on your NAIC Stock Analyst CD. 
• Review the README file located in the program directory. 

The fastest way to get your NAIC Stock Analyst questions answered is to visit 
our Support web site (www.iclub.com/support), which includes solutions to 
common problems, including questions about software installation and operation. 
Another great resource is our email newsletter. Subscribe yourself or your whole 
club at: 
www.iclub.com/newsletter/subscribe.html 
If you can’t find what you’re looking for on our website, remember that your 
NAIC Stock Analyst purchase entitles you to ninety days of Customer Support. 
For a quick response, just fill out our online support form 
(www.iclub.com/support/request.html), and one of our Support Specialists will 
reply to your question quickly.  Remember to have in hand:  

1. Precise wording of any error messages displayed on screen. 
2. Your NAIC Stock Analyst version number (from Help > About >  NAIC 

Stock Analyst, or the original CD), the version of Windows you are 
using; the make, model and amount of memory (RAM) on your 
computer; the make and model of the printer if you have a printing 
question. 

3. Your NAIC Stock Analyst serial number and approximate date of 
purchase.  

Running NAIC Stock Analyst 
Once NAIC Stock Analyst has been installed, you may run the program by 
clicking the NAIC Stock Analyst icon on your Desktop.  Or, click Start and 
select the NAIC Stock Analyst program icon from within the NAIC Software 
folder.  

Getting Started 
NAIC Stock Analyst helps you analyze stocks and baskets of stocks (called 
‘portfolios’).  At its heart, NSA uses financial statistics as reported by listed 
public companies to create easy to understand graphics and reports to make your 
job of picking stocks easier.  The first thing to do is to get the financial statistics, 
or data.   

The best source of this data is NAIC’s Online Premium Services (OPS) company 
datafiles. (For information on obtaining access to OPS data from NAIC, please 
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see www.better-investing.org.)  To use OPS, your computer must be connected 
to the Internet, and you will need to have a subscription to NAIC Online 
Premium Services. 

If you do not have access to the Internet, you can enter this information manually 
from sources such as Value Line and S&P.  Since the overwhelming majority of 
NSA users have access to OPS, this document only covers getting data from 
OPS.  To access data manually, see the full manual on your NSA CD-ROM.  

Importing OPS data – Looking at a Company 
To look at a company, you must either open a preexisting one you have 
worked with before (use the left-hand navigation bar to open a preexisting 
company) or you must create a new company.  You can do this by entering in all 
relevant data from a company manually using the File > New option, or you can 
simply import the data from NAIC Online Premium Services.  The 
overwhelming majority of users will want to use OPS, because it reduces data 
entry time from hours to seconds.  To use OPS: 

 

1. In the software, go to Options > Preferences. 
2. In the NAIC OPS Login section, enter your OPS 

username and password.   
3. Click OK. 
4. Return to the main page and enter the stock symbol 

of the company into the Symbol box 
5. Click Go. 

Note: Your OPS username is provided by the NAIC.  If you have lost your 
password or if your password fails, contact the NAIC at 1-877-275-6242 or visit 
the NAIC website at http://www.better-investing.org

Navigation 
There are three sections to NSA.  You may navigate to 
each of them through the area on the left side of the 
screen called the list panel: 

1) Companies:  This section is used for analyzing 
individual securities. 

2) Comparisons:  This section is used to narrow 
choices when faced with several stock prospects. 

3) Portfolios:  This section is used for analyzing 
baskets of securities. 

Using the Right Mouse Button 
The right mouse button is used extensively within NAIC Stock Analyst and a 
substantial amount of NAIC Stock Analyst’s functionality can be unlocked by 
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using the right-mouse button.  Right-clicking may open different options 
available for manipulating data or options for that particuar view or form. Its 
purpose applies to several areas, depending upon the nature of the item clicked. 
Using the right mouse button you may set or reset specific values, select from a 
list of appropriate responses, or enter a custom response or select or de-select a 
program option. 

Overlapping Windows 
NAIC Stock Analyst allows for 
windows to be piled on top of each 
other so that you can flip back and 
forth between, say, an SSG, a 
portfolio, and a different SSG (or 
even the same SSG).  It also means 
that you may think you have lost 
screens if you aren’t paying 
attention, because the screen you’re 
looking for might be behind another 
screen.  All open windows are always 
accessible via the Window menu. 

To reset the screen so you can see all companies, choose from the Window menu 
‘Tile Horizontal’, ‘Tile Vertical’, or ‘Cascade’.  This is an example of cascaded 
windows. 

Companies:  Basic Stock Analysis 

 

This is the basic screen for analyzing a 
stock.  The twelve buttons will bring 
you to the stock’s: 

• SSG Graph 
• SSG Analysis 
• PMG Report 
• PMG Graph 
• PERT A 
• PERT B 
• PERT Graph 
• Balance Sheet Report 
• Balance Sheet Analysis 
• Data Entry 
• Data Report 
• Trend Graph 
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SSG Graph 
The Stock Selection Guide Graph is used to measure how well the company’s 
management has been able to grow sales (or revenues) and earnings over the past 
5 to 10 years.  Past growth is an indication of how the company may perform in 
the future.  Future sales and earnings growth drives the growth of the stock price, 
producing the appreciation from your original stock purchase price. 

The SSG Graph can reveal significant information.  Its purpose is to display all 
the important information in one simple report. 

SSG Analysis 
The Analysis section (or the back side) shows Parts 2 to 5 of the Stock Selection 
Guide.  Each deals with a unique aspect of the stock study and should be 
completed.  In the Analysis you will: 

1. Evaluate the quality of management (Part 2) 
2. Review historical price-earnings ratios (PEs) (Part 3) 
3. Evaluate future reward and risk (Part 4), and 
4. Measure the potential return of your investment (Part 5) 

PMG Report and PMG Graph 
The goal of the Portfolio Management Guide (PMG) is: 

1. To record (typically once a month) the company’s share price. 
2. To determine current value. 
3. To determine if buying opportunities exist.   

Value is determined in Part 3 of the SSG by calculating and assessing historical 
price-earnings ratios (PEs).  The historical average PE, as may be modified in 
Part 4 of the SSG, becomes the basis for value comparison in the PMG. 

PERT A 
PERT A is a worksheet where calculations from the quarterly data provide 
additional information about growth and profitability.  Enter and edit data for 
PERT A in the PERT Data Entry window.  The convenience of OPS is that all 
the information for 5 years (20 quarters) of data is readily available for your 
assessment.   

PERT B 
PERT B is a worksheet that records value information from the SSG.  It 
summarizes this for later inclusion in the PERT Report.  It also serves as a 
recording of historical figures to be used in assessing the company. 
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PERT Graph 
The PERT Graphics report helps to visualize the calculations of PERT A.  This 
report plots the % Change columns (sales, EPS, and pre-tax profit) and the pre-
tax profit on sales from PERT A. 

Balance Sheet Report and Balance Sheet Analysis 
Always review the quality and financial strength of every company in whose 
stock you are considering an investment.  Not everyone will want to delve fully 
into the Balance Sheet Report.  However, we believe that all investors can benefit 
from looking at the first two sections.  These sections address the quality and 
financial strength of the company under study and are ignored at the investor's 
own risk.  Safety and financial strength are uppermost in the Quality section.  
Capital structure information addresses the firm's current financial solvency and 
health. 

Data Report 
The Company Data Report is a simple report listing all raw data about the 
company used to generate the Stock Selection Guide.  Its purpose is to allow you 
to see, at a glance, all the relevant information that went into creating the analysis 
of the company. 

Trend Graph 
The Trend Graph allows a comparison of three financial metrics on a company 
across a semi-logarithmic graph.  This graph is among the most useful in NSA 
because it allows direct comparisons among all financial metrics within NSA for 
any specific company. 

Additional Forms 
NSA provides two rarely used forms: the Stock Check List and the Stock 
Selection Guide Report. By default they are hidden and may be “turned on” in 
the preferences area by select Options | Preferences then select the Display tab].  

Comparisons 
NSA allows the compilation of baskets of stocks into portfolios, which can then 
be analyzed to determine the best stocks to sell, the amount of diversification, 
and the general health of the basket.  

To run a comparison: 

1. Click the Comparisons button on the left-hand toolbar to bring up the 
Comparisons screens. 

2. Go to File > New > Stock Comparison Guide 
3. Select up to five (5) stocks, holding down the Control (ctrl) button. 

Note that you can only select companies from the Companies list. 
4. Click Ok. 

NAIC Stock Analyst Quick Start Guide • 7 

 



To save your comparison: 

1. Go to File > Save. 
2. Enter a name and a description of the comparison. 
3. Click Save. 

 

 

This is the basic screen for 
analyzing a portfolio.  The two 
buttons will bring you to the 
stock’s: 

• SCG Report 
• SCG Graph 

 

SCG Report 
You can compare up to 5 companies’ performance with a Stock Comparison 
Guide. A SCG Report shows statistics comparing the two companies; an SCG 
Graph, which you can access by clicking on the ‘SCG Graph’ option on the top 
bar, shows the comparisons in graphical format. 

SCG Graph 
The SCG Graph allows for a comparison of financial metrics across all 
companies being compared.  It’s an excellent way to judge trends across several 
companies being suggested for investment.  You can adjust the scale of an 
individual company in the bottom right corner, and select the various financial 
metrics on the right hand column. 

Portfolios 
NSA allows the compilation of baskets of stocks into portfolios, which can then 
be analyzed to determine the best stocks to sell, the amount of diversification, 
and the general health of the basket. 

To run a comparison: 

1. Click the Portfolios button on the left-hand toolbar to bring up the 
Comparisons screens. 

2. Go to File > New > Portfolio 
3. Fill out the Portfolio form and click OK. 
4. In the new screen, click Add to Portfolio to add companies from the 

Companies list. 
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This is the basic screen for analyzing a portfolio.  
The four buttons will bring you to the 
portfolio’s: 

• Summary 
• Analysis 
• PERT Report 
• Diversification 

Summary 
The summary view represents the basic holdings, as well as financial criteria, buy 
date, and other details relating to the individual stocks in the portfolio. 

Analysis 
The analysis view of the portfolio screen lists the companies in a portfolio by 
characteristics found in their SSGs.  These include Company Name, 
Capitalization, Revenue, Sector, Industry, Estimated EPS Growth %, P/E, Upside 
Downside Ratio, Relative Value, Projected Average Return, Projected Total 
Return, Buy zone, and Sell zone. 

PERT Report 
The Portfolio Evaluation Review Technique Report is an NAIC report designed 
to help you evaluate your entire portfolio.  It compares financial metrics across 
all the stocks held in that specific portfolio.  

Diversification 
The Diversification window to arrange your holdings by revenue, market 
capitalization, sector, or currency.  This helps you to assess the balance of your 
portfolio by these various criteria.  

Printing 

 

NAIC Stock Analyst allows for a variety 
of printing options.  When you have a 
window open, clicking on File > Print or 
the print icon  will print that specific 
form.  If the window shows an individual 
SSG, clicking on File > Print Report 
Selections will bring up a selection screen 
so you can choose which reports you’d 
like to print in one batch. 
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Backing Up Your Data 
Power loss to your computer may cause the program’s database file to become 
corrupted and unusable.  In most instances, the program will detect this when you 
restart your computer and attempt to restore your database automatically. 
To prevent the loss of data and your work, we recommended that you backup 
your database regularly.   
To backup your data: 

1. Select Option > Backup Database 
2. Enter the name for your backup and press Save.  

This will save your NSA database 
To restore your data: 

1. Select Option > Restore Database 
2. Double-click the backup file, generally called [filename].bak. 

The data is now restored. 
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User License and Support Agreement 
Use of this product is governed by terms of a User License and Support Agreement or ULSA. The User License and 
Support Agreement that appears during installation is reproduced below for your convenience. References to clicking on 
"Accept" are to an installation procedure. The text below is the same as the text seen at installation. Some formatting is 
different here to make it easier to read on a printed page. 

User License and Support Agreement or ULSA (Applicable to ICLUBcentral’s NAIC Stock Analyst software)  
Important:  By clicking on "Accept", you indicate your acceptance of the terms and conditions set forth below.   

THIS LICENSE AND SUPPORT AGREEMENT (THE "AGREEMENT") IS A LEGAL CONTRACT BETWEEN YOU, 
THE END USER, IN YOUR INDIVIDUAL CAPACITY ("YOU") AND ICLUBCENTRAL INC. ("ICLUBCENTRAL").  
BY CLICKING ON "ACCEPT", YOU ARE AGREEING TO BE BOUND BY THE TERMS AND CONDITIONS OF 
THIS AGREEMENT, INCLUDING WITHOUT LIMITATION THE CUSTOMER SUPPORT PROVISIONS SET OUT 
BELOW.  IF YOU DO NOT AGREE TO SUCH TERMS AND CONDITIONS, YOU MUST PROMPTLY RETURN 
THE SOFTWARE AND THE DOCUMENTATION TO NAIC, ICLUBCENTRAL'S SOFTWARE DISTRIBUTOR, IN 
ORDER TO RECEIVE A FULL REFUND OF THE LICENSE AND CUSTOMER SUPPORT FEES THAT YOU HAVE 
PAID. If You should have any difficulty in obtaining such refund, please contact ICLUBcentral at 1430 Massachusetts 
Avenue, 2nd Floor, Cambridge, MA 02138. 

THE ENCLOSED COPY OF ICLUBCENTRAL’s NAIC Stock Analyst SOFTWARE , INCLUSIVE OF ALL ADD-ONS 
AND FUTURE RELEASES (the "SOFTWARE"), AND THE RELATED DOCUMENTATION, INCLUSIVE OF ALL 
FUTURE RELEASES  (the "DOCUMENTATION"), ARE EACH LICENSED TO YOU WITH A PERSONAL, NON-
EXCLUSIVE AND NON-TRANSFERABLE RIGHT, EXCEPT AS ALLOWED BELOW UNDER 'PERMITTED USES', 
TO USE ONLY UNDER THE FOLLOWING TERMS AND CONDITIONS: 

PERMITTED USES 

You MAY: 
o Install the Software on a storage device in Your computer, as set forth in the instructions contained in the 

Documentation. Note: The Software has been designed to only allow it to be used for a single individual for personal 
use on up to two personal computers.  You may install the Software for personal use on one or two personal 
computers. You may make only one (1) copy of the Software, provided that  
i. such copy is used only for back-up purposes;  

ii. You retain possession of the back-up copy; and 
iii. all of the information appearing in the copyright notice on the label of the storage medium in the sealed package 

is copied onto the label of the storage medium for the back-up copy. 
o Transfer the Software to Your second personal computer provided that the original copy of the Software will be 

removed as soon as said Software is installed on Your second personal computer. 

NON-PERMITTED USES 

You MAY NOT: 
o Make any copies of the Software, except as permitted above with respect to the one (1) back-up copy. 
o Allow transfer of the Software to another individual. 
o Make any copies of the Documentation. 
o Disclose, rent, license, sublicense, lease, sell, lend, disseminate or otherwise distribute the Software or the 

Documentation.  
o Network the Software or otherwise use it on more than one computer or computer terminal at the same time. 
o Use the Software to conduct a service bureau, application service provider ("ASP") business or similar business for 

the benefit of third parties. 
o Transfer Your rights under this Agreement. 
o Alter, enhance, supplement, create derivative work therefrom, translate, decompile, disassemble, reverse engineer or 

otherwise reduce the Software to human readable form. 
o Remove or obscure the copyright and trademark notice on the label of the storage medium containing the Software or 

in the Documentation. 

TERMINATION / DURATION 

This Agreement and Your license to use the Software and the Documentation will automatically terminate without notice 
from ICLUBcentral and without any pro rata abatement of the license and customer support fees You have paid if You fail 
to comply with any term or condition of this Agreement or upon your giving written notice of termination to 
ICLUBcentral. 

This Agreement is effective from the day upon which You indicate acceptance of this Agreement. In order to be granted 
license to use this Software, you must register this Software fully and accurately with ICLUBcentral and receive a valid 
confirmation of registration from ICLUBcentral.  The license then granted will continue until either 

(i) You terminate this Agreement by giving written notice of termination to ICLUBcentral; or 
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(ii) this Agreement is terminated by ICLUBcentral, as provided in the immediately preceding paragraph. 

CUSTOMER SUPPORT PROVISIONS 

Included in the total fee that You have paid for the Software and the Documentation is an amount that covers the customer 
support services described in this Agreement (the "Customer Support Services"). (You can reference the information on 
accessing Customer Support Services and the term and duration of Customer Support Services provided with the 
Documentation.) The terms of these Customer Support Services are subject to change without notice.   Customer Support 
Services cover technical questions about operation of the Software only. 

Customer Support Obligations of ICLUBcentral: 

Provide customer support for the Software only if (i) You have performed the online Product Registration as provided by 
NAIC and ICLUBcentral in order to register the Software; and (ii) Your copy of the Software is identified with a valid 
serial number, and Registration Code. 

Investigate and identify any problem reported by You to ICLUBcentral that is related to the then current release of the 
Software, and correct or provide within an appropriate time, as determined by ICLUBcentral, either (i) a workaround for 
any programming error in the then current release of the Software which You have identified, provided that the error is 
directly attributable to ICLUBcentral, or (ii) a resolution to the problem which You have identified (collectively the "Code 
Correction Services"). 

Related Obligations of End-User: 

Use only the then current release of the Software during the initial and any renewal term of this Agreement. 

In the event of (i) a problem with the Software that results in either a system crash or loop; or (ii) a situation where You 
can reasonably demonstrate that the Software produces an erroneous result that is not a function of incorrect or improper 
input data, then You must submit to ICLUBcentral a written report of all input and keystrokes to the Software giving rise to 
the problem to the extent reasonably practical. 

LIMITED WARRANTY 

ICLUBcentral does not have control over the conditions under which You use the Software and does not and cannot 
warrant the performance or results that may be obtained by its use.  However, ICLUBcentral and NAIC warrant that the 
Software will perform substantially in accordance with the Documentation for a period of ninety (90) days from the date 
the product was shipped to You, provided that the Software is used on the computer equipment, operating system and in 
the environment for which it was designed and configured. Your sole remedy and ICLUBcentral 's exclusive liability under 
the foregoing limited warranty will be the furnishing by ICLUBcentral, within a reasonable period of time and without 
charge, of the Customer Support Services pursuant to the Customer Support Services provisions of this Agreement. To 
bring a claim under this limited warranty, You should contact Support Department at ICLUBcentral, 1430 Massachusetts 
Ave, 2nd Floor, Cambridge, MA 02138 to obtain information on warranty performance; You must be given a Return 
Authorization Number by ICLUBcentral before returning the Software to ICLUBcentral. Some jurisdictions do not allow 
the exclusion or limitation of relief, incidental or consequential damages, so the above limitation or exclusion may not 
apply to You. 

Because computer programs are inherently complex, You are advised to always verify Your work and periodically (after 
each use) back up the data You have created with the Software. 

ICLUBcentral does not warrant that any of the Software, the Documentation or Customer Support Services to be provided 
pursuant to this Agreement will meet Your requirements.  The only warranty made with respect to the Software is the 
limited warranty set forth in this Agreement. 

EXCEPT AS SO SPECIFICALLY PROVIDED ABOVE IN THE IMMEDIATELY PRECEDING PARAGRAPH, 
THERE ARE NO WARRANTIES, REPRESENTATIONS, OR CONDITIONS MADE BY ICLUBCENTRAL OR ANY 
OTHER PERSON INVOLVED IN THE CREATION, PRODUCTION OR DISTRIBUTION OF THE SOFTWARE, THE 
DOCUMENTATION OR THE CUSTOMER SUPPORT SERVICES, EITHER EXPRESS OR IMPLIED, WITH 
RESPECT TO THE SOFTWARE, THE DOCUMENTATION, ANY RELEASES THERETO, OR THE CUSTOMER 
SUPPORT SERVICES INCLUDING THEIR RESPECTIVE QUALITY, PERFORMANCE, MERCHANTABILITY, 
FITNESS FOR A PARTICULAR PURPOSE OR NON-INFRINGEMENT. Notwithstanding the above, where applicable, 
if You qualify as a "consumer" under the Magnuson-Moss Warranty Act, then You may be entitled to any implied 
warranties allowed by law for the period of the express warranty as set forth above. Some states do not allow limitations on 
how long an implied warranty lasts, so the above limitation may not apply to You.  This warranty gives You specific legal 
rights, and You may also have other rights which vary from state to state. 

LIMITATIONS OF LIABILITY; INDEMNIFICATION 

NEITHER ICLUBCENTRAL, NAIC NOR ANY OTHER PERSON INVOLVED IN THE CREATION, PRODUCTION, 
OR SUPPORT OF THE SOFTWARE, THE DOCUMENTATION OR THE CUSTOMER SUPPORT SERVICES WILL 
BE LIABLE TO YOU OR ANY THIRD PARTY ARISING OUT OF THIS AGREEMENT AND/OR YOUR USE OF OR 
INABILITY TO USE THE SOFTWARE, THE DOCUMENTATION OR THE CUSTOMER SUPPORT SERVICES, 
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REGARDLESS OF THE FORM OF THE CLAIM OR ACTION, THAT EXCEEDS THE PORTION OF THE FEE YOU 
HAVE PAID FOR THE SOFTWARE, THE DOCUMENTATION OR THE CUSTOMER SUPPORT SERVICES, AS 
THE CASE MAY BE. 

NEITHER ICLUBCENTRAL, NAIC NOR ANY OTHER PERSON INVOLVED IN THE CREATION, PRODUCTION, 
OR DISTRIBUTION OF THE SOFTWARE, THE DOCUMENTATION OR THE CUSTOMER SUPPORT SERVICES 
WILL BE LIABLE TO YOU OR ANY THIRD PARTY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, 
EXEMPLARY DAMAGES OR OTHER INDIRECT DAMAGES OR LOSS OF PROFITS, LOSS OF DATA OR LOSS 
OF USE DAMAGES ARISING OUT OF (i) THIS AGREEMENT; AND/OR (ii) THE MANUFACTURE, SALE, 
SUPPLYING OR FAILURE OR DELAY IN SUPPLYING OF THE SOFTWARE, THE DOCUMENTATION OR THE 
CUSTOMER SUPPORT SERVICES RELATED THERETO, EVEN  IF ICLUBCENTRAL HAS BEEN ADVISED OF 
THE POSSIBILITY OF SUCH DAMAGES. 

 Some jurisdictions do not allow the exclusion or limitation of special, incidental, consequential, indirect or exemplary 
damages, or the limitation of liability to specified amounts, so the above limitations or exclusions may not apply to You. 

YOU AGREE TO INDEMNIFY AND HOLD ICLUBCENTRAL, NAIC AND ALL OF THE PERSONS INVOLVED IN 
THE CREATION, PRODUCTION, OR DISTRIBUTION OF THE SOFTWARE, THE DOCUMENTATION AND THE 
CUSTOMER SUPPORT SERVICES HARMLESS FROM CLAIMS AND DAMAGES OF ANY TYPE WHATSOEVER 
ARISING FROM ANY THIRD PARTY AS A RESULT OF YOUR USE OF THE OUTPUT FROM, AND/OR YOUR 
INABILITY TO USE THE SOFTWARE OR AS A RESULT OF ANY CUSTOMER SUPPORT SERVICES PROVIDED 
OR TO BE PROVIDED UNDER THIS AGREEMENT. 

GEOGRAPHIC LIMITATION 

ICLUBcentral Customer Support Services cannot be provided at the same level to customers outside of the continental 
United States, Hawaii and Alaska. ICLUBcentral's website is available to customers anywhere in the world. Email support 
will be provided, on a best efforts basis, to foreign customers, but only in English. It is understood that the ICLUBcentral 
products have been developed for the U.S. marketplace. 

U.S. GOVERNMENT RESTRICTED RIGHTS 

The Software and Documentation are "commercial computer software" or "commercial computer software 
documentation."  Absent a written agreement to the contrary, the U.S. Government's rights with respect to such Software or 
Documentation are limited by the terms of this Agreement, pursuant to FAR ' 12.212(a) and/or DFARS ' 227.7202-1(a), as 
applicable. 

GENERAL PROVISIONS 

The Software, the Documentation, and all releases thereto are licensed to You by ICLUBcentral, and are protected by 
United States copyright laws and by international treaty provisions. Title to the Software and the Documentation, and 
patents, copyrights and all other property rights applicable thereto, shall at all times remain solely and exclusively with 
ICLUBcentral and its licensors, and You shall not take any action inconsistent with such title.  Therefore, except for the 
permitted right to make one (1) back up copy of the Software, You must treat the Software and the Documentation like any 
other copyrightable material and are precluded by law from making any copies of them. Any rights not expressly granted 
herein are reserved to ICLUBcentral and its licensors. 

The rights and obligations under this Agreement will be governed by, and any arbitration or court action hereunder shall 
apply, the laws of the Commonwealth of Massachusetts, excluding its conflicts of law rules, and will not be governed by 
the United Nations Convention of Contracts for the International Sale of Goods, the 1974 Convention on the Limitation 
Period in the International Sale of Goods (the "1974 Convention") and the Protocol amending the 1974 Convention, done 
at Vienna April 11, 1980, the application of which is expressly excluded.  

Any dispute, controversy or claim arising out of or relating to this Agreement or to a breach hereof, including its 
interpretation, performance or termination, shall be resolved in the courts of Massachusetts.   

The parties irrevocably submit to the exclusive jurisdiction of the federal and state courts of Massachusetts.  
Notwithstanding anything contained in this paragraph to the contrary, ICLUBcentral shall have the right to institute judicial 
proceedings against You or anyone acting by, through or under You, in order to enforce ICLUBcentral's rights hereunder 
through reformation of contract, specific performance, injunction or similar equitable relief. 

If any term or condition in this Agreement is invalid or unenforceable in any respect under any applicable statute or rule of 
law, then such term or condition is modified to have the most nearly similar permissible economic or other effect in order 
to be valid and enforceable under such applicable statute or rule of law. 

YOU ACKNOWLEDGE THAT YOU HAVE READ THIS AGREEMENT, UNDERSTAND IT, AND AGREE TO BE 
BOUND BY ITS TERMS AND CONDITIONS. YOU FURTHER AGREE THAT THIS AGREEMENT IS THE 
COMPLETE AND EXCLUSIVE STATEMENT OF THE RELATIONSHIP BETWEEN YOU AND ICLUBCENTRAL, 
AND SUPERSEDES ALL PRIOR OR CONTEMPORANEOUS PROPOSALS, ORAL OR WRITTEN, 
UNDERSTANDINGS, REPRESENTATIONS, CONDITIONS, WARRANTIES, AND ALL OTHER 

NAIC Stock Analyst Quick Start Guide • 13 

 



COMMUNICATIONS BETWEEN YOU AND ICLUBCENTRAL OR BETWEEN YOU ANY OTHER PERSON 
INVOLVED IN THE CREATION, PRODUCTION OR DISTRIBUTION OF THE SOFTWARE, THE 
DOCUMENTATION OR THE CUSTOMER SUPPORT SERVICES; AND THIS AGREEMENT MAY NOT BE 
EXPLAINED OR SUPPLEMENTED BY CUSTOM OR USAGE OF TRADE OR ANY PRIOR COURSE OF 
DEALINGS BETWEEN YOU AND ANY OTHER PERSON. 

IF THERE ARE ANY CONCERNS REGARDING THIS AGREEMENT, PLEASE CONTACT: ICLUBCENTRAL, 1430 
MASSACHUSETTS AVE, 2nd FLOOR, CAMBRIDGE, MA 02138. 
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